La recherche a retourné 466 résultats

par otacon
mer. 12 août 2015, 12:11
Forum : Installation et configuration
Sujet : [Systemd] Demarrer un service après le boot (résolu)
Réponses : 4
Vues : 1253

Re: [Systemd] Demarrer un service après le boot

Il donne l'info avec critical-chain, puisque on voit bien que powertop est caché dans le temps de graphical.target. On a déclaré que powertop était demandé par graphical.target, ainsi graphical.target ne peut finir que quand powertop est fini (c'est ce que je comprends). En ajoutant un sleep ici, tu...
par otacon
mer. 12 août 2015, 11:53
Forum : Installation et configuration
Sujet : [Systemd] Demarrer un service après le boot (résolu)
Réponses : 4
Vues : 1253

Re: [Systemd] Demarrer un service après le boot

ne résoud pas le problême.. corrigé comme suit : [Unit] Description=Powertop tunings After=gdm.service [Service] Type=oneshot ExecStart=/usr/bin/powertop --auto-tune [Install] WantedBy=graphical.target graphical.target @6.258s └─multi-user.target @6.258s └─ModemManager.service @862ms +397ms └─basic....
par otacon
mer. 12 août 2015, 10:32
Forum : Installation et configuration
Sujet : [Windows 10] Double boot, problème avec fstab (résolu).
Réponses : 2
Vues : 869

Re: [Windows 10] Double boot, problème avec fstab...

Ton windows n'est pas éteint, il est hiberné. Désactive la fast-boot dans le bios et change les options d'arrêt dans windows, pour l'arrêter vraiment et laisser la main à linux.
j'avais su changer les options d'arrêt dans w8, je ne sais pas ou c'est dans w10.
par otacon
mer. 12 août 2015, 10:27
Forum : Installation et configuration
Sujet : [Systemd] Demarrer un service après le boot (résolu)
Réponses : 4
Vues : 1253

[Systemd] Demarrer un service après le boot (résolu)

Bonjour à tous, Je cherche une solution pour demarrer un service après le boot. ce service étant long, il me mange 4 secondes de boot. le service : [Unit] Description=Powertop tunings [Service] Type=oneshot ExecStart=/usr/bin/powertop --auto-tune [Install] WantedBy=multi-user.target Est-ce que dans ...
par otacon
mar. 11 août 2015, 18:10
Forum : Support matériel et kernel
Sujet : [Drivers Linux] méprisables.
Réponses : 51
Vues : 7781

Re: [Drivers Linux] méprisables.

Tip : les wikis d'archlinux considèrent que tu as intégré la différence entre utilisateur et administrateur.
par otacon
lun. 10 août 2015, 20:41
Forum : Support matériel et kernel
Sujet : [Drivers Linux] méprisables.
Réponses : 51
Vues : 7781

Re: [Drivers Linux] méprisables.

C'est quoi ton matos ?
donnes la liste..
par otacon
dim. 09 août 2015, 17:48
Forum : Applications, réseau et configuration
Sujet : [Réseau] Prise en charge du protocole WPS
Réponses : 1
Vues : 954

Re: [Réseau] Prise en charge du protocole WPS

Salut,
peut être qu'il n'y a rien à trouver ?
Tu passes le routeur en mode wps, et tu te connectes au réseau avec networkmanager. Pas de demande de code pendant le temps du wps activé.
par otacon
dim. 26 juil. 2015, 15:57
Forum : Applications, réseau et configuration
Sujet : [Théorie Linux] systemd et init
Réponses : 4
Vues : 840

Re: [Théorie Linux] systemd et init

a quoi sert le noyau ?
comme d'hab, à faire la liaison entre le hardware et le software, tout au long de la session.
par otacon
jeu. 23 juil. 2015, 19:53
Forum : Applications, réseau et configuration
Sujet : [HPLIP] pas d'interface graphique -> imprimantes HP inutilisables
Réponses : 4
Vues : 1137

Re: [HPLIP] pas d'interface graphique -> imprimantes HP inutilisables

dans cups : tu entres en root, puis tu choisis une nouvelle imprimante.
La connection est de type : socket://192.168.1.50:9100 avec IP de ton imprimante évidemment (que tu dois pouvoir figer sur le panneau avant de l'imprimante). Garde le port 9100.
le reste c'est simple.
par otacon
sam. 18 juil. 2015, 10:05
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

Quand c'est résolu, on marque (résolu) dans le titre.
Tu as besoin de nfs ?
par otacon
sam. 18 juil. 2015, 10:00
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

nfs est un protocole de partage réseau. Rien de fondamental pour le fonctionnement du système d'exploitation.
par otacon
sam. 18 juil. 2015, 09:34
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

Une idée : désinstalles completement virtualbox.
par otacon
sam. 18 juil. 2015, 00:38
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

ok. commentes toutes les lignes, enregistres et reboot.
par otacon
sam. 18 juil. 2015, 00:32
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

quel est le contenu de /etc/modules-load.d ?
par otacon
sam. 18 juil. 2015, 00:12
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

Pardon, c'était idiot. Ton système ne "tourne" pas en chroot.
Le nom du module incriminé était là.

essaie :

Code : Tout sélectionner

dmesg |grep fail
par otacon
ven. 17 juil. 2015, 23:44
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

quel est le retour de :

Code : Tout sélectionner

systemctl status systemd-modules-load.service | curl -F "sprunge=<-" http://sprunge.us
par otacon
ven. 17 juil. 2015, 23:36
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

essaie celle là :

Code : Tout sélectionner

journalctl -r --lines=200 | grep fail | curl -F "sprunge=<-" http://sprunge.us
par otacon
ven. 17 juil. 2015, 23:13
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

C'est OK depuis ubuntu. Tu suis ceci pour rentrer dans ton système : https://wiki.archlinux.fr/Chroot une fois que tu y est et qu'un ping vers google par exemple est bon, tu lances : journalctl -b|grep fail| curl -F "sprunge=<-" http://sprunge.us ça va te renvoyer un petit lien lien que tu postes ic...
par otacon
ven. 17 juil. 2015, 21:54
Forum : Support matériel et kernel
Sujet : [Boot] Failed to load start kernel modules(Résolu)
Réponses : 28
Vues : 5110

Re: [Boot] Failed to load start kernel modules

Tu as essayé de démarrer en fallback ?
Tu as une sauvegarde ?
Comment as tu installé Arch ? Il va falloir trouver une clé bootable d'arch ou manjaro pour réparer, à mon sens.
par otacon
ven. 17 juil. 2015, 21:51
Forum : Support matériel et kernel
Sujet : [Son] Craquements après passage à 4.1
Réponses : 2
Vues : 773

Re: [Son] Craquements après passage à 4.1

Ah mais c'est tout fixé. Aucun craquement sous 4.0, je le savais déjà. :) Par contre sur 4.1, plus aucun probleme de déchirement d'images au login GDM Wayland/Xorg, plus de tearing sur les vidéos en fenêtre, meilleur temps de boot, à première vue quelques dixièmes de watts en moins et quelques autre...