La recherche a retourné 327 résultats

par Tucnacek
ven. 28 août 2015, 13:07
Forum : Installation et configuration
Sujet : [installation] Retour après plusieurs années (résolu)
Réponses : 26
Vues : 1937

Re: [installation] Retour après plusieurs années (en cours)

je me souviens avoir passé beaucoup d'heure[s] à configurer Si tes besoins sont aussi réduits que ce que tu annonces, tu ne devrais pas en avoir pour plus de deux heures à installer et configurer un système parfaitement fonctionnel. Si jamais tu te sens un peu perdu avec le wiki (qui devrait te fai...
par Tucnacek
ven. 28 août 2015, 11:38
Forum : Installation et configuration
Sujet : [installation] Retour après plusieurs années (résolu)
Réponses : 26
Vues : 1937

Re: [installation] Retour après plusieurs années (en cours)

Merci @Xorg, c'est à ça que je pensais :) Est-ce que la baisse de popularité d'Arch a des impacts sur la disponibilité des paquets sources etc ? Je ne sais pas comment tu calcules la baisse de popularité d'Archlinux (distrowatch ?) mais la perte d'utilisateurs due à l'absence d'installateur en mode...
par Tucnacek
jeu. 20 août 2015, 21:08
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1277
Vues : 205735

Re: [Présentation] Le topic pour vous présenter

cybertat a écrit :J'ai testé différentes distributions y compris en VM (Debian, Raspian, OpenElec, Ubuntu, OpenBSD, Fedora, Tails, Kali et Mint) mais, mon but étant avant tout la sécurité, Arch était un choix incontournable.
Pourquoi pas OpenBSD ?
par Tucnacek
mar. 18 août 2015, 13:15
Forum : Autres sujets
Sujet : [ATTENTION] Windows 10 : Microsoft is watching you
Réponses : 41
Vues : 4934

Re: [ATTENTION] Windows 10 : Microsoft is watching you

Après faut pas blâmer Microsoft, c'est une tendance qui va se généraliser à l'absolu, et Microsoft n'est pas le premier, ni le dernier : Apple, Google => Chromes OS et Android..... Peut-être que si, justement, il faudrait tous les blâmer et ne pas considérer que la généralisation d'un comportement ...
par Tucnacek
lun. 17 août 2015, 21:20
Forum : Applications, réseau et configuration
Sujet : [firefox 40] lenteur a démarrer (résolu)
Réponses : 11
Vues : 1354

Re: [firefox 40] lenteur a démarrer (résolu)

Tu peux tenter Adblock Edge, peut-être n'auras-tu pas de ralentissement.
par Tucnacek
dim. 02 août 2015, 13:55
Forum : Environnements graphiques
Sujet : [Xmonad] Problème de Lancement (RESOLU)
Réponses : 8
Vues : 809

Re: [Xmonad] Problème de Lancement

'urxvt' est bien installé ?
par Tucnacek
sam. 01 août 2015, 20:03
Forum : Environnements graphiques
Sujet : [Xmonad] Problème de Lancement (RESOLU)
Réponses : 8
Vues : 809

Re: [Xmonad] Problème de Lancement

wiki anglophone, page de Xmonad a écrit :After changes to ~/.xmonad/xmonad.hs are made, use the Mod+q shortcut to recompile and have them take effect.
D'où ma question.
par Tucnacek
sam. 01 août 2015, 13:56
Forum : Environnements graphiques
Sujet : [Xmonad] Problème de Lancement (RESOLU)
Réponses : 8
Vues : 809

Re: [Xmonad] Problème de Lancement

As-tu recompilé ?
par Tucnacek
ven. 31 juil. 2015, 17:44
Forum : Installation et configuration
Sujet : [installation] device did not show up (résolu)
Réponses : 19
Vues : 1366

Re: [installation] device did not show up

L'image de mars est probablement "encore bonne" et n'est manifestement pas l'origine de ton souci mais il vaut mieux avoir la dernière image, cela permet parfois d'éviter des soucis.
par Tucnacek
ven. 31 juil. 2015, 17:09
Forum : Installation et configuration
Sujet : [installation] device did not show up (résolu)
Réponses : 19
Vues : 1366

Re: [installation] device did not show up

'ARCH_201503', c'est l'ISO de mars ? Tu ferais probablement bien en ce cas de télécharger la dernière (voire d'attendre demain la prochaine).
par Tucnacek
mar. 28 juil. 2015, 19:20
Forum : Applications, réseau et configuration
Sujet : [Thunderbird] lance deux fenêtres à la fois (Résolu)
Réponses : 11
Vues : 1225

Re: [Thunderbird] lance deux fenêtres à la fois

Tu peux ignorer le message, il n'a rien à voir avec ton souci. Tu recevrais le même en lançant firefox.
par Tucnacek
lun. 06 juil. 2015, 19:02
Forum : Applications, réseau et configuration
Sujet : [Terminal] Xterm ou Urxvt ?
Réponses : 3
Vues : 755

Re: [Terminal] Xterm ou Urxvt ?

La transparence est possible pour xterm et aisée à mettre en œuvre. Le plus simple est de tester les deux. Le même fichier de configuration peut servir pour l'un comme pour l'autre.
par Tucnacek
lun. 06 juil. 2015, 18:59
Forum : Support matériel et kernel
Sujet : [disque dur] Disque dur interne invisible (résolu)
Réponses : 10
Vues : 2814

Re: [disque dur] Disque dur interne invisible

ça me décourage un peu d'essayer à nouveau de m'installer archlinux sur une USB Cela ne devrait pourtant pas t'arriver à nouveau. Installer Archlinux n'est pas une épreuve insurmontable et, comme tu as pu le constater, tu peux bénéficier, si besoin, d'aide via le forum. Pour signaler que le sujet e...
par Tucnacek
sam. 04 juil. 2015, 20:10
Forum : Installation et configuration
Sujet : [Nouveau SSD] Choix Label partition et boot
Réponses : 10
Vues : 574

Re: [Nouveau SSD] Choux Label partition et boot

Stdrome1209 a écrit :J'ajouterais même qu'activer l'EFI permet de gagner quelque précieuses secondes au démarrage, ce qui n'est pas non plus à néglige si tu as un SSD.
Non, justement, cela va déjà très vite avec un SSD, quelques secondes seulement.
par Tucnacek
lun. 15 juin 2015, 19:11
Forum : Applications, réseau et configuration
Sujet : [urxvt] problème de configuration
Réponses : 3
Vues : 418

Re: [urxvt] problème de configuration

As-tu bien pensé à activer la configuration ?
xrdb -merge ~/.Xresources
par Tucnacek
jeu. 28 mai 2015, 16:08
Forum : Installation et configuration
Sujet : [Dual boot EFI Windows/Arch] Renseignements gummiboot
Réponses : 33
Vues : 1750

Re: [Dual boot EFI Windows/Arch] Renseignements gummiboot

[HS] Il y a de plus en plus de sujets concernant l'UEFI et des utilisateurs manifestement compétents sur le forum. Le wiki est en revanche un peu en retard et me semble donc ne pas répondre aux interrogations de beaucoup d'archers. Un guru compétent aurait-il le courage de s'attaquer à cette partie ...
par Tucnacek
dim. 17 mai 2015, 13:56
Forum : Multimédia
Sujet : [banshee] plantage après quelques secondes
Réponses : 2
Vues : 720

Re: [banshee] plantage après quelques secondes

C'est un peu maigre comme informations...
Lance banshee dans un terminal et indique le contenu de celui-ci.
par Tucnacek
mer. 06 mai 2015, 14:22
Forum : Installation et configuration
Sujet : [install] avoir un installateur c'est possible ?
Réponses : 28
Vues : 2182

Re: [install] avoir un installateur c'est possible ?

Les tutoriels suivis sans les comprendre sont dangereux, on revient donc toujours à la même chose, pour comprendre, il faut apprendre et cela commence par le wiki. D'ailleurs, Frédéric Béziès le rappelle : Comme je le précise, rien ne vaut la lecture du wiki pour compléter certains points que j’ai v...
par Tucnacek
mar. 05 mai 2015, 22:15
Forum : Installation et configuration
Sujet : [install] avoir un installateur c'est possible ?
Réponses : 28
Vues : 2182

Re: [install] avoir un installateur c'est possible ?

Pour poursuivre dans la même veine que otacon : comptes-tu la maintenir sans passer par la ligne de commande ? Je crois qu'en fouillant un peu sur le forum tu trouveras quelques sujets qui te permettront de répondre à ton interrogation. Par ailleurs, la FAQ du wiki anglophone répond à la question ég...