La recherche a retourné 588 résultats

par AchilleFraisse
sam. 31 mai 2014, 21:21
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

Ben c'est bien celui que j'ai installé lors de l'installation de Xorg
par AchilleFraisse
sam. 31 mai 2014, 17:17
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

benjarobin a écrit :Oui sauf que je ne veux pas la fin du log, je veux tout le log...
Sinon tu pourrais essayer avec les drivers propriétaires...
C'est quoi ?
par AchilleFraisse
sam. 31 mai 2014, 13:07
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

Personne ?
par AchilleFraisse
ven. 30 mai 2014, 19:16
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

Voilà, je pense que ce sera plus simple comme ça :http://sprunge.us/JJGG !
Mervi à Moviuro ;)
par AchilleFraisse
ven. 30 mai 2014, 17:01
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

C'est bon, j'ai trouvé ;) Je t'envoie que la fin du fichier /var/log/Xorg.0.log parce qu'il est très long : [ 25702.300] (II) NOUVEAU(0): EDID vendor "HSD", prod id 1206 [ 25702.300] (II) NOUVEAU(0): Printing DDC gathered Modelines: [ 25702.300] (II) NOUVEAU(0): Modeline "1366x768"x0.0 71.90 1366 14...
par AchilleFraisse
ven. 30 mai 2014, 16:46
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

Re: [PC] CPU presque à 100% (en cours)

On peut joindre des fichiez via le forum ? Les log font plus de 2000 lignes, et comme je débute sous dwm, je n'arrive pas à faire de copiez-collez :oO
par AchilleFraisse
ven. 30 mai 2014, 15:49
Forum : Support matériel et kernel
Sujet : [PC] CPU presque à 100% (resolu)
Réponses : 15
Vues : 2955

[PC] CPU presque à 100% (resolu)

Bonjour, Je viens de me rendre compte en installant conky, que le CPU de mon PC tournait toujours autour de 80 - 90 %. Et quand je lance une machine virtuel avec virtual box, alors la le ventilo ce mes a tourné comme un fou et le CPU est à 100 %. Bon, d'accord mon PC est vieux (environ 5 ans), mais ...
par AchilleFraisse
ven. 30 mai 2014, 08:54
Forum : Paquetages
Sujet : [paquets] Installation dépot ou source (resolu)
Réponses : 7
Vues : 2054

Re: [paquets] Installation dépot ou source (en cours)

Non, je vais le faire !
Merci
par AchilleFraisse
jeu. 29 mai 2014, 20:43
Forum : Applications, réseau et configuration
Sujet : [disque reseau] Problème montage (résolu)
Réponses : 2
Vues : 852

[disque reseau] Problème montage (résolu)

Bonjour, Je viens de monter mon disque réseau sur mon PC en suivant ce wiki : http://wiki.archlinux.fr/NFS . J'ai donc bien édité le fichier /etc/exports en rajoutant la ligne : /srv/nfs4 192.168.1.37(rw,no_subtree_check) , suivie de la commande 'exportfs -arv' . Mais lors du montage, mon dossier mo...
par AchilleFraisse
jeu. 29 mai 2014, 20:40
Forum : Paquetages
Sujet : [paquets] Installation dépot ou source (resolu)
Réponses : 7
Vues : 2054

Re: [paquets] Installation dépot ou source (en cours)

Ah d'accord. Mais, par exemple, j'ai installé httrack sur mon PC. Je l'ai trouvé sur l'AUR, sauf que le pacquet était cassé. Et comme sur les dépôts officiel d'ArchLinux il n'y était pas, j'ai téléchargé les sources, puis j'ai fais un make. Donc j'ai fais une bêtise ?
par AchilleFraisse
jeu. 29 mai 2014, 19:12
Forum : Paquetages
Sujet : [paquets] Installation dépot ou source (resolu)
Réponses : 7
Vues : 2054

Re: [paquets] Installation dépot ou source (en cours)

Ah ! Pourquoi sa bousille le système ?
par AchilleFraisse
jeu. 29 mai 2014, 18:02
Forum : Paquetages
Sujet : [paquets] Installation dépot ou source (resolu)
Réponses : 7
Vues : 2054

[paquets] Installation dépot ou source (resolu)

Bonjour, J'ai une question qui me trotte depuis longtemps dans la tête : quel est la différence entre installer un programme depuis les dépots officiels d'archlinux et installer un programme depuis ses sources. Par exemple, je peux installer le programme conky de deux manières : soit je fais un 'pac...
par AchilleFraisse
jeu. 29 mai 2014, 12:06
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

Re: [grub] impossible de booter (en cours)

Je l'ai fais mais ça ne marche toujours pas ;(
par AchilleFraisse
jeu. 29 mai 2014, 11:03
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

Re: [grub] impossible de booter (en cours)

Re, J'ai essayé de réinstaller archlinux en installant os-prober et en installant grub dans /dev/sda. Lorsque je reboot, archlinux boot bien mais je n'ai plus les autres OS dans le grub. De plus lorsque j'ai générer le grub.cfg, j'ai l'impression qu'i n'a pas toruvé les autres OS. Pourtant, si je fa...
par AchilleFraisse
mer. 28 mai 2014, 20:47
Forum : Paquetages
Sujet : [conky] specifier des condition (resolu)
Réponses : 2
Vues : 1181

[conky] specifier des condition (resolu)

Bonjour, Je suis actuellement entrain de configurer mon fichier .conkyrc, mais je suis confronté à un petit problème. Je voudrais affiché ma connection internet en un et down. J'ai donc fais recours à la commande upspeed et downspeed. Deplus, il faut spécifier l'interface réseau. Comme j'étais conne...
par AchilleFraisse
mer. 28 mai 2014, 20:38
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

Re: [grub] impossible de booter (en cours)

Je fais comment pour avoir le contenu de /boot/grub/grub.cfg ? J'ai accès à rien du tout (sauf à mon CD d'installation de Arch, mais si je reboot dessus tout est effacé. Pour démarrer windows, tu auras besoin de rajouter la directive drivemap (windows a besoin d'être sur le premier disque qui démarr...
par AchilleFraisse
mer. 28 mai 2014, 18:22
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

Re: [grub] impossible de booter (en cours)

J'ai installé grub sur /dev/sdb et le boot est bien régler sur le bon disque.
par AchilleFraisse
mer. 28 mai 2014, 17:50
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

Re: [grub] impossible de booter (en cours)

Si je fais un ls, j'obtient :
(hd0) (hd0,msdos1) (hd1) (hd1,msdos6) (hd1,msdos5) (hd1,msdos3), (hd1,msdos2) (hd1,msdos1), (hd2) (hd2,msdos2)
par AchilleFraisse
mer. 28 mai 2014, 17:44
Forum : Installation et configuration
Sujet : [grub] impossible de booter (abandonné)
Réponses : 13
Vues : 2096

[grub] impossible de booter (abandonné)

Bonjour, Je viens d'installer sur mon PC archlinux en dual boot avec Windows 7. J'ai deux disque sur mon PC : /dev/sda qui contient windows xp et /dev/sdb qui contient windows 7 dans /dev/sdb1 et archlinux dans /dev/sdb2-3-4-4-5 (je l'ai installé en créeant une partion extented). J'ai suivie à la le...