La recherche a retourné 314 résultats

par Piczel
mar. 02 juin 2015, 10:33
Forum : Applications, réseau et configuration
Sujet : [Hotspot] comment faire ? [solved]
Réponses : 10
Vues : 1776

Re: [Hotspot] comment faire ?

D'accord super merci ! je passerai en résolu quand j'aurai réussi, merci à vous !
par Piczel
lun. 01 juin 2015, 15:45
Forum : Applications, réseau et configuration
Sujet : [Hotspot] comment faire ? [solved]
Réponses : 10
Vues : 1776

[Hotspot] comment faire ? [solved]

Bonjour tout le monde ! Ben tout est dit dans le sujet, mais j'vous explique en clair mon sujet. J'habite dansu ne grande maison, et en gros dans ma chambre je n'ai pas de wifi, mais j'ai un trou ethernet et mon ordi, du coup.. j'voulais savoir si quelqu'un savait comment configurer son ordi pour qu...
par Piczel
lun. 25 mai 2015, 15:12
Forum : Environnements graphiques
Sujet : [OpenBox] installation.. bizarre [SOLVED]
Réponses : 2
Vues : 810

Re: [OpenBox] installation.. bizarre

D'acc ! je viens d'essayer directement après le boot, et ça marche ! super merci, je mets en résolu
par Piczel
lun. 25 mai 2015, 13:27
Forum : Environnements graphiques
Sujet : [OpenBox] installation.. bizarre [SOLVED]
Réponses : 2
Vues : 810

[OpenBox] installation.. bizarre [SOLVED]

Bonjour tout le monde ! J'ai un problème d'installation de OpenBox, enfin plutôt de lancement, en gros jusqu'à aujourd'hui je tournais sous Gnome3, mais c'est lourd comme truc, et ça consommait quand même de la batterie, du coup je me suis tourné vers une interface plus minimale, et donc moins gourm...
par Piczel
mer. 20 mai 2015, 21:30
Forum : Paquetages
Sujet : [firefox/gnome] petit bug au lancement [SOLVED]
Réponses : 2
Vues : 828

Re: [firefox/gnome] petit bug au lancement

merci d'la réponse, mais je sais pas ce qu'il s'est passé, ça buggait toujours, et la je rallume mon ordi, j'allume firefox (je le fais quasi toujours depuis le terminal t'façon), et bam aucun bug, miracle de la nature hahaha :')
par Piczel
mer. 20 mai 2015, 19:17
Forum : Paquetages
Sujet : [firefox/gnome] petit bug au lancement [SOLVED]
Réponses : 2
Vues : 828

[firefox/gnome] petit bug au lancement [SOLVED]

Bonjour tout le monde ! y'a 2 jours, j'ai effectué un magnifique pacman -Syu, et j'ai depuis un problème, quand je lance firefox (suis sur Gnome3), il bug, en gros ça commence à se lancer, pis j'ai un bloquage sur la page en train de s'afficher et le rond de chargement, et aucune réponse, pis comme ...
par Piczel
sam. 16 mai 2015, 14:19
Forum : Applications, réseau et configuration
Sujet : [ZSH] problème de prompt
Réponses : 5
Vues : 1025

Re: [ZSH] problème de prompt

Aaaaah.. d'accord merci énormément !!
par Piczel
jeu. 14 mai 2015, 11:43
Forum : Applications, réseau et configuration
Sujet : [ZSH] problème de prompt
Réponses : 5
Vues : 1025

Re: [ZSH] problème de prompt

D'acc merci beaucoup !
Manque plus que le chemin complet et c'est parfait, mais je trouve toujours pas.. merci à toi !
par Piczel
mer. 13 mai 2015, 13:59
Forum : Applications, réseau et configuration
Sujet : [ZSH] problème de prompt
Réponses : 5
Vues : 1025

[ZSH] problème de prompt

Bonjour ! j'avais déjà posté ce matin avec un problème de ZSH, mais maintenant résolu, mais j'ai encore un problème.. En gros, dans mon code j'ai un %~ (indiquant le chemin complet avec un ~/) mais dans mon terminal on y voit juste un %~, pas le chemin.. et aussi mon 2e problème est le suivant : l'h...
par Piczel
mer. 13 mai 2015, 10:04
Forum : Applications, réseau et configuration
Sujet : [ZSH] modifier un prompt existant [résolu]
Réponses : 4
Vues : 965

Re: [ZSH] modifier un prompt existant

Oh génial :D merci beaucoup, et bonne journée à toi !
par Piczel
mer. 13 mai 2015, 09:43
Forum : Applications, réseau et configuration
Sujet : [ZSH] modifier un prompt existant [résolu]
Réponses : 4
Vues : 965

Re: [ZSH] modifier un prompt existant

Merci de la réponse, mais enfin j'ai déjà lu ça, mais ils donnent surtout des moyens de créer son propre prompt, moi je voulais plutot mi'inspirer d'un prompt existant, juste le copier et le modifier..
par Piczel
mer. 13 mai 2015, 09:31
Forum : Applications, réseau et configuration
Sujet : [ZSH] modifier un prompt existant [résolu]
Réponses : 4
Vues : 965

[ZSH] modifier un prompt existant [résolu]

Bonjour tout le monde ! Il y a peu, un copain m'a montré le Zsh, et ça m'a plu, pis.. ça avait l'air assez pas mal, enfin, assez modifiable, du coup je suis passé au Zsh. mais j'ai une grande question, dans mon .zshrc, j'ai donc un prompt (ici elite), et je voulais savoir si il y avait un moyen de m...
par Piczel
dim. 03 mai 2015, 20:22
Forum : Support matériel et kernel
Sujet : [touchpad] clic, mais pas de mouvement curseur [résolu]
Réponses : 2
Vues : 744

Re: [touchpad] clic, mais pas de mouvement curseur

Bonjour !

en effet j'avais oublié, merci beaucoup tu m'as sauvé :D bonne journée

merci encore !
par Piczel
dim. 03 mai 2015, 19:19
Forum : Support matériel et kernel
Sujet : [touchpad] clic, mais pas de mouvement curseur [résolu]
Réponses : 2
Vues : 744

[touchpad] clic, mais pas de mouvement curseur [résolu]

Bonjour tout le monde ! C'est la première fois que je poste sur ce forum, en fait j'ai besoin d'aide : j'ai installé Arch + Gnome 3 la semaine dernière et j'ai un problème de périphériques, en fait mon touchpad est reconnu, mais qu'à moitié (j'ai un lenovo e540), en gros, les clics fonctionnent, mai...