La recherche a retourné 347 résultats

par Joan31
sam. 14 juil. 2018, 22:10
Forum : Installation et configuration
Sujet : [Partitionnement] Recommandation espace (Résolu)
Réponses : 8
Vues : 1875

[Partitionnement] Recommandation espace (Résolu)

Bonsoir,

Je souhaiterai avoir une idée de combien d'espace disque allouez vous à / en regle general pour une utilisation classique ?
50 GO, 60 GO suffisent ? Plus ou moins ? Je n'inclus pas le /boot et /home qui sont dans d'autre partition.

Merci d'avance.
par Joan31
dim. 10 juin 2018, 00:28
Forum : Yaourt
Sujet : [installation] impossible de trouver la cible yaourt (résolu)
Réponses : 7
Vues : 4249

Re: [installation] impossible de trouver la cible yaourt (résolu)

J'ai fais une installation manuelle et c'est ok.
Merci.
par Joan31
ven. 08 juin 2018, 15:24
Forum : Yaourt
Sujet : [installation] impossible de trouver la cible yaourt (résolu)
Réponses : 7
Vues : 4249

Re: [Résolu][installation] impossible de trouver la cible yaourt

J'ai le meme soucis, du coup il faut installer manuellement quoi.
par Joan31
jeu. 12 avr. 2018, 09:23
Forum : Autres sujets
Sujet : [Clé USB] Multi OS ? (Résolu)
Réponses : 9
Vues : 3364

Re: [Clé USB] Multi OS ?

Merci pour vos réponses. Le but n'est pas de lancer un OS en particulier et l'utiliser, mais bien l'installation, tel que je l'aurai fais en insérant le cd d'installation de Windows, ou Arch etc.... J'ai les ISO de Arhclinux et Windows, je veux juste avoir le choix d'installer l'un ou l'autre via un...
par Joan31
mer. 11 avr. 2018, 16:05
Forum : Autres sujets
Sujet : [Clé USB] Multi OS ? (Résolu)
Réponses : 9
Vues : 3364

Re: [Clé USB] Multi OS ?

Merci.
Il y a une application comme Multiboot USB http://multibootusb.org, apparemment ça fais le job.

J'ai trouvé celui ci aussi http://www.winsetupfromusb.com/.
par Joan31
mer. 11 avr. 2018, 13:04
Forum : Autres sujets
Sujet : [Clé USB] Multi OS ? (Résolu)
Réponses : 9
Vues : 3364

[Clé USB] Multi OS ? (Résolu)

Bonjour, J'en ai marre de me trimbaler avec X cd par OS ou utilitaires, et je souhaiterai savoir s'il est possible dans une seule et unique clé USB bootable (en uefi). Pouvoir avoir le choix de lancer l'installation de arch linux, windows 10, windows 7, ultimate boot CD etc... Merci de votre retour....
par Joan31
sam. 24 févr. 2018, 15:56
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2856

Re: [Port USB] Ne fonctionne pas

Finalement, j'ai trouvé une solution qui n'implique pas de modifier les options de lancement.

Suffit juste d'activer l'option xHCI Hand-Off dans le BIOS.

Je passe en résolu.
par Joan31
sam. 24 févr. 2018, 15:03
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2856

Re: [Port USB] Ne fonctionne pas

JuanicoV a écrit :
ven. 23 févr. 2018, 20:38
j'ai trouvé ça aussi

https://bbs.archlinux.org/viewtopic.php?id=220729

regarde a la fin

juan
Cela fonctionne avec :

Code : Tout sélectionner

iommo=pt
Merci en tout cas.
par Joan31
ven. 23 févr. 2018, 19:57
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2856

Re: [Port USB] Ne fonctionne pas

J'ai essayé mais cela ne fonctionne pas.
par Joan31
ven. 23 févr. 2018, 17:52
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2856

Re: [Port USB] Ne fonctionne pas

Bonsoir SupKurtJ, lsusb Et si tu vois les ports usb dmesg apres avoir branché ta souris pour les messages d'erreur. Tu utilises le Kernel officiel? Juanico Merci pour vos réponses. lsusb ne trouve pas les ports USB du controller VIA. Uniquement ceux d'Intel. Voici ce que me renvoi dmesg : xhci_hcd ...
par Joan31
ven. 23 févr. 2018, 17:23
Forum : Support matériel et kernel
Sujet : [ACPI] Erreur suite mise à jour BIOS faille Intel ME Engine (Contourné)
Réponses : 2
Vues : 1297

Re: [ACPI] Erreur suite mise à jour BIOS faille Intel ME Engine

Ouai pour l'instant rien de particulier, tout à l'air de bien fonctionner.

Cela dit, on peut cacher ce message d'erreur en applicant l'astuce évoqué ici.
par Joan31
jeu. 22 févr. 2018, 13:47
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2856

[Port USB] Ne fonctionne pas (Résolu)

Bonjour, Je viens de remarquer (car avant je ne les utilisais pas), que mes 4 ports USB3 de ma carte mere ne fonctionnent pas sous Arch Linux. Je branche ma souris sur un de ses ports, sous le BIOS et Windows c'est ok. Mais pas sous Linux... Alors pour être plus précis, ses 4 ports USB correspondent...
par Joan31
dim. 28 janv. 2018, 23:28
Forum : Installation et configuration
Sujet : [EFI] Perte des entrées (Résolu)
Réponses : 4
Vues : 1205

Re: [EFI] Perte des entrées

Re salut, et désolé de ne pas avoir donné des news avant. Le dialogue avec le Bios se fait avec efibootmgr vois le man et le wiki La commande efibootmgr liste les entrées EFI présentes (donc non waitnsea, elle ne va rien lister dans ce cas). Oui, cela me paraissait bizare qu'il puisse me lister quel...
par Joan31
ven. 26 janv. 2018, 19:01
Forum : Installation et configuration
Sujet : [EFI] Perte des entrées (Résolu)
Réponses : 4
Vues : 1205

[EFI] Perte des entrées (Résolu)

Bonsoir, J'ai fais une actualisation du BIOS de mon PC et j'ai malheureusement perdu toutes mes entrées EFI. Je n'ai plus "arch_grub" et "Windows Boot Manager". A l'epoque à l'installation de Arch Linux j'avais tapé cette commande : grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootlo...
par Joan31
ven. 26 janv. 2018, 13:42
Forum : Support matériel et kernel
Sujet : [ACPI] Erreur suite mise à jour BIOS faille Intel ME Engine (Contourné)
Réponses : 2
Vues : 1297

[ACPI] Erreur suite mise à jour BIOS faille Intel ME Engine (Contourné)

Bonjour, Sur mon HTPC , ma carte mère MSI H110I PRO a eu droit a une mise à jour du BIOS , pour réparer (entre autre) une faille ME Engine (Intel) qui fait tant parlé d'elle ses derniers jours. Version 7995v3A Date de mise en ligne 2017-12-19 Taille du fichier 5 MB Description - Improve NVME compati...
par Joan31
ven. 26 janv. 2018, 10:46
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1742
Vues : 399552

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Tu n'as plus de fichier .conf du coup (dans mon cas /etc/X11/xorg.conf.d/20-nvidia.conf ) ? Du coup comment peux tu configurer les quelques fonctions pour ta carte vidéo ? Effectivement, je n'ai pas de fichier de configuration. Je crois que c'est au compositeur de gérer ça. Il existe bien un fichie...
par Joan31
dim. 14 janv. 2018, 13:00
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1742
Vues : 399552

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Tu n'as plus de fichier .conf du coup (dans mon cas /etc/X11/xorg.conf.d/20-nvidia.conf) ?
Du coup comment peux tu configurer les quelques fonctions pour ta carte vidéo ?
par Joan31
dim. 14 janv. 2018, 12:57
Forum : Support matériel et kernel
Sujet : [Résolution] Openbox et TV 4K (Cloturé)
Réponses : 0
Vues : 1127

[Résolution] Openbox et TV 4K (Cloturé)

Bonjour, J'ai un petit HTPC équipé d'une 1050 GTX. J'utilise Kodi et Steam sur Openbox. La television est en 4K soit une resolution native de 3 840 × 2 160. J'ai reussi à parametrer via la commande xrandr -s 3840x2160 , et cela fonctionne. Toute fois ce n'est pas permanent et à chaque redemarrage je...
par Joan31
jeu. 04 janv. 2018, 23:34
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1742
Vues : 399552

Re: [Screenshots] Épatez la galerie, présentez votre bureau!

Pas mal tout de meme.

J'ai testé il y a 10 mois Wayland sous Gnome3 et j'ai eu quelque soucis. Faudrait que je retente pour voir les changements des dernières mise à jours.

Cela dit, il y a t'il un intérêt au niveau performance, de basculer sur Wayland ? J'ai des doutes, tout du moins à l'instant t.