La recherche a retourné 66 résultats

par BobsleiiG
dim. 12 mars 2017, 22:32
Forum : Installation et configuration
Sujet : [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]
Réponses : 11
Vues : 2517

Re: [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device »

Il y à arch et kali d'installés sur le disque. Pour arch, l'un est commenté. Je l'ai laissé, mais il s'agit d'un essai avec « disques » pour gérer par nom de partitions plutôt qu'avec les uuid. Voici mon fstab complet (celui d'arch) : # # # /etc/fstab: static file system information # <file system> ...
par BobsleiiG
sam. 11 mars 2017, 17:38
Forum : Installation et configuration
Sujet : [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]
Réponses : 11
Vues : 2517

Re: [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device »

Merci Sirilldu ! , benjarobin pour la commande. :-P Plus aucun souci au démarrage, TOP ! L'innatention... ma plus grande ennemie. J'ai toujours « system-fstab-generator[175]: Failed to create mount unit file /rts. Duplicate entery in /etc/fstab? ». Bon je chipotte, car tout démarre bien, mais je n'a...
par BobsleiiG
sam. 11 mars 2017, 13:47
Forum : Installation et configuration
Sujet : [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]
Réponses : 11
Vues : 2517

Re: [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device »

Pas de changement en remplaçant l'UUID swap par celui donné par « blkid »

Code : Tout sélectionner

# /dev/sda3
#UUID=74c8f4b3-ce3d-48bd-a526-184bc063e7ba	none      	swap      	defaults  			0 0
## *** UUID swap donné par « blkid » ***
UUID="b87969f0-df4f-4f08-b50d-af2b9ee6764c	none		swap		defaults			0 0
par BobsleiiG
sam. 11 mars 2017, 10:35
Forum : Installation et configuration
Sujet : [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]
Réponses : 11
Vues : 2517

Re: [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device »

Voici : /dev/sda1: UUID="327ff2b5-3d42-44fb-8345-5819291f4119" TYPE="ext4" PARTUUID="823591c2-01" /dev/sda2: UUID="75e34087-1737-4e00-8e79-1f24c89b51ee" TYPE="ext4" PARTUUID="823591c2-02" /dev/sda3: UUID="d9389210-5f1c-4fff-a4be-213a71c74617" TYPE="swap" PARTUUID="823591c2-03" /dev/sda4: UUID="b8796...
par BobsleiiG
sam. 11 mars 2017, 00:29
Forum : Installation et configuration
Sujet : [FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]
Réponses : 11
Vues : 2517

[FSTAB ?] Dual-distro 1:30min de « A start job is running for dev-disk-by\x2duuid (...) .device » [résolu]

Bonjour à tous, Je viens de me faire deux install toutes fraiches toutes propre sur mon portable. SDA1 ==> Archlinux SDA2 ==> Kali linux SDA3 ==> SWAP SDA4 ==> /home | ↳ User 1 (arch) ↳ User 2 (kali) Seulement, à chaque démarage d'Archlinux — et seulement de celui là — j'ai un joli message plutôt ag...
par BobsleiiG
ven. 10 mars 2017, 23:57
Forum : Installation et configuration
Sujet : [Archlinux Installation] Débutant (Résolu)
Réponses : 21
Vues : 3958

Re: [Archlinux Installation] Débutant (En cours)

Tu as aussi la possibilité d'indiquer quel grub utiliser (buntu ou arch) en graphique via « grub-customizer ». J'ai aussi eu ce souci en installant une deuxième distribution la semaine passé, j'avais bêtement oublié d'ignorer l'installatio de grub lors de l'installe de la deuxième distro. Souci régl...
par BobsleiiG
lun. 06 mars 2017, 03:21
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Histoire de faire un petit retour, (J'ai depuis refais une belle installation d'archlinux — contrairement à avant avec gnome sur blackarch... — et j'ai laissé par défaut.) Mais le souci n'avais pas été résolu. Même après avoir saisi les commandes pour desactiver les services, le souci percistait et ...
par BobsleiiG
lun. 06 févr. 2017, 05:24
Forum : Autres contributions
Sujet : [SCRIPT] et « gksu » au besoin
Réponses : 3
Vues : 1761

Re: [SCRIPT] et « gksu » au besoin

Merci Papajoke, En fait, je ne veux pas tester les droits admin. J'aimerais que quand je glisse un fichier sur mon desktop, le pass root ne soit seulement demandé si il y en à besoin, un peux comme quand tu lance une application root. Une fenêtre s'ouvre et demande le pass (ressemblant un peu à alt+...
par BobsleiiG
lun. 06 févr. 2017, 00:37
Forum : Autres contributions
Sujet : [SCRIPT] et « gksu » au besoin
Réponses : 3
Vues : 1761

[SCRIPT] et « gksu » au besoin

Bonjour à tous je souhaite automatiser certaines tâches de personnalisation comme par exemple changer l'image du grub, de gimp ou autres. Cela me permet de m'initier au scripts. :) Je rencontre cependant un souci quant à une commande : le « gksu » seulement si besoin est. Il s'agit là de ne pas pass...
par BobsleiiG
sam. 04 févr. 2017, 12:51
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Oui c'était bien, maintenant que tu le dis, avec systemclt... Une première pour stopper et une deuxième pour désactiver.
par BobsleiiG
sam. 04 févr. 2017, 10:02
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Bon, bien c'est toujours présent au démarrage. Malgré les deux commandes lancées. Je ne sais plus exactement lesquelles, mais une pour stopper le service et une pour le désactivé. C'était un truc du genre : quelquechose disable blablabla.service et dhcpcd quelque part dans la commande.
par BobsleiiG
jeu. 02 févr. 2017, 17:44
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Ok ça roule, je m'en occupe.
Merci à toi. ;)
par BobsleiiG
jeu. 02 févr. 2017, 15:45
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Et c'est bien « networkmanager » que je compte utiliser à la base. Peut ^etre que c'est l'installation assisté de blackarch qui m'a mis wicd... J'ai ceci d'installé là : [ blackarch ~ ]$ yaourt network manager [...] 2 extra/libnm 1.6.0-4 [installed] NetworkManager client library 3 extra/libnm-glib 1...
par BobsleiiG
jeu. 02 févr. 2017, 03:25
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Au top, Merci ! :D [ blackarch bobsleiig ]# find /etc -name "*enp0s25*" -o -name "*wlp2s0*" /etc/systemd/system/multi-user.target.wants/dhcpcd@enp0s25.service /etc/systemd/system/multi-user.target.wants/dhcpcd@wlp2s0.service [ blackarch bobsleiig ]# grep -rE "enp0s25|wlp2s0" /etc /etc/wicd/manager-s...
par BobsleiiG
mer. 01 févr. 2017, 21:20
Forum : Applications, réseau et configuration
Sujet : [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)
Réponses : 21
Vues : 6008

Re: [WIFI] Changer le nom wlp0s29f7u1 en wlan0 (résolu)

Bonjour à tous. J'ai voulu changer « enp0s25 » et « wlp2s0 » en « eth0 » & « wlan0 » de sorte à conserver mes habitudes suite à une nouvelle installation d'Arch. j'ai pour cela suivi ces explications : https://wiki.archlinux.fr/Connexions_reseau#Interfaces - en créant un lien symbolique : -s /dev/nu...
par BobsleiiG
mer. 01 févr. 2017, 20:57
Forum : Installation et configuration
Sujet : [Grub] Question grub.cfg
Réponses : 16
Vues : 2798

Re: [Grub] Question grub.cfg

Juste pour dire que pour le fujitsu S761, le souci de démarage est résolu. Souci lié à la table de partition en GPT. Dommage, je crois comprendre que cela est indispensable à l'installation de macOS que je compte mettre en deuxième os... :/ Pour l'Aspire3000, je crois que je vais tout recommencer de...
par BobsleiiG
jeu. 26 janv. 2017, 21:19
Forum : Installation et configuration
Sujet : [Grub] Question grub.cfg
Réponses : 16
Vues : 2798

Re: [Grub] Question grub.cfg

Bonsoir, Je me suis remis à cette installation d'Arch cette fin d'aprèm. Mais sur un autre ordinateur. Mon portable de tout les jours. Un Fujitsu lifebook S761. J'ai en tête de lui mettre en définitive Arch & macOS, pour tester un peu. Et je me retrouve encore en galère avec ce fichu Grub ! Décidéme...
par BobsleiiG
mar. 10 janv. 2017, 19:09
Forum : Installation et configuration
Sujet : [Grub] Question grub.cfg
Réponses : 16
Vues : 2798

Re: [Grub] Question grub.cfg

Merci à vous. ;) J'ai délaissé l'ordi depuis deux jours. J'y avais refais une jolie table de partitions de type DOS et tout réinstallé. Javais un GRUB fonctionnel de memoire. Je crois par contre qu'une fois validé arch dans la liste pour le lancer, il y avait une erreur et que ça n'allais pas plus l...
par BobsleiiG
jeu. 05 janv. 2017, 23:59
Forum : Installation et configuration
Sujet : [Grub] Question grub.cfg
Réponses : 16
Vues : 2798

Re: [Grub] Question grub.cfg

Ben pourtant le wiki me donne « arch-chroot /mnt » à entrer. Et je passe en « [root@archiso /]# » (mais plus root en rouge). J'ai cru que c'était ok. :/ Il me faut avoir le nom de la machine ? Quelle commande alors ? Remplacer par : « MaMachine-chroot /mnt » ? Parce que là j'ai tout fait comme ça......
par BobsleiiG
jeu. 05 janv. 2017, 22:22
Forum : Installation et configuration
Sujet : [Grub] Question grub.cfg
Réponses : 16
Vues : 2798

Re: [Grub] Question grub.cfg

Lors de la nouvelle installation, j'ai eu ceci :

Image



Et une erreur lors de l'installation de grub :

Image

Je dois spécifier « /dev/sda2 » (partition « / ») au lieu de « /dev/sda » à la toute fin de ma commade ?