La recherche a retourné 78 résultats

par -fab1en-
mer. 06 déc. 2017, 21:18
Forum : Installation et configuration
Sujet : [C] ./p1 : permission non accordée [RESOLU]
Réponses : 9
Vues : 1742

[C] ./p1 : permission non accordée [RESOLU]

Bonsoir, Il m'est impossible d’exécuter un programme après l'avoir compilé avec: gcc -o p1 p1.c Ensuite: ./p1 Il me donne bash: ./p1: Permission non accordée Alors j'ai fait la même chose sue une autre machine, et là ça marche. Où cela pourrait-il clocher sur la première machine? XFCE4 y est install...
par -fab1en-
mar. 05 déc. 2017, 12:45
Forum : Installation et configuration
Sujet : [i3] /config [RESOLU]
Réponses : 6
Vues : 1319

Re: [i3] /config

RESOLU.

Solution dans le post #1.
par -fab1en-
mar. 05 déc. 2017, 12:22
Forum : Installation et configuration
Sujet : [i3] /config [RESOLU]
Réponses : 6
Vues : 1319

Re: [i3] /config

Salut,

Je pige pas, dans un terminal lorsque j'exécute archey3 cela fonctionne pourtant.
par -fab1en-
mar. 05 déc. 2017, 11:38
Forum : Installation et configuration
Sujet : [i3] /config [RESOLU]
Réponses : 6
Vues : 1319

Re: [i3] /config

Merci, je vais essayer. Il y aurait-t-il une version de man bash avec une sommaire, histoire de s'y retrouver...Ou un condensé, un truc pratique...? Mon problème est que j'ai trouve -e, par exemple, en fouillant le web, et je souhaiterais avoir une doc de référence pratique à l'usage d'un débutant. ...
par -fab1en-
lun. 04 déc. 2017, 23:39
Forum : Installation et configuration
Sujet : [i3] /config [RESOLU]
Réponses : 6
Vues : 1319

[i3] /config [RESOLU]

Bonsoir, Je souhaiterais que i3 démarre un terminal avec archey3 exécuté, voici la ligne: bindsym $mod+eacute workspace 2; exec [ $( ps h -C urxvt | wc -l ) = 0 ] && urxvt -e /usr/bin/archey3 Le terminal s'ouvre et exécute archey3, mais se ferme aussi tôt. J'ai essayé de le rendre persistant, j'y ai...
par -fab1en-
jeu. 23 nov. 2017, 08:34
Forum : Installation et configuration
Sujet : [X] plus de clavier [RESOLU]
Réponses : 3
Vues : 788

Re: [X] plus de clavier [RESOLU]

Le clavier PS/2 est de nouveau reconnu après avoir réinstallé xorg-server.

Bonne journée.
par -fab1en-
dim. 19 nov. 2017, 19:22
Forum : Installation et configuration
Sujet : [AUR] dépendances manquantes [RESOLU]
Réponses : 2
Vues : 826

Re: [AUR] dépendances manquantes

ben oui, ...merci.... :cry:
par -fab1en-
dim. 19 nov. 2017, 18:51
Forum : Installation et configuration
Sujet : [AUR] dépendances manquantes [RESOLU]
Réponses : 2
Vues : 826

[AUR] dépendances manquantes [RESOLU]

Bonjour tout le monde :D Je souhaite installer des paquets depuis AUR, après makepkg -si j'obtiens ==> Création du paquet pantheon-session-bzr r82-1 (dim. nov. 19 20:08:15 +03 2017) ==> Vérification des dépendances pour l’exécution... ==> Installation des dépendances manquantes... erreur : impossibl...
par -fab1en-
lun. 13 nov. 2017, 18:58
Forum : Installation et configuration
Sujet : [X] plus de clavier [RESOLU]
Réponses : 3
Vues : 788

Re: [i3] plus de clavier

Merci!
par -fab1en-
lun. 13 nov. 2017, 14:32
Forum : Installation et configuration
Sujet : [X] plus de clavier [RESOLU]
Réponses : 3
Vues : 788

[X] plus de clavier [RESOLU]

Bonjour, Suite a une mise a jour et un reboot j'ai remarque que le pc affiche au boot: kernel: cgroup: cgroup2: unknown option "nsdelegate" ....et les combinaisons de i3 au clavier ne fonctionnent plus, pas meme ctrl+alt+f234... Le fichier i3config est toujours present, j'ai (au pif) reinstalle xf86...
par -fab1en-
sam. 01 juil. 2017, 19:26
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

Tout à fait!

Mille merci et à bientôt.
par -fab1en-
ven. 30 juin 2017, 23:32
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

Il y a une prise (port réseau?) dans le mur....j'y ai mis un cable RJ45. C'est tout ce que je sais.
Je n'ai accès a rien du tout.
C'est grave docteur?
par -fab1en-
ven. 30 juin 2017, 08:53
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

Bonjour, Ok, merci pour teamviewer. Pour finir, pour ma culture perso: existe-t-il un moyen de connaitre la nature de la connexion internet fournit dans l'immeuble où je vit? Sachant que le concierge ne que arabe et pas moi (la solution "apprendre l'arabe n'est pas envisageable") Encore merci pour t...
par -fab1en-
jeu. 29 juin 2017, 14:41
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

4G, ca doit être ca, j'ai mis une carte SIM dans le routeur. Je cherche a comprendre comment SSH fonctionne pour pouvoir accéder a mon MAC qui se trouve en France, treeees loin de moi. Merci pour les pistes, c'est déjà beaucoup plus clair. Du coup je vais inverser client et serveur, la connexion fou...
par -fab1en-
jeu. 29 juin 2017, 13:14
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

Merci pour ton aide en tous cas!
Le routeur st un HUAWEI E5186. J'arrive pas a coller les captures d'ecran......

Je vais me documenter.

Merci.
par -fab1en-
jeu. 29 juin 2017, 00:53
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

Re: [SSH] No route to host

Donc l'IP a renseigner n'est pas celle qui figure dans /sbin/ifconfig, apres inet addr?
Le router me donne 192.168.1.1 et DHCP IP range 1.100 a 1.200, je suis perdu....


Pour la regle NAT le router me propose cone ou symmetric, con est selectionne par defaut.
par -fab1en-
jeu. 29 juin 2017, 00:14
Forum : Applications, réseau et configuration
Sujet : [SSH] No route to host
Réponses : 12
Vues : 1944

[SSH] No route to host

Bonjour, Je tente une connexion SSH entre 2 machines dont chacune a son propre fournisseur internet. 1. Du client, je ne parviens pas pinger le serveur From 89.203.xx.yy icmp_seq=1 Packet filtered 2. ssh user@192.168.1.100 ssh: connect to host 192.168.1.100 port 22: No route to host [meca@core2 ~]$ ...
par -fab1en-
dim. 05 mars 2017, 17:30
Forum : Installation et configuration
Sujet : [Power Management] avec WM ?
Réponses : 2
Vues : 747

Re: [Power Management] avec WM ?

Bonjour,

Il y a des ouitls pour ca :https://wiki.archlinux.org/index.php/Power_management

systemd s'en charge apparemment.

Je ne m'etais pas encore pose la question...
par -fab1en-
dim. 05 mars 2017, 15:19
Forum : Installation et configuration
Sujet : [ ENVIRONNENEMT MULTIPLE] probleme (ferme)
Réponses : 2
Vues : 562

Re: [ ENVIRONNENEMT MULTIPLE] probleme (ferme)

C'etait un probleme lors de l'installation, tout n'avait pas ete installe.
par -fab1en-
dim. 05 mars 2017, 14:52
Forum : Installation et configuration
Sujet : [ ENVIRONNENEMT MULTIPLE] probleme (ferme)
Réponses : 2
Vues : 562

Re: [ ENVIRONNENEMT MULTIPLE] probleme

j'ai ce genre d'erreur en lancant les DE en question avec la console. $ startdde (startdde:607): Gtk-WARNING **: Theme parsing error: gtk-dark.css:2439:33: '-gtk-gradient' is not a valid color name (startdde:607): Gtk-WARNING **: Theme parsing error: gtk-dark.css:3923:35: 'linear-gradient' is not a ...