La recherche a retourné 78 résultats

par -fab1en-
sam. 04 mars 2017, 22:07
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son (résolu)

Tout est rentre dans l'ordre en suivant tes conseils.
CMUS doit se configurer autrement, il sort par les HP du portable alors que VLC utilise les enceintes externes.
par -fab1en-
sam. 04 mars 2017, 21:50
Forum : Installation et configuration
Sujet : [ ENVIRONNENEMT MULTIPLE] probleme (ferme)
Réponses : 2
Vues : 464

[ ENVIRONNENEMT MULTIPLE] probleme (ferme)

Bonsoir, J'utilise actuellement i3, par curiosite j'ai installer DDE. Apparemmemt il se lance avec startx, il y a une "musique" d'accueil et le pointeur de la souris est present mais l'ecran reste noir. J'ai tente avec LXDE, ecran noir egalement. J'ai desinstalle i3, cela ne change rien. Quelqu'un p...
par -fab1en-
sam. 04 mars 2017, 00:00
Forum : Installation et configuration
Sujet : [skype] lib32-libmng et lib32-qt4 (Résolu par Linphone)
Réponses : 20
Vues : 2555

Re: [skype] lib32-libmng et lib32-qt4 (Résolu par Linphone)

Quelqu'un a-t-il essayé cette méthode:

installer chromium puis:

Code : Tout sélectionner

chromium --app=https://web.skype.com
Ca a l'air de fonctionner, il démarre. On verra demain pour les appels.
par -fab1en-
ven. 03 mars 2017, 22:51
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son (résolu)

C'est bon, laissez tomber.
Si le périphérique par defaut dans /usr/share/alsa/alsa.conf n'est pas branché (içi des enceintes boze), et bien alsamixer nous donne un message d'erreur.
par -fab1en-
ven. 03 mars 2017, 22:25
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son

Cela pourrait peut-être aider: journalctl -p 3 -xb --------------------------------------------------------------------------------------- date hostname kernel: DRM: Pointer to TMDS table invalid date hostname kernel: DRM: Pointer to flat panel table invalid J'ai réinstaller alsa-utils, ça ne donne ...
par -fab1en-
ven. 03 mars 2017, 22:01
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son

Bonsoir, Encore des soucis de son, tout d'un coup plus rien! Et si j'essaye d'ouvrir alsamixer: $ alsamixeur ------------------------------------------------------------------------------------------------------- le mixeur ne peut pas être ouvert: aucun fichier ou dossier de ce typre Ca fonctionnait...
par -fab1en-
jeu. 02 mars 2017, 11:25
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son (résolu)

Merci pour les infos.
par -fab1en-
jeu. 02 mars 2017, 11:01
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son

pavucontrol c'est la GUI? J'ai bon?
par -fab1en-
jeu. 02 mars 2017, 10:48
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

Re: [INTERNET] Pas de son

Non je n'avais encore touché à rien :) Problème résolu, le fichier créer suivant ce lien http://darmawan-salihun.blogspot.com/2015/02/intel-pch-haswell-sound-alsa-problem.html, avait disparu, va savoir pourquoi. Selon toi (https://forums.archlinux.fr/viewtopic.php?f=1&t=18962) on ne devrait pas ajou...
par -fab1en-
jeu. 02 mars 2017, 09:49
Forum : Installation et configuration
Sujet : [INTERNET] Pas de son (résolu)
Réponses : 10
Vues : 1200

[INTERNET] Pas de son (résolu)

Bonjour, Un système 2.1 Bose est branché par USB sur mon portable. Internet et musiques (via cmus) sortaient par le 2.1, tout allait bien. Quand tout soudain les vidéos youtube (par exemple) sortent par les haut-parleurs du portable. Pour essayer, je débranche l'usb et branche le 2.1 par la prise ja...
par -fab1en-
jeu. 02 mars 2017, 08:25
Forum : Installation et configuration
Sujet : [Sauvegarde] rsync (résolu)
Réponses : 4
Vues : 656

Re: [Sauvegarde] rsync (résolu)

De rien, ça arrive même aux meilleurs :)
par -fab1en-
mar. 28 févr. 2017, 17:49
Forum : Paquetages
Sujet : [PAQUETS] Sauvegarde
Réponses : 4
Vues : 880

Re: [PAQUETS] Sauvegarde (résolu)

Très bien, merci pour tout!
par -fab1en-
mar. 28 févr. 2017, 17:32
Forum : Paquetages
Sujet : [PAQUETS] Sauvegarde
Réponses : 4
Vues : 880

Re: [PAQUETS] Sauvegarde

Merci pour ta réponse. Les commandes présentent sur le wiki.org concernant ce même sujet sont plus simples/courtes, c'est donc un manque de mise à jour chez nous (ce n'est en aucun cas un reproche)? Et pourquoi préférer la liste à la base de données? P.S.: pas soucis pour la pub, on va créer un suje...
par -fab1en-
mar. 28 févr. 2017, 16:51
Forum : Paquetages
Sujet : [PAQUETS] Sauvegarde
Réponses : 4
Vues : 880

[PAQUETS] Sauvegarde

Bonjour, Il est possible de sauvegarder les paquets installés sur notre système en vue de les restaurer plus tard. En bas de la page suivante il est proposé de sauvegarder la liste des paquets et la base de donnée de PACMAN https://wiki.archlinux.fr/Enhancing_Arch_Linux_Stability#Sauvegardez_r.C3.A9...
par -fab1en-
lun. 27 févr. 2017, 21:28
Forum : Installation et configuration
Sujet : [KDE -Resolu] Pas de son sur le systeme.
Réponses : 12
Vues : 1768

Re: [KDE] Pas de son sur le systeme.

Ce lien va peut-être t'intéresser:
http://darmawan-salihun.blogspot.nl/201 ... oblem.html

Ca a fonctionné pour mon portable.
par -fab1en-
lun. 27 févr. 2017, 21:14
Forum : Actualité et vie du site
Sujet : [Présentation] Le topic pour vous présenter
Réponses : 1290
Vues : 229899

Re: [Présentation] Le topic pour vous présenter

Bonjour tout le monde,

Fabien, 37 ans, je m'intéresse à Linux depuis le début de cette année et depuis 3 semaines à Arch-Linux.
Ayant énormément de temps libre je m'occupe avec Arch et i3. Petit à petit on progresse.

A bientôt.
par -fab1en-
lun. 27 févr. 2017, 18:33
Forum : Installation et configuration
Sujet : [Sauvegarde] rsync (résolu)
Réponses : 4
Vues : 656

Re: [Sauvegarde] rsync (résolu)

Merci!

A bientôt.
par -fab1en-
lun. 27 févr. 2017, 17:54
Forum : Installation et configuration
Sujet : [Sauvegarde] rsync (résolu)
Réponses : 4
Vues : 656

[Sauvegarde] rsync (résolu)

Bonjour, ---------------------------------------------------------------------------------------------------------------------------------- C'est mon premier post sur archlinux.fr, je n'ai pas trouvé de rubrique pour se présenter, ai-je mal cherché? Je suis un nouveau chez linux, et je m'éclate!!! C...