La recherche a retourné 110 résultats

par Harashi
sam. 13 janv. 2018, 10:39
Forum : Support matériel et kernel
Sujet : [Boot] Messages étranges concernant l'ethernet (Résolu)
Réponses : 6
Vues : 1708

[Boot] Messages étranges concernant l'ethernet (Résolu)

Bonjour à tous, Depuis deux ou trois semaines j'ai des messages étranges au boot concernant l'ethernet, toujours sous cette forme : [ 19.225776] r8169 0000:05:00.1 enp5s0f1: rtl_ocp_gphy_cond == 1 (loop: 10, delay: 25) Cela ne semble causer aucun problème particulier, mais c'est là et je ne sais pas...
par Harashi
mar. 09 janv. 2018, 20:48
Forum : Paquetages
Sujet : [mise à jour] clef requise absente du trousseau (résolu)
Réponses : 5
Vues : 2106

Re: [mise à jour] clef requise absente du trousseau

La méthode de benjarobin a fonctionné pour moi, même si le serveur X semble avoir planté après la première commande (mais ce n'est peut-être même pas lié). Merci !
par Harashi
mar. 09 janv. 2018, 16:46
Forum : Paquetages
Sujet : [mise à jour] clef requise absente du trousseau (résolu)
Réponses : 5
Vues : 2106

Re: [mise à jour] clef requise absente du trousseau

Bonjour, J'ai exactement le même problème, j'ai essayé des solutions tirées de la page Pacman-Key du wiki, sans succès. Apparemment il s'agit de la même clé : $ sudo pacman -Syu :: Synchronisation des bases de données de paquets... core est à jour extra est à jour community 4,0 MiB 10,2M/s 00:00 [##...
par Harashi
dim. 03 déc. 2017, 15:54
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 2074

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

La commande a fonctionnée, tous les paquets ont apparemment été réinstallés avec succès et gdm démarre sans problèmes. J'écris depuis Firefox en graphique sur mon système qui a l'air entièrement réparé :merci: Pour information suite à une mise à jour du système, il ne faut mais alors jamais éteindre...
par Harashi
dim. 03 déc. 2017, 14:53
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 2074

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Ta base de donnée de pacman a été corrompu. Ton système est sûrement lui aussi corrompu. As tu arrêté violemment ton PC ? Oui, ça m'était complètement sorti de la tête mais maintenant que tu en parles j'avais dû forcer l'arrêt en maintenant le bouton power parce qu'il m'affichait (en console) qu'il...
par Harashi
dim. 03 déc. 2017, 13:51
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 2074

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Au temps pour moi, j'avais lu trop vite. J'ai mis exec dbus-launch openbox-session mais à priori ça ne change rien. Voici le résultat des commandes : pacman -Qo /usr/lib/python2.7/site-packages/setuptools/__init__.py erreur : aucun paquet ne contient /usr/lib/python2.7/site-packages/setuptools/__ini...
par Harashi
sam. 02 déc. 2017, 13:51
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 2074

Re: [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour

Tout d'abord ton .xinitrc est "foireux", rien n'est exécuté après un exec... Ah bon ? J'avais pourtant suivi ce que disais le wiki , mais du coup quelle est la bonne méthode ? Quant aux mises à jour ça donne ça : sudo pacman -Syu [sudo] Mot de passe de Harashi :  :: Synchronisation des bases de don...
par Harashi
sam. 02 déc. 2017, 13:30
Forum : Environnements graphiques
Sujet : [Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)
Réponses : 9
Vues : 2074

[Xorg] Problèmes multiples de l'interface graphique depuis mise à jour (Résolu)

Bonjour à tous, Je vous prie de bien vouloir excuser par avance la syntaxe de ce message, mais je suis en train de le taper en utilisant Links. En effet, depuis une mise à jour intervenue lundi (ou mardi, je ne sais plus trop), mon interface graphique rencontre pas mal de problèmes simultanés. Depui...
par Harashi
mar. 21 nov. 2017, 14:35
Forum : Environnements graphiques
Sujet : gnome calculator
Réponses : 5
Vues : 1738

Re: gnome calculator

En effet, je ne m'en était pas rendu compte car j'utilise rarement la calculatrice de Gnome, mais je rencontre exactement le même problème. Par contre il est possible de modifier la touche d'appel dans Paramètres -> Périphériques -> Clavier, puis en scrollant jusqu'à la section "Lanceurs" et entrer ...
par Harashi
mar. 21 nov. 2017, 14:25
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 1651

Re: [Systemd] Powertop autotune en gardant la souris (Contourné)

En effet, je pense être nettement plus écnome sur ce coup là :lol: : cat /proc/sys/vm/dirty_writeback_centisecs 60000 Ok, je viens de passer le timeout du son à 1 et j'ai aussi fait deux-trois autres réglages, j’atteins environ 2h15 de batterie. Étant donné la lourdeur de ma config et le fait que ce...
par Harashi
dim. 19 nov. 2017, 15:07
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 1651

Re: [Systemd] Powertop autotune en gardant la souris

Bon, j'ai configuré Laptop-mode-tools du mieux que je pouvais et j'obtiens un résultat presque similaire, mais je tiens quand même dix minutes de moins. Pour voir ce que je pouvais "gratter" de plus, j'ai lancé le diagnostic de Powertop sur batterie, et il me donne ces deux conseils : Enable Audio c...
par Harashi
dim. 12 nov. 2017, 18:03
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 1651

Re: [Systemd] Powertop autotune en gardant la souris

Bon, je vais voir ce que ça donne avec laptop-mode-tool une fois que je l'aurai configuré, ça me permettra au moins de poster un petit comparatif ici.
par Harashi
dim. 12 nov. 2017, 16:38
Forum : Environnements graphiques
Sujet : [DOLPHIN & KATE] ouverture en root impossible
Réponses : 14
Vues : 4080

Re: [DOLPHIN & KATE] ouverture en root impossible

Au pire, pour tous ceux qui galèrent/débutent vraiment avec la console, nano et vim (d'ailleurs pour éditer les fichiers de conf sous Arch je conseille vraiment vim, quand on sait s'en servir on gagne un temps fou), ce tuto est très bien.
par Harashi
dim. 12 nov. 2017, 14:27
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 1651

Re: [Systemd] Powertop autotune en gardant la souris

Utiliser powertop pour appliquer une configuration au démarrage me semble une mauvaise idée, car cela ne gère pas si le pc est branché sur alimentation, et plein d'autres paramètres. Certes, mais après deux jours de test je remarque tout de même que je gagne une heure de batterie tandis qu'avec TLP...
par Harashi
sam. 11 nov. 2017, 19:21
Forum : Applications, réseau et configuration
Sujet : [Systemd] Powertop autotune en gardant la souris
Réponses : 7
Vues : 1651

[Systemd] Powertop autotune en gardant la souris

Bonjour à tous, Afin d'économiser la batterie de mon portable, je me suis récemment mis à utiliser la commande powertop --auto-tune . Afin de lancer cette commande au démarrage, j'ai créé un service systemd qui correspond mot pour mot à l'exemple de la page Powertop du wiki anglais. Cela donne donc ...
par Harashi
mar. 24 oct. 2017, 12:51
Forum : Environnements graphiques
Sujet : [Gnome] Icones LibreOffice défecteuses sous wayland
Réponses : 1
Vues : 908

[Gnome] Icones LibreOffice défecteuses sous wayland

Bonjour à tous, Jusque récemment j'utilisais le dock planck avec gnome sous Xorg (car planck n'est pas supporté sous wayland). Il y a quelques jours, je me suis dit que j'allais essayer de passer sous wayland en paramétrant l'extension Dash to Dock pour obtenir les effets que je voulais. Cela foncti...
par Harashi
dim. 15 oct. 2017, 10:50
Forum : Environnements graphiques
Sujet : [gnome] ne fonctionne plus après MaJ (resolu)
Réponses : 31
Vues : 5719

Re: [gnome] ne fonctionne plus après MaJ (en cours)

En fait je viens de trouver le problème : la mise à jour de Gnome a cassée l'extension suspend button que j'utilisais, ce qui bloquait également le bouton d'arrêt.

A part ça, chez moi tout est revenu à la normale.
par Harashi
ven. 13 oct. 2017, 13:50
Forum : Environnements graphiques
Sujet : [gnome] ne fonctionne plus après MaJ (resolu)
Réponses : 31
Vues : 5719

Re: [gnome] ne fonctionne plus après MaJ (en cours)

Personnellement je n'ai plus de plantages de X en fermant des fenêtres de navigateurs, par contre les boutons "éteindre" et "mise en veille" ne fonctionnent toujours pas. Suis-je le seul à constater ce problème (auquel cas j'ouvrirai un fil à part) ?
par Harashi
mer. 11 oct. 2017, 10:23
Forum : Support matériel et kernel
Sujet : [Nvidia] Erreurs au boot du pilote Nouveau
Réponses : 5
Vues : 2674

Re: [Nvidia] Erreurs au boot du pilote Nouveau

Me disant que finalement faire fonctionner le système Optimus était quand même beaucoup de travail pour pas grand chose (et des bugs éventuels), j'ai décidé de blacklister le pilote Nouveau afin de gagner du temps au démarrage (en évitant l'affichage des erreurs). Sauf que même si je n'ai effectivem...
par Harashi
lun. 09 oct. 2017, 10:01
Forum : Environnements graphiques
Sujet : [gnome] ne fonctionne plus après MaJ (resolu)
Réponses : 31
Vues : 5719

Re: [gnome] ne fonctionne plus après MaJ (en cours)

Bonjour, Plusieurs utilisateurs d'Archlinux ou Manjaro décrivent des comportements étranges de Gnome-shell depuis les dernières mises à jour. Je confirme, j'ai moi aussi des problèmes isolés comme le bouton marche-arrêt qui ne fonctionne plus, des freeze de temps à autre et des crash de navigateurs...