La recherche a retourné 69 résultats

par JuanicoV
mar. 01 mai 2018, 09:28
Forum : Applications, réseau et configuration
Sujet : [VirtualBox] Démarrage Machine impossible (Résolu)
Réponses : 4
Vues : 1556

Re: [VirtualBox] Démarrage Machine impossible

Bonjour,
As-tu lu le wiki sur virtualbox Il est tres bien expliqué quels paquets sont necessaires.
par JuanicoV
ven. 20 avr. 2018, 18:00
Forum : Support matériel et kernel
Sujet : [Kernel DKMS] Erreurs lors de mise à jour[Résolu]
Réponses : 4
Vues : 1443

Re: [Kernel DKMS] Erreurs lors de mise à jour

J'imagine que tu veux utiliser virtualbox. Si tu n'utilises que le noyau standard en fin de compte tu n'as pas besoin de vboxhost (la version DKMS) Tu as besoin simplement de virtualbox-host-modules-arch. Le plus simple (si tu utilises le noyau standard) 1) supprime vboxhost et installe virtualbox-h...
par JuanicoV
ven. 20 avr. 2018, 15:47
Forum : Support matériel et kernel
Sujet : [Kernel DKMS] Erreurs lors de mise à jour[Résolu]
Réponses : 4
Vues : 1443

Re: [Kernel DKMS] Erreurs lors de mise à jour

Bonjour linux-headers est obligatoire pour utiliser dkms Ensuite tu installes les modules vbox pour une machine virtuelle hote et invité dans la même installation, c'est peut etre pour cela l'erreur. Tu as besoin de l'un ou de l'autre pas des 2 à la fois. Sauf si tu lances une machine archh virtuell...
par JuanicoV
jeu. 19 avr. 2018, 20:17
Forum : Applications, réseau et configuration
Sujet : [connexion internet] instable
Réponses : 3
Vues : 1046

Re: [connexion internet] instable

Comme il y a vboxservice.service, juste pour confirmation c'est une VM archlinux?

sinon je ne vois aucun service reseau actif dans ta sortie, tu utilises netctl?
par JuanicoV
mar. 17 avr. 2018, 20:33
Forum : Applications, réseau et configuration
Sujet : [connexion internet] instable
Réponses : 3
Vues : 1046

Re: [connexion internet] instable

Bonjour,

Peux tu nous donner la sortie de

Code : Tout sélectionner

systemctl list-unit-files | grep enable
Un grand classique quand le reseau ne fonctionne pas bien c'est d'avoir 2 services reseau lançés en même temps.
par JuanicoV
lun. 09 avr. 2018, 19:16
Forum : Arch Linux 32
Sujet : [Mise à jour du sytème] Problème installation Libmariadbclient
Réponses : 12
Vues : 2312

Re: [Mise à jour du sytème] Problème installation Libmariadbclient

\u202F est un code unicode que l'on retrouve a 4 reprises dans ton message ( NARROW NO-BREAK SPACE) . tu as un truc mal configuré sur le jeux de caractères dans ton systeme, je dirai que ça n'a rien a voir avec libmariadbclient. Je pense que cela est dû à un mauvais copier / coller du message d'err...
par JuanicoV
lun. 09 avr. 2018, 18:44
Forum : Paquetages
Sujet : [AppImage] Ne se lancent plus after maj
Réponses : 6
Vues : 1740

Re: [AppImage] Ne se lancent plus after maj

Bonjour,

Pour l'erreur scribus/ AppImage regarde cela :

https://bugs.archlinux.org/task/57948
par JuanicoV
lun. 09 avr. 2018, 18:14
Forum : Arch Linux 32
Sujet : [Mise à jour du sytème] Problème installation Libmariadbclient
Réponses : 12
Vues : 2312

Re: [Mise à jour du sytème] Problème installation Libmariadbclient

bonjour,

\u202F est un code unicode que l'on retrouve a 4 reprises dans ton message ( NARROW NO-BREAK SPACE) .

tu as un truc mal configuré sur le jeux de caractères dans ton systeme, je dirai que ça n'a rien a voir avec libmariadbclient.

tu as fait des modifications sur ce sujet dernierement?
par JuanicoV
dim. 08 avr. 2018, 20:09
Forum : Support matériel et kernel
Sujet : [Touchpad] de ASUS FX503V non détecté
Réponses : 18
Vues : 3397

Re: [Touchpad] de ASUS FX503V non détecté

As-tu testé de charger le module elan_i2c ?

sinon j'ai trouvé cela aussi

https://github.com/mishurov/linux_elan1200_touchpad
par JuanicoV
dim. 08 avr. 2018, 19:04
Forum : Support matériel et kernel
Sujet : [Touchpad] de ASUS FX503V non détecté
Réponses : 18
Vues : 3397

Re: [Touchpad] de ASUS FX503V non détecté

Juste pour être certain, comme tu n'as pas répondu explicitement à waitnsea, as-tu testé :

Code : Tout sélectionner

i8042.nomux=1 i8042.reset
Voilà pas d'autres idées pour le moment.
par JuanicoV
dim. 08 avr. 2018, 12:28
Forum : Support matériel et kernel
Sujet : [Touchpad] de ASUS FX503V non détecté
Réponses : 18
Vues : 3397

Re: [Touchpad] de ASUS FX503V non détecté

Mais on ne peut pas le charger par $ sudo modprobe i8042 sans pour autant avoir de messages d'erreur si on reconstruit les initramfs après ajout aux MODULES de mkinitcpio.conf Quelque chose que je n'ai pas compris dans les modules Curieux j'ai fait ta manip et pas l'once d'une erreur, apres reboot ...
par JuanicoV
dim. 08 avr. 2018, 09:26
Forum : Support matériel et kernel
Sujet : [Touchpad] de ASUS FX503V non détecté
Réponses : 18
Vues : 3397

Re: [Touchpad] de ASUS FX503V non détecté

Bonjour,


regarde ce lien https://askubuntu.com/questions/763584/ ... arch-linux

c'est un peu ancien (vs ta machine) mais il y a plusieurs solutions faciles à tester en ajoutant des options de lancement du Noyau.
par JuanicoV
ven. 06 avr. 2018, 18:27
Forum : Support matériel et kernel
Sujet : [Rtl8192eu] Probleme mise à jour [résolu]
Réponses : 5
Vues : 1275

Re: [Rtl8192eu] Probleme mise à jour

oui Il te faut

dkms linux-headers (et/ou le linux-lts-headers si tu utilises le noyau lts)

Et le module en version dkms pour que cela s'installe bien de façon automatique a chaque maj du noyau
par JuanicoV
ven. 06 avr. 2018, 16:47
Forum : Support matériel et kernel
Sujet : [Rtl8192eu] Probleme mise à jour [résolu]
Réponses : 5
Vues : 1275

Re: [Rtl8192eu] Probleme mise à jour

Pourquoi n'utilises tu pas la version dkms?

Code : Tout sélectionner

8192eu-dkms
par JuanicoV
sam. 31 mars 2018, 20:01
Forum : Paquetages
Sujet : [Résolu][imagemagick] Imagemagick bloque completement mon pc
Réponses : 17
Vues : 2879

Re: [imagemagick] Imagemagick bloque completement mon pc

Sauf avec un

Code : Tout sélectionner

Pacman -Rdd 
Dans ce cas pacman suprime le paquet mais indique aussi qu'il y a une erreur de dépendance.
par JuanicoV
sam. 31 mars 2018, 18:52
Forum : Paquetages
Sujet : [Résolu][imagemagick] Imagemagick bloque completement mon pc
Réponses : 17
Vues : 2879

Re: [imagemagick] Imagemagick bloque completement mon pc

Bonjour,

imagemagick nécessite libmagick et je ne l'ai pas vu dans ta liste de paquets installés !

soit ta liste est incomplète, soit il te faut installer libmagick (maintenant pourquoi il n'est pas installé...).
par JuanicoV
mar. 27 mars 2018, 19:58
Forum : Installation et configuration
Sujet : [update] auto login perdu après des updates (résolu)
Réponses : 4
Vues : 1087

Re: [update] auto login perdu après des updates (résolu)

Bonjour,

juste pour ma culture generale, qu'elle est l'intéret d'avoir un autologin sur une machine sans clavier / écran / interface graphique?


Juan
par JuanicoV
dim. 25 mars 2018, 18:42
Forum : Installation et configuration
Sujet : [Pacstap] Problème à l'installation
Réponses : 19
Vues : 3403

Re: [Pacstap] Problème à l'installation

Alf Tu veux installer ton système sur Sda3 et Sda4 (1M chacune, quand tu lances pacstrap il remplit la partition dès le premier fichier :D ) /dev/sda3 1003K 172K 760K 19% /mnt /dev/sda4 983K 21K 892K 3% /mnt/home Soit tu installes sur Sda1 uniquement donc pas de home séparé et 3 partitions de 1M qui...
par JuanicoV
sam. 24 mars 2018, 18:58
Forum : Installation et configuration
Sujet : [Pacstap] Problème à l'installation
Réponses : 19
Vues : 3403

Re: [Pacstap] Problème à l'installation

Bonjour Alf,

Fais-tu l'installation avec le cable Ehternet pour avoir le réseau?
tu as bien monté ton système avant de lancer pacstrap ?

Juan
par JuanicoV
ven. 23 févr. 2018, 20:38
Forum : Support matériel et kernel
Sujet : [Port USB] Ne fonctionne pas (Résolu)
Réponses : 9
Vues : 2723

Re: [Port USB] Ne fonctionne pas

j'ai trouvé ça aussi

https://bbs.archlinux.org/viewtopic.php?id=220729

regarde a la fin

juan