La recherche a retourné 42 résultats

par Az
dim. 12 oct. 2008, 00:45
Forum : Autres sujets
Sujet : [Conky] Vos .conkyrc !
Réponses : 357
Vues : 136263

merki :D
par Az
sam. 11 oct. 2008, 22:01
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 339723

BeRReGoN a écrit :Rien de bien compliquer, xfce4 avec un fond archlinux simple et conky:

Image

J'adore le conky :) !!

Y aurait possibilité que tu le partages ? (dans le topic "partagez vos .conkyrc" tant qu'à faire :D )


Merci bien !
par Az
ven. 08 août 2008, 23:54
Forum : Paquetages
Sujet : [Deluge] échec de la compilation avec makepkg[résolu]
Réponses : 10
Vues : 1456

Alors de ce que je comprend il te manque une library, la lib boost_thread et a cause de ca ld se loupe. Cette lib doit être la: [matt@Arch ~]$ locate boost_thread /usr/lib/libboost_thread-mt.a /usr/lib/libboost_thread-mt.so Essaie de trouver cette lib et je pense que ca ira mieux ! Edit: si tu as un...
par Az
ven. 08 août 2008, 23:45
Forum : Installation et configuration
Sujet : [update] 6 semaines sans mise à jour : aïe ! (résolu)
Réponses : 7
Vues : 1557

Ouai je fais rm aussi mais bon je préfère conseiller un mv ainsi au cas ou rien n'est perdu !!
par Az
ven. 08 août 2008, 21:37
Forum : Installation et configuration
Sujet : [update] 6 semaines sans mise à jour : aïe ! (résolu)
Réponses : 7
Vues : 1557

Sinon en ce qui concerne l'erreur concernant les fichiers déjà présent dans le système ptite bidouille perso: Tu fais un ptit mv du fichier mv /etc/mime.types /etc/mime.types.save Tu installes tout le bordel et si rien ne foire et bien c'est que c'est bon :P C'est moche mais ca marche surtout que la...
par Az
jeu. 07 août 2008, 08:59
Forum : Applications, réseau et configuration
Sujet : [apache]Impossible de demarrer ni de trouver son log(resolu)
Réponses : 6
Vues : 1819

Ravi d'avoir pu t'aider :D


C'est toujours pareil de toute façon, une lettre en plus ou en moins et on perd 3 jours :P
par Az
mer. 06 août 2008, 23:01
Forum : Actualité et vie du site
Sujet : [Forum] Thème du forum
Réponses : 11
Vues : 2959

[Forum] Thème du forum

Bonsoir !! Petite question serait il possible d'avoir le choix dans le thème du forum ? Parceque tout ce blanc ca ébloui vraiment la nuit :( Normalement avec phpBB il y a possibilité de laisser à l'utilisateur le choix parmi une liste de template ainsi il serait possible de laisser le template actue...
par Az
mer. 06 août 2008, 22:41
Forum : Applications, réseau et configuration
Sujet : [apache]Impossible de demarrer ni de trouver son log(resolu)
Réponses : 6
Vues : 1819

Non non chez moi c'est également /etc/rc.d/httpd start

En ce qui concerne ton problème Pseudo est ce que tu pourrais copier coller ton httpd.conf, ton fichier /etc/hosts et ton fichier /etc/group ?
par Az
mer. 06 août 2008, 17:04
Forum : Environnements graphiques
Sujet : [Kde4] Problème avec l'encodage windows
Réponses : 5
Vues : 880

Salut ! Je ne vais pas répondre pour la partie KDE (je ne l'utilise pas) mais plutôt pour la partie encodage. Tu n'es pas obligé de supprimer les accents de tous tes fichiers ! Il te suffit de convertir le nom de ces fichiers d'un encodage vers l'autre. Dans ton cas il te faut passer de l'encodage w...
par Az
mer. 06 août 2008, 16:53
Forum : Applications, réseau et configuration
Sujet : [apache]Impossible de demarrer ni de trouver son log(resolu)
Réponses : 6
Vues : 1819

Bonjour,


Et dans les logs systèmes /var/log/messages et /var/log/errors ... il n'y a rien ?
par Az
jeu. 31 juil. 2008, 09:05
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Ok si c'est deux threads d'un même processus celà explique une de mes bizarreries, quand je faisais un kill -9 sur le X qui ne bossait pas et bien par la suite ce processus ne consommait plus de ram mais la ram totale utilisée par le système ne baissait pas !

Bref si tout est normal... :roll:
par Az
jeu. 31 juil. 2008, 06:51
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Bon d'une part ca me rassure que je ne sois pas le seul d'autre part ca m'inquiète parceque j'ai ce bug depuis quelques mois et qu'il n'a toujours pas été corrigé donc soit personne ne l'a reporté soit personne ne l'a corrigé chez Ati.

Ils ont un bugtracker chez Ati ? :P
par Az
jeu. 31 juil. 2008, 00:39
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Cactus a écrit :
mélodie a écrit :Autre : pourrais-tu changer le nom d'hôte de ta machine pour que celui-ci ne comporte pas de majuscule ? Un nom de machine ne doit comporter que des minuscules.
Ah bon ? pour quelle raison ? :shock:

Parceque les dames ont toujours raison :P
par Az
mer. 30 juil. 2008, 23:34
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Alors voici mon .xinitrc: #!/bin/sh # # ~/.xinitrc # # Executed by startx (run your window manager from here) # #exec /opt/e17/bin/enlightenment # exec wmaker # exec startkde # exec icewm # exec blackbox #exec fluxbox exec enlightenment_start Donc rien que du classique pour lancer E17 Sinon je vais ...
par Az
mar. 29 juil. 2008, 07:34
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Alors en ce qui concerne le démarrage en id3 sans entrance on voit bien dans mon post précédent qui lance quoi: startx lance xinit qui lance un X qui lui-même lance un autre X. Xinit lance également E17. Au démarrage (sans entrance) et après m'être loggué je n'ai aucun X. C'est bien l'action de lanc...
par Az
dim. 27 juil. 2008, 21:24
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 339723

Tangrim a écrit :
Az a écrit :Très sympa ! !

Tu aurais un lien pour le wallpaper ?
http://www.pixelgirlpresents.com/images ... er2560.jpg

Le voila :)

Merci bien :D

C'est le 7/8 :P
par Az
dim. 27 juil. 2008, 11:43
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 339723

Très sympa ! !

Tu aurais un lien pour le wallpaper ?
par Az
dim. 27 juil. 2008, 08:10
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

Bonjour ! Tout d'abord merci pour votre aide mais malheureusement le problème persiste toujours :( Pour info je suis toujours en id3 (avec ou sans entrance). J'ai supprimé entrance pour démarrer sur la console de façon classique et bien le deuxième X est toujours la !! Et c'est même encore pir ils s...
par Az
sam. 26 juil. 2008, 19:51
Forum : Installation et configuration
Sujet : [Serveur X] Deux processus X [Résolu]
Réponses : 22
Vues : 1923

C'est entrance (le XDM d'E17) qui se charge de tout !
par Az
sam. 26 juil. 2008, 00:22
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1740
Vues : 339723

L'un des énormes avantages de E17 c'est que c'est extrèmement configurable. Donc je dois avoir un raccourcis clavier pour a peu près tout faire :) J'ai même au moins 5 manières pour passer d'un bureau à l'autre :P Et en ce qui concerne l'organisation, j'aime pas trop les bureaux surchargés donc j'en...