La recherche a retourné 172 résultats

par nowahn
sam. 17 janv. 2009, 23:31
Forum : Actualité et vie du site
Sujet : [wiki] wiki fakeraid tout frais, des commentaires ?
Réponses : 1
Vues : 1283

[wiki] wiki fakeraid tout frais, des commentaires ?

bonjour je viens d'écrire le wiki pour installer archlinux sur RAID semi-matériel (fakeraid) : http://wiki.archlinux.fr/install:fakeraid comme c'est mon premier wiki, j'aimerais avoir un retour sur la forme. sur le plan technique, je suis à peu près sur de moi (j'ai testé toutes les configurations d...
par nowahn
sam. 17 janv. 2009, 22:22
Forum : Support matériel et kernel
Sujet : [PARTITION] Montage d'une partition partagée (résolu)
Réponses : 11
Vues : 1893

bonjour et bienvenu sur archlinux Miroslav compiz que j'arrive pas encore à faire marché, mais avant de poser des questions je vais chercher un peu!! c'est cool de voir un nouveau avec de la bonne volonté et qui a envie d'apprendre (pour la peine, je dis nouveau, pas noob :D ) Comment mettre les per...
par nowahn
jeu. 15 janv. 2009, 22:01
Forum : Applications, réseau et configuration
Sujet : [net] config
Réponses : 8
Vues : 1573

eth1="dhcp" j'aimerais ne pas utiliser le dhcp euh, là je te suis pas, si tu veux pas utiliser dhcp, faut commencer par pas demander à linux de l'utiliser :wink: à la place de "dhcp" faut mettre l'IP et d'autres choses (je sais pas quoi, j'utilise dhcp, mais c'est indiqué sur le wiki d'installation...
par nowahn
mer. 14 janv. 2009, 22:12
Forum : Environnements graphiques
Sujet : [openoffice] correction orthographique et grammaticale ?
Réponses : 1
Vues : 426

bonsoir extrait de mon /var/log/pacman.log [2009-01-12 22:57] see http://wiki.archlinux.org/index.php/Openoffice [2009-01-12 22:57] how to use extensions, e.g. for spell checking [2009-01-12 22:57] see /opt/openoffice/share/extension/install what [2009-01-12 22:57] is shipped with this package [2009...
par nowahn
mar. 13 janv. 2009, 13:58
Forum : Installation et configuration
Sujet : [GRUB] Installation de GRUB (résolu)
Réponses : 3
Vues : 739

tu devrais aussi donner ta configuration concernant tes disques durs (combien t'en as, quel partitionnement sur chacun d'eux)
par nowahn
dim. 11 janv. 2009, 14:32
Forum : Installation et configuration
Sujet : [grub] impossible de démarrer ma partition ubuntu (résolu)
Réponses : 6
Vues : 1164

le rapport avec le système de fichier, c'est que grub n'installe pas sur le MBR le support pour tous les systèmes de fichier, mais seulement pour celui qui contient les fichiers qu'il doit accéder au démarrage (en pratique, il n'installe qu'un seul des fichiers *_stage1_5 qui sont dans /boot/grub ) ...
par nowahn
sam. 10 janv. 2009, 19:15
Forum : Installation et configuration
Sujet : [grub] impossible de démarrer ma partition ubuntu (résolu)
Réponses : 6
Vues : 1164

à mon avis, ton erreur était due au fait que tes systèmes de fichier étaient différents (celui d'ubuntu et celui d'archlinux), hors grub n'installe sur le MBR que le support pour un seul système de fichier (enfin pour l'installation standart, y a peut-être moyen de bricoler) est-ce le cas ? (désolé ...
par nowahn
sam. 10 janv. 2009, 19:05
Forum : Installation et configuration
Sujet : [HDD] Copier coler Arch Linux
Réponses : 23
Vues : 2710

Cactus a écrit :Y'a pas un wiki sur le changement de disque dur ?
il est ici
par nowahn
sam. 03 janv. 2009, 17:07
Forum : Paquetages
Sujet : [PKGBUILD] Open Astromenace - AUR - tests ?
Réponses : 3
Vues : 694

je viens d'essayé, ça marche sans problème chez moi. j'ai pris les fichiers sur ton deuxième lien j'ai créé le fichier "astromenace.desktop" à partir du commentaire de Black_Mage sur ton premier lien as-tu essayé de récupérer la sortie quand tu l'as lancé en console ? astromenace > astromenace.log 2...
par nowahn
sam. 03 janv. 2009, 16:14
Forum : Installation et configuration
Sujet : [install]énieme d'install. commence à perdre espoir(abondon)
Réponses : 52
Vues : 6802

guerrier-cachalot a écrit :Seul sda2, soit la racine que j'ai choisis n'est pas monté.
guerrier-cachalot a écrit :swap(sd5)
/boot(sda2)
/(sda3)
sda3(/home)
sdb1(/sdb)
là, je te suis de moins en moins
tu es sûr que tu t'embrouille pas dans tes partitions ?
(ou bien est-ce des fautes de frappe ?)
par nowahn
ven. 02 janv. 2009, 19:11
Forum : Installation et configuration
Sujet : [install]énieme d'install. commence à perdre espoir(abondon)
Réponses : 52
Vues : 6802

guerrier-cachalot a écrit :Seul sda2, soit la racine que j'ai choisis n'est pas monté.
là je comprends pas, comment /home et compagnie peuvent être montés si la racine ne l'est pas ?
tu peux préciser qu'est-ce qui est monté et où (après l'étape "set filesystem mountpoints), ça aiderait peut-être à comprendre.
par nowahn
mer. 31 déc. 2008, 13:01
Forum : Installation et configuration
Sujet : [gnome] ne fonctionne pas (résolu)
Réponses : 5
Vues : 1707

en tapant la commande gnome-session, tu essaies de lancer gnome sans xorg, ce qui ne marche pas. tu devrais lire le wiki sur l'installation de xorg, ainsi que celui concernant startx : http://wiki.archlinux.fr/xorg:startx en gros, il faut lancer gnome-session via startx note : xfce est capable de to...
par nowahn
mar. 30 déc. 2008, 11:32
Forum : Installation et configuration
Sujet : [clavier /souris] problèmes (résolu)
Réponses : 7
Vues : 1238

J'ai d'abord chercher la section ServerFlags mais impossible de la trouver : est ce normale ? tu peux la créer si elle n'existe pas : Section "ServerFlags" Option "AutoAddDevices" "false" EndSection un rapport d'erreur me dit impossible de charger les modules "type1","record" et "nv" car ils n'exis...
par nowahn
jeu. 11 déc. 2008, 23:48
Forum : Installation et configuration
Sujet : [boot] boot par UUID ne fonctionne pas [RESOLU]
Réponses : 4
Vues : 1252

tu dois même pouvoir enlever rootdelay et rootfstype je pense
par nowahn
mar. 09 déc. 2008, 21:15
Forum : Environnements graphiques
Sujet : [nvidia] bruillante et consomation cpu
Réponses : 13
Vues : 2691

j'ai essayé nvclock mais il m'indique que ma carte n'est pas supporté ... moi non plus ma carte n'est pas supporté, il suffit d'utiliser l'option -f (sans danger tant qu'il ne s'agit que de lire des données). sinon j'ai pas d'autres idées (si c'est un problème spécifique aux portables, j'y connais ...
par nowahn
mar. 09 déc. 2008, 18:53
Forum : Environnements graphiques
Sujet : [nvidia] bruillante et consomation cpu
Réponses : 13
Vues : 2691

... ... GeForce 8200 M G ... ... lsmod ... battery ... ... ... tu es sur un portable ou je me trompe ? je connais pas bien l'architecture d'un portable, mais sur un ordi de bureau, le bruit peut venir du ventilateur de la carte vidéo (je sais pas s'il y en a un sur une carte vidéo de portable) ça p...
par nowahn
lun. 08 déc. 2008, 13:57
Forum : Support matériel et kernel
Sujet : [kernel] kenel panic suite à maj du 30/11 (résolu)
Réponses : 26
Vues : 6448

ça y est, je sais pourquoi "ça marchait avant" à chaque fois que je refais mes installations, je branche un vieux disque dur avec une partition en reiserfs pour transférer mes vielles données. donc c'est lui qui était détecté par le hook "autodetect" ("/dev/sdc2" ne contient pas "fd"). bref, le bug ...
par nowahn
dim. 07 déc. 2008, 23:00
Forum : Installation et configuration
Sujet : [avant l'installation]
Réponses : 20
Vues : 2443

ext4 est-il directement pris en compte par arch linux, puis-je faire une installation et partitionner avec ? est-ce que ça a un intérêt ? Ça a un intérêt si tu veux faire du rapport de bug ou bien que tu veux l’utiliser pour faire mumuse avec ⚠ mais à ne surtout pas utiliser sur des données sensibl...
par nowahn
dim. 07 déc. 2008, 22:26
Forum : Support matériel et kernel
Sujet : [kernel] kenel panic suite à maj du 30/11 (résolu)
Réponses : 26
Vues : 6448

c'est peut etre du au fait qui tu as partitionné ton disque depuis l'installateur (je sais pas si c'est le cas?) là, comme je dois avoir fait une demi-douzaine d'installations depuis que j'ai cet ordi, j'ai essayé 3 cas qui ont tous marché (tout ça avant le bug) partitionnement et formatage à parti...
par nowahn
dim. 07 déc. 2008, 18:33
Forum : Installation et configuration
Sujet : [avant l'installation]
Réponses : 20
Vues : 2443

j'ai pas encore testé l'installation via clé USB, mais le wiki parle de 2 images différentes pour CD et clé USB (*.iso pour le CD et *.img pour la clé USB)
http://wiki.archlinux.fr/install:base
tu parles d'iso, as tu bien téléchargé le bon fichier (*.img) ?