La recherche a retourné 172 résultats

par nowahn
dim. 05 avr. 2009, 16:22
Forum : Installation et configuration
Sujet : [eeepc 701] dd, grub et label
Réponses : 4
Vues : 770

Re: [eeepc 701] dd, grub et label

bonjour, essaye avec le nom normal dans menu.lst . (il arrive que le lien avec le label soit créé trop tard pour le démarrage) tu peux aussi essayer d'ajouter rootdelay=8 à la ligne kernel de menu.lst . as-tu rajouté le hook usb dans ton mkinitcpio.conf ? (il le faut pour démarrer sur un périphériqu...
par nowahn
sam. 04 avr. 2009, 10:13
Forum : Actualité et vie du site
Sujet : [Nouvel arrivant] besoin de repères
Réponses : 16
Vues : 4142

Re: Nouvel arrivant : besoin de repères

bonjour,

d'après le forum Chakra, une version stable n'est pas pour tout de suite, ils n'ont même pas fixé de date pour la version alpha 3 :(
par nowahn
ven. 03 avr. 2009, 22:35
Forum : Chakra
Sujet : kdm ne démarre pas après l'installation (résolu)
Réponses : 7
Vues : 2551

Re: kdm ne démarre pas après l'installation

startkde me renvoie "DISPLAY is not set or cannot connect to the X server" startx me dit plein de choses, notamment "no screen found" Le xorg.conf doit être mal configuré. Peux-tu poster ici le fichier /etc/X11/xorg.conf ? (tu devrais pouvoir l'ouvrir depuis le liveCD) quel est ton matériel ? (cart...
par nowahn
ven. 03 avr. 2009, 20:42
Forum : Chakra
Sujet : kdm ne démarre pas après l'installation (résolu)
Réponses : 7
Vues : 2551

Re: kdm ne démarre pas après l'installation

Pimousse31 a écrit :Seul raccourci clavier qui marche : Ctrl Alt Suppr ...
même Ctrl Alt F1 ne marche pas ?
par nowahn
jeu. 02 avr. 2009, 11:24
Forum : Installation et configuration
Sujet : [fichier etc/] Corruption de /etc/profile (Résolu)
Réponses : 4
Vues : 813

Re: [problème] corruption de /etc/profile

Salut et bienvenu sur Archlinux :D Tout d'abord, pour savoir à quel paquet appartient /etc/profile : pacman -Qo /etc/profile /etc/profile appartient à filesystem 2009.01-1 Pour remettre le fichier en place, je vois 2 méthodes : La méthode bourrin : pacman -Sf filesystem Je ne te conseille pas cette ...
par nowahn
mar. 31 mars 2009, 22:23
Forum : Installation et configuration
Sujet : [yaourt] Mise à jour du système
Réponses : 27
Vues : 2338

Re: [yaourt] Mise à jour du système

Maintenant me reste à régler la mise à jour du système. Surement un problème de droit par rapport à /tmp tu as quoi comme droits sur /tmp ? tu devrais avoir quelquechose comme ça : ls -dl /tmp drwxrwxrwt 6 root root 200 mars 31 22:13 /tmp/ vérifie aussi tes droits sur /var/lock (et si il n'y aurait...
par nowahn
mar. 31 mars 2009, 19:06
Forum : Installation et configuration
Sujet : [yaourt] Mise à jour du système
Réponses : 27
Vues : 2338

Re: [yaourt] Mise à jour du système

Siriru a écrit :D'abord pacman.conf

Code : Tout sélectionner

...
#[archlinuxfr]
Server = http://repo.archlinux.fr/i686
#[archlinuxfr], c'est une faute de frappe ou c'est comme ça dans ton fichier ? (il faut pas que cette ligne soit commentée)
est-ce qu'un pacman -Sy te parle de archlinuxfr ?
par nowahn
dim. 29 mars 2009, 22:16
Forum : Support matériel et kernel
Sujet : [Nvidia] Pci-express 4x au lieu de 16x [problème disparu]
Réponses : 6
Vues : 1130

Re: [Nvidia] Pci-express 4x au lieu de 16x

bonjour, j'ai aussi une 9800GT, et elle fonctionne en 16x, le BIOS de la mienne est un peu plus ancien que le tien, donc je pense qu'il faut chercher ailleurs. je renouvelle la question de wido et j'en rajoute : quelle carte mère as-tu ? combien de ports PCIe ? combien sont utilisés par des cartes ?...
par nowahn
sam. 28 mars 2009, 11:36
Forum : Installation et configuration
Sujet : [Grub] Error 15, installation depuis USB [Résolu]
Réponses : 3
Vues : 740

Re: [Grub] Error 15, installation depuis USB

la commande pour trouver le menu.lst, c'est : find /boot/grub/menu.lst si tu as une partition séparée pour /boot, c'est : find /grub/menu.lst une fois que tu l'as trouvé, fais e pour éditer l'entrée du menu. je pense que vu que t'as choisi sdc, l'installateur a écrit hd2 dans menu.lst, ce qui était ...
par nowahn
ven. 27 mars 2009, 12:04
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

j'ai mis à jour le noyau patché sur AUR. attention, nos chers développeurs ont modifié le PKGBUID pour faciliter la gestion des noyau personnalisés. une conséquence est que le kernel release (la sortie de uname -r ) change (2.6.28 -ARCH devient 2.6.28 -jumpycursorhack pour nous). plusieurs points à ...
par nowahn
mar. 24 mars 2009, 23:36
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

ça élimine la version de xf86-input-evdev. ma configuration (qui n'a pas ce bug) : bureau : lxde gestionnaire de fenêtres : openbox (par défaut avec lxde) hotplug activé (clavier configuré par hal ) version des paquets pouvant intervenir (j'en ai sans doute trop mis) : acpi 1.3-1 acpid 1.0.8-1 lcnb_...
par nowahn
mar. 24 mars 2009, 19:03
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

j'ai effectivement la version de [extra] (2.1.2)
par nowahn
mar. 24 mars 2009, 12:04
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

gyo a écrit :Cependant, j’ai constaté un bug avec ces touches-là. Lorsqu’on les pressent, l’événement est constamment envoyé jusqu’à l’appuie d’une autre touche…
Vous rencontrez ce souci-là ?
non, moi ça me donne que 2 évènements (un KeyPress et un KeyRelease), avec ces 3 touches comme avec les autres.
par nowahn
lun. 23 mars 2009, 22:33
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

BilouBoutou a écrit :J'essaie, sans succès, de configure les touches de fonction de mon clavier.
as-tu suivi la section Hotkeys du wiki ?
par nowahn
sam. 21 mars 2009, 22:27
Forum : Installation et configuration
Sujet : [grub] erreur 17 (résolu)
Réponses : 15
Vues : 2094

Re: [grub] erreur 17 (abandon)

on te dit ça quand tu fais quoi exactement ? je suppose que c'est quand tu essayes d'éditer /boot/grub/menu.lst, mais avec quoi ? quelle est la commande que tu lance ? (si tu es en ligne de commande) est-ce que c'est quand tu essaies d'ouvrir le fichier que tu as ce message ou quand tu essaye de l'e...
par nowahn
sam. 21 mars 2009, 00:33
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

il faut passer par l'intermédiaire de wpa_supplicant pour les réseaux en WEP ou non cryptés. ça explique pourquoi j'avais du mal à me connecter avant d'utiliser rutilt, merci pour toutes ces info :merci: sinon, j'ai eu des nouvelles du patch pour le pilote Elantech. il semble qu'il est en voie d'in...
par nowahn
sam. 21 mars 2009, 00:04
Forum : Autres sujets
Sujet : [choix] arch linux ou debian ou frugalware ?
Réponses : 15
Vues : 4526

Re: [choix] arch linux ou debian ou frugalware ?

salut,
pour ce qui concerne l'installation sans lecteur CD, prend l'image d'installation pour clé USB, ça marche comme le CD. (là je te répond de mon eCafé d'Herculès qui n'a pas de lecteur CD non plus :D )
par nowahn
ven. 20 mars 2009, 23:57
Forum : Installation et configuration
Sujet : [grub] erreur 17 (résolu)
Réponses : 15
Vues : 2094

Re: [grub] erreur 17 (abandon)

tuxce a écrit :ça serait bien d'avoir le contenu de menu.lst et puis peut etre la sortie de "fdisk -l" pour avoir l'emplacement de tes partitions.
ces info seraient utiles pour t'aider, black banana.
par nowahn
jeu. 19 mars 2009, 23:19
Forum : Installation et configuration
Sujet : [useradd] unable to lock password file (abandon)
Réponses : 10
Vues : 1237

Re: [useradd] unable to lock password file

pour moi, si tu ne peux pas verrouiller le fichier passwd, c'est que tu peux pas créer le fichier verrou. comme tu est root, la seule raison que je vois serait que la partition concernée soit montée en lecture seule. peux-tu nous donner la sortie de : cat /etc/mtab (si tu n'as pas déjà réinstallé ou...
par nowahn
jeu. 19 mars 2009, 23:12
Forum : Installation et configuration
Sujet : [eCAFE EC900] installation (ça marche !)
Réponses : 134
Vues : 29510

Re: [eCAFE EC900] installation (ça marche !)

je viens de soumettre le noyau patché pour le touchpad sur AUR . je me suis décidé car je suis tombé sur 2 sujets sur le forum anglais ( ici et ici ) qui parlent d'un bug similaire sur des touchpads Elantech (pas encore sûr que ce soit le même). c'est mon premier paquet :woohoo: , normalement j'ai t...