La recherche a retourné 339 résultats

par ddup1
mer. 29 juil. 2009, 00:54
Forum : Applications, réseau et configuration
Sujet : [sshd] impossible de se connecter (RÉSOLU)
Réponses : 18
Vues : 1774

Re: [sshd] impossible de se connecter

Et le log serveur il dit quoi ?

Car on voit bien ssh tenté une connexion par clé ?
par ddup1
mar. 28 juil. 2009, 20:19
Forum : Paquetages
Sujet : [erreur xorg-server] failed to start message bus (en cours)
Réponses : 20
Vues : 1926

Re: [erreur xorg-server] failed to start message bus (en cours)

benjarobin a écrit :Ce n'est pas la la question,
comment tu lance dbus à la main
Je n'ai fait que répondre a cette question, après comme je ne suis pas sous linux, je ne peux pas plus aider...

Effectivement j'avaais lu trop vite :p
par ddup1
mar. 28 juil. 2009, 20:18
Forum : Installation et configuration
Sujet : [Réseau] ArchLinux pour vlan dédié (résolu)
Réponses : 3
Vues : 340

Re: [Réseau] ArchLinux pour vlan dédié (en cours)

Tu peux tout faire dans le fichier rc.conf ou éventuellement la notion de profil (voir /etc/network.d/examples). Dans le fichier /etc/rc.conf modifie les lignes suivantes : eth0="TON.IP/32" INTERFACES=(eth0) hostvlan="-host 95.130.11.1 dev eth0" (cette ligne il faut l'ajouter) gateway="default gw 95...
par ddup1
mar. 28 juil. 2009, 19:57
Forum : Paquetages
Sujet : [erreur xorg-server] failed to start message bus (en cours)
Réponses : 20
Vues : 1926

Re: [erreur xorg-server] failed to start message bus (en cours)

benjarobin a écrit :Dbus est un daemons donc :

Code : Tout sélectionner

/etc/rc.d/dbus start
Dbus est un démon oui il n'empêche qu'au démarrage il a du mal à "parser" le fichier /etc/dbus-1/system.d/xorg-server.conf

Peut être un copier/coller de ce fichier pourrait aider ;)
par ddup1
mar. 28 juil. 2009, 16:39
Forum : Applications, réseau et configuration
Sujet : [sagem fast 800 + ueagle4] Galèèèèèèèèère (resolu)
Réponses : 4
Vues : 698

Re: [sagem fast 800 + ueagle4] Galèèèèèèèèère (en cours)

Bonjour,

As tu essayé d'activer LLC ? (voir commentaire sur linuxfr : http://linuxfr.org/comments/475285.html#475285)

Sinon une ptite piste pour débugger sur ce lien http://pptpclient.sourceforge.net/howto ... cp_timeout
par ddup1
mar. 28 juil. 2009, 13:28
Forum : Installation et configuration
Sujet : [Partionnement] Changer de système de fichiers (terminé)
Réponses : 9
Vues : 668

Re: [Partionnement] Changer de système de fichiers (terminé)

Ah oui il faut peut etre exclure aussi /proc et /sys :p
par ddup1
mar. 28 juil. 2009, 11:35
Forum : Installation et configuration
Sujet : [Partionnement] Changer de système de fichiers (terminé)
Réponses : 9
Vues : 668

Re: [Partionnement] Changer de système de fichiers (en cours)

Je déconseille l'utilisation d'rsync pour ce type de manipulation, il vaut mieux préconiser l'utilisation de tar ou cpio. Les étapes à suivre sont donc : - démarrer sur ton système (ou depuis un livecd ce qui pourrait éviter certain lock sur des fichiers) - lancer la commande : tar cvpf /stockage/ex...
par ddup1
sam. 25 juil. 2009, 21:59
Forum : Installation et configuration
Sujet : [Partionnement] Changer de système de fichiers (terminé)
Réponses : 9
Vues : 668

Re: [Partionnement] Changer de système de fichiers (en cours)

Hop un ptit tour vite fait, la migration d'un FS par un autre passe forcément par un formatage, cependant en faisant un backup du système tu peux restaurer les fichiers après.
par ddup1
jeu. 23 juil. 2009, 00:15
Forum : Installation et configuration
Sujet : [Audio] Pas de son
Réponses : 16
Vues : 988

Re: [Audio] Pas de son

Effectivement aucun rapport possible que cela ai bloqué le chargement du module de la carte Ethernet (bizarre tout de même). On peut voir la liste des modules nécessaires avec la commande : pacman -S hwdetect && hwdetect --modules Copier/Coller la ligne qu'hwdetect retourne dans le fichier /etc/rc.c...
par ddup1
jeu. 23 juil. 2009, 00:06
Forum : Support matériel et kernel
Sujet : [Nvidia]aucun ne fonction. corectement(contourne a moitie)
Réponses : 28
Vues : 2590

Re: [Drv Nvidia Proprio]aucun ne fonctionne corectement(déprime)

Il semble que les drivers 185 corrige certains problème de VT switching :
Fixed a bug with VT-switching or mode-switching while using Compiz; the bug could lead to a corrupted desktop (e.g., a white screen) or in the worst case an X server crash.
par ddup1
mer. 22 juil. 2009, 23:43
Forum : Installation et configuration
Sujet : [Partionnement] Changer de système de fichiers (terminé)
Réponses : 9
Vues : 668

Re: [Partionnement] Inverser des partitions

Commence par un peu de nettoyage de ton système avec la commande pacman -Scc afin de supprimer le cache des paquets téléchargés pour installation. Sinon concernant la bascule des partitions c'est faisable mais je doute que ce soit une bonne solution. En effet pourquoi Asus a mis 2 SSDs de tailles di...
par ddup1
mer. 22 juil. 2009, 23:23
Forum : Installation et configuration
Sujet : [Audio] Pas de son
Réponses : 16
Vues : 988

Re: [Audio] Pas de son

J'avais eu un souci de ce genre et tous les sons était envoyé dans le beeper du PC, sachant que le beeper m'est inutile une fois Arch démarrée, je l'ai désactivé. Pour ce faire edite le fichier /etc/rc.conf Au niveau de la ligne module ajoute !snd_pcsp. Exemple pris sur mon pc : MODULES=(pciehp inte...
par ddup1
mer. 22 juil. 2009, 23:16
Forum : Autres sujets
Sujet : [projet] Arch Linux Magazine en français
Réponses : 123
Vues : 39429

Re: [projet] Arch Linux Magazine en français

Partant aussi pour ce genre d'aventure, et je pense qu'il faut traducteur et relecteur.
par ddup1
mer. 25 mars 2009, 23:21
Forum : Environnements graphiques
Sujet : [XFCE4.6] commande pour sleep/hibernate+paramètres xorg.conf
Réponses : 3
Vues : 868

Re: [XFCE4.6] commande pour sleep/hibernate+paramètres xorg.conf

j'ai aussi donné les droits via consolekit avec la commande suivante :

polkit-auth --user=<username> --grant=org.freedesktop.hal.power-management.shutdown

idem for reboot etc, tu peux voir les différents actions avec la commande : polkit-action
par ddup1
mer. 25 mars 2009, 15:54
Forum : Environnements graphiques
Sujet : [XFCE4.6] commande pour sleep/hibernate+paramètres xorg.conf
Réponses : 3
Vues : 868

Re: [XFCE4.6] commande pour sleep/hibernate+paramètres xorg.conf

Comment est lancé ton xfce ?

Moi dans mon fichier ~/.xinitrc j'ai du mettre exec ck-launch-session startxfce4 (ceci depuis le passage à consolekit)
par ddup1
mer. 25 mars 2009, 15:43
Forum : Applications, réseau et configuration
Sujet : [firewall] En utilisez-vous un ?
Réponses : 43
Vues : 3643

Re: [firewall] En utilisez-vous un ?

Grillé aussi :D

Par contre va t-il être intégré à la première RC 2.6.30 afin que je teste ca dans mon coin :p
par ddup1
mer. 25 mars 2009, 15:40
Forum : Support matériel et kernel
Sujet : [bluetooth] reconnu a moitié , [presque résolu]
Réponses : 12
Vues : 932

Re: [bluetooth] reconnu ou pas ?

Effectivement ou regarder que dans le bios le bluetooth est activé plutôt que d'utiliser une combinaison de touche à chaque démarrage.
par ddup1
lun. 15 sept. 2008, 21:31
Forum : Applications, réseau et configuration
Sujet : [network] pourquoi y a-t-il besoin de le redémarrer?
Réponses : 7
Vues : 1571

J'ai souvent une coupure de connexion quand je ferme le client torrent Deluge.

Peut être es tu dans le même cas ?
par ddup1
lun. 15 sept. 2008, 21:01
Forum : Installation et configuration
Sujet : [kde] Configuration du montage automatique (résolu)
Réponses : 4
Vues : 1209

Le module fuse est-il chargé au démarrage ? Pour kde je ne sais pas mais sous Gnome gio utilise fuse pour gérer ces montages si jme trompe pas