La recherche a retourné 140 résultats

par Fanch
dim. 22 nov. 2015, 18:57
Forum : Paquetages
Sujet : [makepkg] Erreur d'encodage
Réponses : 4
Vues : 1436

Re: [makepkg] Erreur d'encodage

essaye en mettant LANG=C au début de la section build() { du fichier PKGBUILD
par Fanch
dim. 22 nov. 2015, 18:34
Forum : Installation et configuration
Sujet : [Récupération] Comment récupérer des données sur un disque dur externe NTFS
Réponses : 4
Vues : 990

Re: [Récupération] Comment récupérer des données sur un disque dur externe NTFS

Salut, Une image avant d'essayer quoi que ce soit est indispensable, soit avec ddrescue, soit directement avec dd. Ensuite si tu n'arrive pas a récupérer le disque, tu peux utiliser testdisk(photorec) ou foremost directement sur l'image sauvegarder avec dd. Je l'ai déjà fait plusieurs fois sur des d...
par Fanch
sam. 07 févr. 2015, 12:56
Forum : Autres contributions
Sujet : [Navigateur Internet] Eclaireur
Réponses : 6
Vues : 3420

Re: [Navigateur Internet] Eclaireur

Salut,

C'est un peu "hors" sujet, mais on voit de plus en plus de navigateurs basés sur webKIT.


Pourquoi ?
par Fanch
sam. 24 janv. 2015, 11:09
Forum : Applications, réseau et configuration
Sujet : [LOG] Sécurité d'un serveur
Réponses : 15
Vues : 5146

Re: [LOG] Sécurité d'un serveur

Salut, c'est jail.local qu'il faut editer, jail.conf est fourni par le package et ne devrait pas etre changé. Ensuite il faut s'assurer d'avoir activé le filtre: [sshd] enabled = true #port = ssh port = 0:65535 logpath = %(sshd_log)s c'est le enable=true qui est important Comme dit par hopimet, /var...
par Fanch
lun. 19 janv. 2015, 01:32
Forum : Multimédia
Sujet : [ampache] besoin d'aide pour l'installation
Réponses : 3
Vues : 2021

Re: [ampache] besoin d'aide pour l'installation

FoolEcho a écrit :
diskoselecta a écrit :bon ça y est j'ai réussi à configurer ampache complètement.
Mais encore ? https://wiki.archlinux.fr/Forum#R.C3.A9ciprocit.C3.A9
En lisant le premier message d'erreur, c'est à priori :

Code : Tout sélectionner

extension=pdo_mysql.so
dans php.ini

;)
par Fanch
lun. 19 janv. 2015, 01:25
Forum : Installation et configuration
Sujet : [Démarrage Archlinux] Arrêt aléatoire (Résolu)
Réponses : 10
Vues : 1890

Re: [Démarrage Archlinux] Arrêt aléatoire

Tu as des "trucs" branchés en usb quand cela arrive ?
par Fanch
sam. 17 janv. 2015, 00:16
Forum : Applications, réseau et configuration
Sujet : [WEB - Owncloud] Sécuriser l'accès aux données (résolu)
Réponses : 15
Vues : 2573

Re: [WEB - Owncloud] Sécuriser l'accès aux données (résolu)

Salut, Concernant phpmyadmin je te conseil de rajouter un .htaccess ou/et un "require ip" avec ton ip perso seulement, je ne connais pas la conf pour nginx pour ces options, mais je peux te confirmer que sur internet il y'a beaucoup de robot scanner d'url qui cherche les install de phpmyadmin... A p...
par Fanch
jeu. 14 août 2014, 19:39
Forum : Installation et configuration
Sujet : [fstab] Partition NTFS montée automatiquement (résolu)
Réponses : 7
Vues : 1580

Re: [fstab] Partition NTFS montée automatiquement

Tu n'as pas besoins de redémarrer pour tester ton fstab ;)


Tu peux faire en root :

Code : Tout sélectionner

mount -a
qui va essayer de monter toutes les lignes de ton fstab (qui ne sont pas déjà monté)




ou

Code : Tout sélectionner

mount /mnt/DATA
qui va utiliser la ligne correspondante dans ton fstab pour monter /mnt/DATA
par Fanch
jeu. 14 août 2014, 18:06
Forum : Environnements graphiques
Sujet : [xorg-server] Lancer serveur X (résolu)
Réponses : 11
Vues : 1460

Re: [xorg-server] Lancer serveur X

Si il n'y a pas de fichier .xinitrc dans ton home (root ou pas ), alors quand tu tape startx il exécute : /etc/X11/xinit/xinitrc

C'est écrit dans le wiki ;)
https://wiki.archlinux.fr/Xorg
par Fanch
jeu. 14 août 2014, 18:00
Forum : Applications, réseau et configuration
Sujet : [owncloud] probème d'accès au dossier "apps" (résolu)
Réponses : 6
Vues : 3036

Re: [owncloud] probème d'accès au dossier "apps"

Le problème c'est que presque aucun des paquets d'applications web n'applique cette règle pour /usr/share/webapps Et elles ont presque toutes besoins d’écrire dans un ou plusieurs répertoires. De plus si tu as une faille dans owncloud exploité par des gens mal intentionnés, alors tu peux considérer ...
par Fanch
jeu. 14 août 2014, 16:59
Forum : Applications, réseau et configuration
Sujet : [owncloud] probème d'accès au dossier "apps" (résolu)
Réponses : 6
Vues : 3036

Re: [owncloud] probème d'accès au dossier "apps"

Je comprends bien ton point de vue, je crois cependant que c'est un bon compromis securité/facilité de maintenance.


Je veux bien une démonstration technique du point 3 ;)
par Fanch
jeu. 14 août 2014, 16:49
Forum : Applications, réseau et configuration
Sujet : [amule] low-id malgré les ports ouverts (résolu)
Réponses : 13
Vues : 2612

Re: [amule] low-id malgré les ports ouverts

Salut Pour voir les regles actives : iptables -nvL Pour effacer toutes les regles actives : iptables -F iptables -X + d'info ici : https://wiki.archlinux.fr/Iptables Cependant si tu n'a jamais touché a iptables avant, il est fort probable que ton souci de low-id n'est pas du a la configuration logic...
par Fanch
jeu. 14 août 2014, 16:42
Forum : Applications, réseau et configuration
Sujet : [owncloud] probème d'accès au dossier "apps" (résolu)
Réponses : 6
Vues : 3036

Re: [owncloud] probème d'accès au dossier "apps"

Salut, Il faudrait que tu verifie dans /usr/share/webapps/owncloud/ si apps est un lien symbolique ou pas, ensuite essaye : chown -R http:http /usr/share/webapps/owncloud Perso aprés chaque maj d'appli web je fais toujours : chown -R http:http /usr/share/webapps/* chmod -R 755 /usr/share/webapps/* c...
par Fanch
sam. 26 avr. 2014, 07:46
Forum : Applications, réseau et configuration
Sujet : [qemu/apache] CPU & FIN_WAIT2
Réponses : 4
Vues : 1160

Re: [qemu/apache] CPU & FIN_WAIT2

Le probleme vient de la gestion du reseau par qemu.

En le remplacant par vde2 c'est moins KISS, mais ca fonctionne sans souci.
par Fanch
dim. 20 avr. 2014, 09:34
Forum : Installation et configuration
Sujet : [systemd]shadow.service failed[RÉSOLU]
Réponses : 11
Vues : 2788

Re: [systemd]shadow.service failed

Pour avoir plus d'info sur un service :

Code : Tout sélectionner

systemctl -l -n 100 status shadow.service
La plupart du temps le résultat de cette commande est assez explicite pour trouver d’où vient le souci ;)
par Fanch
sam. 19 avr. 2014, 19:14
Forum : Applications, réseau et configuration
Sujet : [logrotate] il ne rotate plus les logs (non résolu)
Réponses : 11
Vues : 2417

Re: [logrotate] il ne rotate plus les logs

Comme on peut le voir, il reste des fichiers du 2 mars alors que nous sommes le 12. Étrange non ? Je précise que pour la journalisation, j'utilise syslog, et pas le truc de systemd, là.. Attention avec syslog-ng tu log "en double" Pour le constater tu peux faire : du -sh /var/log/journal/ Eventuele...
par Fanch
sam. 19 avr. 2014, 18:57
Forum : Applications, réseau et configuration
Sujet : [Flask + Hosts] Problème de sous domaine... (résolu)
Réponses : 8
Vues : 1988

Re: [Flask + Hosts] Problème de sous domaine...

C'est pas plutot dans la conf nginx qu'il faut que tu configure un nom de domaine ?
par Fanch
sam. 19 avr. 2014, 17:55
Forum : Applications, réseau et configuration
Sujet : [qemu/apache] CPU & FIN_WAIT2
Réponses : 4
Vues : 1160

Re: [qemu/apache] CPU & FIN_WAIT2

Excusez moi pour le double post. Reboot à 10h27 ce matin, avec Arch à jour (Inclus la derniere version de qemu dispo aujourd'hui) Plus de reponse d'une de mes VM a partir de 16h29 cette aprés midi (premier code 502 dans les logs apache) Resultat du top sur le serveur : top - 16:58:01 up 6:30, 6 user...
par Fanch
sam. 19 avr. 2014, 13:25
Forum : Applications, réseau et configuration
Sujet : [qemu/apache] CPU & FIN_WAIT2
Réponses : 4
Vues : 1160

Re: [qemu/apache] CPU & FIN_WAIT2

Que ce soit le kernel, qemu ou apache, j'utilise toujours la dernière version disponible dans les dépôts ArchLinux. De mémoire sur les deux dernières semaines, il y a eu au moins deux mise a jour du paquet linux. La plupart du temps moins de 6h après je suis à jour. J'ai eu au moins une fois le cas ...
par Fanch
sam. 19 avr. 2014, 13:00
Forum : Applications, réseau et configuration
Sujet : [qemu/apache] CPU & FIN_WAIT2
Réponses : 4
Vues : 1160

[qemu/apache] CPU & FIN_WAIT2

Bonjour, Je sèche un peu, j'ai besoins de votre aide. J'ai plusieurs machine virtuel qui tourne sur un serveur dédié. Le serveur et toutes ces VM sont sous Arch. Pour ça j'utilise qemu avec kvm. Typiquement je les lance comme ca : /usr/bin/qemu-system-x86_64 -enable-kvm -cpu host -nodefaults -monito...