La recherche a retourné 133 résultats

par PowaBanga
mar. 18 août 2020, 21:16
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1399

Re: [Permission] su: failed to execute /bin/bash: Permission denied

Ok j'avais pas fais un truc genre écrir "-C"et " faire un sync dans le terminal, autant pour moi.

Problème réglé donc
par PowaBanga
jeu. 13 août 2020, 17:42
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1399

Re: [Permission] su: failed to execute /bin/bash: Permission denied

Ha ok.
Est-il possible que cela soit dû a un paquet corrompu lors de l'installation ou quelque chose de ce type ?
par PowaBanga
jeu. 13 août 2020, 16:26
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1399

Re: [Permission] su: failed to execute /bin/bash: Permission denied

ha ok je vois ls -ld / /usr /usr/bin /usr/bin/bash drwxr-x--- 18 root root 4096 12 aoû 12:07 / drwxr-xr-x 8 root root 4096 13 aoû 12:03 /usr drwxr-xr-x 5 root root 36864 13 aoû 12:03 /usr/bin -rwxr-xr-x 1 root root 1046152 24 mai 09:47 /usr/bin/bash du coup j'ai fais un chmod 751 / et cela semble av...
par PowaBanga
jeu. 13 août 2020, 14:06
Forum : Installation et configuration
Sujet : [grub] ne démarre pas en UEFI (Résolu)
Réponses : 5
Vues : 1652

Re: [grub] ne démarre pas en UEFI

Yes, and yes,
Je vais réessayer dans le courant de la semaine, j'ai peut-etre mal fait un truc
par PowaBanga
jeu. 13 août 2020, 10:20
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1399

[Permission] su: failed to execute /bin/bash: Permission denied (Résolu)

Salut à tous, Je viens d'installer archlinux aarch64 sur un raspberry pi 4B en suivant ces instruction qui sont recommandées par les modérateurs du forum archlinuxarm : https://archlinuxarm.org/forum/viewtopic.php?f=65&t=13948&start=10#p62449 Ici je suis en arch-chroot via mon rpi3B+. Et don...
par PowaBanga
mer. 01 juil. 2020, 15:05
Forum : Applications, réseau et configuration
Sujet : [cinnamon-menu] Quel paquet installer pour la fonction des "signets web" ?
Réponses : 0
Vues : 1736

[cinnamon-menu] Quel paquet installer pour la fonction des "signets web" ?

Salut à tous, j'ai un archlinux avec cinnamon et cinnamon-menu. J'ai ce menu contenant l'onglet "signets web". Le problème étant que ceci requiert le paquet "gir1.2-gda-5.0" présent sur la plupart des autres OS que Archlinux. L'onglet est donc là, mais ne contient pas mes signets...
par PowaBanga
lun. 22 juin 2020, 13:26
Forum : Support matériel et kernel
Sujet : [Materiel] NVIDIA GT216M [GeForce GT 325M]
Réponses : 13
Vues : 3388

Re: [Materiel] NVIDIA GT216M [GeForce GT 325M]

j'ai refais l'installation de archlinux depuis zéro sur ce pc, et je n'ai donc plus rien de superflu d'installé. glxinfo -B me répond ceci à présent : name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer): Vendor: Intel Open Source Technolog...
par PowaBanga
lun. 22 juin 2020, 12:02
Forum : Installation et configuration
Sujet : [grub] ne démarre pas en UEFI (Résolu)
Réponses : 5
Vues : 1652

[grub] ne démarre pas en UEFI (Résolu)

Salut à tous, j'ouvre ce topic concernant mon pc medion akoya. C'est la première fois pour moi que j'ai à faire avec l'UEFI, et donc il semble que quelque chose m'échape. J'ai monté ma partition esp (mmcblk0p1) sur /boot/efi depuis le liveusb d'archlinux. Ensuite, en chroot j'ai configuré mon instal...
par PowaBanga
lun. 22 juin 2020, 10:41
Forum : Architecture ARM
Sujet : [Xorg] ecran noir sur raspberry pi 4B 4Go ram
Réponses : 8
Vues : 2630

Re: [Xorg] ecran noir sur raspberry pi 4B 4Go ram

lspci -knn 00:00.0 PCI bridge [0604]: Broadcom Inc. and subsidiaries Device [14e4:2711] (rev 10) Kernel driver in use: pcieport 01:00.0 USB controller [0c03]: VIA Technologies, Inc. VL805 USB 3.0 Host Controller [1106:3483] (rev 01) Subsystem: VIA Technologies, Inc. VL805 USB 3.0 Host Controller [11...
par PowaBanga
mar. 16 juin 2020, 23:15
Forum : Architecture ARM
Sujet : [Xorg] ecran noir sur raspberry pi 4B 4Go ram
Réponses : 8
Vues : 2630

Re: [Lightdm] ecran noir sur raspberry pi 4B 4Go ram

laurent85 a écrit : mar. 16 juin 2020, 21:32Installe le paquet xf86-video-fbdev

ceci n'a rien change semble-t-il...
benjarobin a écrit : mar. 16 juin 2020, 21:35

Code : Tout sélectionner

[    10.638] (II) no primary bus or device found
hé mince, ça veut dire quoi cette erreur ?
par PowaBanga
mar. 16 juin 2020, 20:42
Forum : Architecture ARM
Sujet : [Xorg] ecran noir sur raspberry pi 4B 4Go ram
Réponses : 8
Vues : 2630

Re: [Lightdm] ecran noir sur raspberry pi 4B 4Go ram

ha mince ! ben du coup j'ai fais : cat /var/log/Xorg.0.log : [ 10.634] X.Org X Server 1.20.8 X Protocol Version 11, Revision 0 [ 10.635] Build Operating System: Linux Arch Linux [ 10.635] Current Operating System: Linux ArchiPiBM 5.4.45-1-ARCH #1 SMP PREEMPT Mon Jun 15 03:53:46 UTC 2020 armv7l [ 10....
par PowaBanga
mar. 16 juin 2020, 20:35
Forum : Installation et configuration
Sujet : [wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)
Réponses : 8
Vues : 2031

Re: [wifi] impossible de me connecter depuis l'iso Archlinux

bah j'avais testé avec ubuntu live au préalable, le wifi fonctionnait... :/

Enfin bon, j'ai fait l'acquisition d'un adaptateur usb/RJ45, et la connexion semble fonctionner.

Merci à vous tous pour vos bon conseils :)
par PowaBanga
lun. 15 juin 2020, 20:42
Forum : Installation et configuration
Sujet : [archiso] Distro custom pour des etudiants et CTF
Réponses : 3
Vues : 1453

Re: [archiso] Distro custom pour des etudiants et CTF

oh-my-zsh est présent dans aur... je ne sais pas si ça peut t'aider...

https://aur.archlinux.org/packages/oh-my-zsh-git/
par PowaBanga
lun. 15 juin 2020, 20:28
Forum : Architecture ARM
Sujet : [Xorg] ecran noir sur raspberry pi 4B 4Go ram
Réponses : 8
Vues : 2630

[Xorg] ecran noir sur raspberry pi 4B 4Go ram

Bonjour, j'ai donc fait l'acquisition d'un rpi4B sur lequel je voudrais installer archlinux. C'est chose faite grâce à ce tuto : https://archlinuxarm.org/platforms/armv8/broadcom/raspberry-pi-4 J'ai donc installé ce qu'il me fallait : pacman -Syu xorg-server cinnamon lightdm lightdm-gtk-greeter J'ai...
par PowaBanga
lun. 15 juin 2020, 20:05
Forum : Installation et configuration
Sujet : [wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)
Réponses : 8
Vues : 2031

Re: [wifi] impossible de me connecter depuis l'iso Archlinux

Bon, je ne suis semble-t-il pas le premier à éprouver des difficultés à me connecter via le wifi sur archlinux... est-ce moi qui fait une mauvaise manip ou est-ce normal ? Mon smartphone ne semple pas vouloir partager internet avec mon pc, que le soit le windows10, ou sur le archlinux liveusb de mon...
par PowaBanga
lun. 15 juin 2020, 09:06
Forum : Installation et configuration
Sujet : [wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)
Réponses : 8
Vues : 2031

Re: [wifi] impossible de me connecter depuis l'iso Archlinux

C'est trop marrant vos idées, je n'y aurrais jamais pensé par moi même mdr, je n'aurrais pas pensé que ca pourrait fonctionner. J'essaye ca ce soir si j'ai le temps et je reviens ici vous dire quoi 😊
par PowaBanga
dim. 14 juin 2020, 13:44
Forum : Installation et configuration
Sujet : [wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)
Réponses : 8
Vues : 2031

[wifi] impossible de me connecter depuis l'iso Archlinux (Résolu)

Bonjour, j'essaye d'installer Archlinux sur un pc medion akoya. Donc celui-ci est en 64bit, et boot en uefi. Le souci que je rencontre ici est qu'il ne dispose d'une prise ethernet, je ne peut donc pac me connecter via le cable :( J'ai d'abord essayé de me connecter via wifi-menu, cela me met "...
par PowaBanga
mer. 10 juin 2020, 10:06
Forum : Environnements graphiques
Sujet : [lightdm] Mauvaise disposition de clavier sur l'écran de connexion (Résolu)
Réponses : 4
Vues : 1648

Re: [lightdm] Mauvaise disposition de clavier sur l'écran de connexion (Résolu)

Merci pour ta réponse et ces éclaircissement benjarobin.
Cela à réglé le souci
par PowaBanga
mer. 10 juin 2020, 10:04
Forum : Installation et configuration
Sujet : [cinnamon] "crash" au démarrage (résolu)
Réponses : 2
Vues : 1221

Re: [cinnamon] "crash" au démarrage (Résolu)

J'ai finalement résolu le souci et réinstallant archlinux.
Merci pour ta réponse CoudUr
par PowaBanga
lun. 01 juin 2020, 17:22
Forum : Installation et configuration
Sujet : [cinnamon] "crash" au démarrage (résolu)
Réponses : 2
Vues : 1221

[cinnamon] "crash" au démarrage (résolu)

bonjour, j'ai voulu passer de mate à cinnamon sur un pc, j'ai donc voulu les installer en parrallèle pour voir d'abord, mais j'ai ce message au démarage de la session cinnamon qui apparait : You are currently running in fallback mode. If you suspect the source of the crash is a local extentsion, app...