La recherche a retourné 74 résultats

par pascalp
dim. 10 juil. 2011, 12:47
Forum : Installation et configuration
Sujet : [install] Que choisir btrfs/ext4, initV/systemd... (résolu)
Réponses : 9
Vues : 2903

Re: [install] Que choisir btrfs/ext4, initV/systemd...

dommage pour btrfs, je le pensais plus aboutis. ext4 donc.
Le reste ça m'arrange, moins de boulot :)
par pascalp
dim. 10 juil. 2011, 10:55
Forum : Installation et configuration
Sujet : [install] Que choisir btrfs/ext4, initV/systemd... (résolu)
Réponses : 9
Vues : 2903

[install] Que choisir btrfs/ext4, initV/systemd... (résolu)

Bonjour, Me suis commandé un ssd tout neuf et j'aimerais remplacé mon actuel installation 32bits par une installation 64bits toute fraiche. Après 5 ans sans accroc je crois, il est temps de se mettre à la page :) 1- système de fichier. btrfs ou pas ou autre ? Mon ssd est un crucial m4 128go. Lvm ? L...
par pascalp
lun. 28 déc. 2009, 16:49
Forum : Support matériel et kernel
Sujet : [usb] usb non fonctionnel msi wind (résolu)
Réponses : 1
Vues : 653

Re: [usb] usb non fonctionnel msi wind (résolu)

Le noyau 2.6.32 disponible dans testing résoud le problème.

Blacklisté la webcam (uvcvideo) avec le noyau 2.6.31 fonctionne également.
par pascalp
lun. 28 déc. 2009, 13:50
Forum : Support matériel et kernel
Sujet : [usb] usb non fonctionnel msi wind (résolu)
Réponses : 1
Vues : 653

[usb] usb non fonctionnel msi wind (résolu)

Bonjour, J'ai installé arch récement et l'usb n'est pas fonctionnel. Sur irc on m'a donné des pistes puis ça à marcher mais pas longtement. Ce matin plus d'usb... kernel.log: hub 1-0:1.0: cannot reset port J'ai trouvé une info ici: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/435352 Je vais ...
par pascalp
mer. 25 mars 2009, 18:43
Forum : Actualité et vie du site
Sujet : [Migration] nouveau design
Réponses : 77
Vues : 18422

Re: [Migration] nouveau design

http://www.kirikoo.net/images/14Anonyme-20090317-202025.png Bein pas chez moi. Les polices bavent, comme vous voyez. Sinon bein j'aime pas phpBB3 mais c'est personnel. :troll: .postbody {stylesheet.css (ligne 308) font-family:"Lucida Grande","Trebuchet MS",Helvetica,Arial,sans-serif; font-size:1.3e...
par pascalp
sam. 28 févr. 2009, 23:54
Forum : Autres sujets
Sujet : [Screenshots] Épatez la galerie, présentez votre bureau!
Réponses : 1748
Vues : 471444

ça fait une éternité que j'ai pas posté sur le forum. C'est pas drôle arch, ça marche tout le temp :p

Pour faire honneur à xfce 4.6 qui vient de sortir:
Image
par pascalp
mar. 14 oct. 2008, 12:57
Forum : Installation et configuration
Sujet : [installation] msi wind u90
Réponses : 6
Vues : 2400

Essai du nouveau noyau 2.6.27 ethernet marche tout seul, par contre le wifi, non :( C'est bizarre car sur le forum fedora, un utilisateur dit que ca marche avec F10 sur un msi wind u100... J'ai essaye ca: (https://bugs.launchpad.net/ubuntu/+source/linux-meta/+bug/246141) - sudo apt-get install build...
par pascalp
lun. 29 sept. 2008, 22:35
Forum : Installation et configuration
Sujet : [installation] msi wind u90
Réponses : 6
Vues : 2400

Je pourrais, qd j'aurai du temps. M'assaillir de mail si j'oublie :D Faut bidouiller xorg.conf pour avoir une 3D correcte. Maintenant je peux activer le compositing sur xfce. Faut que je vérifie si ces options étaient actives sur sled, je parie que non. MSI a vraiment fait du mauvais boulot à ce niv...
par pascalp
lun. 29 sept. 2008, 15:31
Forum : Installation et configuration
Sujet : [installation] msi wind u90
Réponses : 6
Vues : 2400

Oups ? :oops:
par pascalp
lun. 29 sept. 2008, 11:49
Forum : Installation et configuration
Sujet : [installation] msi wind u90
Réponses : 6
Vues : 2400

[installation] msi wind u90

Bonjour, J'ai gardé la suse d'origine 2 jours, vraiment pénible ce truc, surtout que ça ressemble plus à un shareware tout lent qu'autre chose. Finalement, elle m'a bien aidé, j'ai installé arch depuis suse en chroot (j'ai suivi le wiki), ça marche très bien, j'ai même pas touché au grub de suse. ms...
par pascalp
dim. 06 avr. 2008, 23:51
Forum : Paquetages
Sujet : mise à jour plantogene
Réponses : 1
Vues : 1122

mise à jour plantogene

J'ai eut une grosse mise à jour aujourd'hui qui a crashé xfce. ça à laissé pacman en vrac et dbus mort...

Heuresement en virant le pidfile de pacman et en reinstallant dbus ça à tout marcher après...

Pas de soucis chez vous ?
par pascalp
lun. 24 mars 2008, 00:00
Forum : Environnements graphiques
Sujet : [Xfce et Slim]
Réponses : 3
Vues : 1562

J'ai suivi le tuto il y a 2 semaines, pas tout de soucis, j'ai bien du français.
par pascalp
mer. 12 mars 2008, 23:24
Forum : Support matériel et kernel
Sujet : [Connexion réseau] déconnexion aléatoires
Réponses : 2
Vues : 1601

Au cas ou... J'avais eut un problème que je pensais similaire de conflit d'irq. entre la carte son et je ne sais quoi. dans mon bios: Advanced>Chipset configuration>On board HD audio J'ai changé le numéro de port 02h à la place de 08h et pouf plus de soucis. Si c'est bien un conflit d'irq, désactivé...
par pascalp
lun. 10 mars 2008, 17:30
Forum : Multimédia
Sujet : [WINE] Adobe Photoshop CS2
Réponses : 6
Vues : 2464

Faut les pendre :D Plus, sérieusement, j'ai acheté la suite pour indesign/illustrator pendant que je suis toujours étudiant. Scribus m'a causé des soucis... Le tout marche dans une vm, avec l'espoir qu'un jour wine/crossover fasse tourner le truc :) @aramisqc rien sur le site de crossover laisse pen...
par pascalp
lun. 10 mars 2008, 00:15
Forum : Multimédia
Sujet : [WINE] Adobe Photoshop CS2
Réponses : 6
Vues : 2464

dommage que ça marche pas pour la version cs3 :(
par pascalp
mar. 26 févr. 2008, 10:55
Forum : Support matériel et kernel
Sujet : [résolu] [fs] reiserfs en vrac
Réponses : 7
Vues : 2248

je me demande si ma partoche reiserfs est concerné par /forcefck ??

Il y avait 3 erreurs sur le disque. Un --fix-fixable passait pas. J'ai fait un --rebuild-tree et maintenant tout marche :)
par pascalp
dim. 24 févr. 2008, 16:03
Forum : Installation et configuration
Sujet : [Grub] disque SCSI et IDE: c le souk
Réponses : 4
Vues : 2715

Normal je sais pas, mais j'ai un truc du même genre.
2 dd sata et 2 dd ide.

grub voit le sata avant l'ide. -> Je boot sur hd0

linux fait l'inverse -> sdc.

J'ai mis un moment avant d'arriver à écrire mon grub comme il faut...

root (hd0,1)
kernel /vmlinuz26 root=/dev/sdc3 ro vga=795
par pascalp
jeu. 21 févr. 2008, 10:58
Forum : Multimédia
Sujet : [virtualbox] sortie virtualbox version 1.5.0
Réponses : 40
Vues : 10633

le virtualbox qui est sur le depot, c'est lequel ? je peux utiliser des periphs usb avec ?
par pascalp
ven. 15 févr. 2008, 23:50
Forum : Support matériel et kernel
Sujet : [résolu] [fs] reiserfs en vrac
Réponses : 7
Vues : 2248

j'ai fait le touch /forcefsk
après le check, il me dit qu'il est clean.

Faut que je m'occupe de ça ce week-end
par pascalp
mer. 13 févr. 2008, 20:27
Forum : Support matériel et kernel
Sujet : [résolu] [fs] reiserfs en vrac
Réponses : 7
Vues : 2248

Possible puisque juste avant j'ai essayé la faille, compile le bidule et pouf j'etais en root.

J'ai reessayé de le compiler après, paf erreur. Impossible d'accéder au fichier waitflags.h

cp: ne peut évaluer `/usr/include/bits/waitflags.h': Permission non accordée

en root pareil