La recherche a retourné 71 résultats

par obelix1502
mar. 06 févr. 2018, 20:57
Forum : Support matériel et kernel
Sujet : [Résolu] [Imprimante] brother HL-5380DN
Réponses : 7
Vues : 2199

Re: [Imprimante] brother HL-5380DN

Merci beaucoup de ta réponse. Mais l'id root et le mot de passe root ne fonctionnent pas chez moi. Comprends plus rien... :( Bon, j'ai fini par trouver : il suffisait d'entrer le nom de mon $USER et mon mot de passe root. Mais cela n'arrange pas mes affaires, voici ce que j'obtiens : http://pix.toil...
par obelix1502
lun. 05 févr. 2018, 19:09
Forum : Support matériel et kernel
Sujet : [Résolu] [Imprimante] brother HL-5380DN
Réponses : 7
Vues : 2199

[Résolu] [Imprimante] brother HL-5380DN

Bonsoir, Voilà, j'essaie de configurer cette nouvelle imprimante qui m'a été "donnée" du boulot. J'ai installé cups, suivi le wiki, démarré le systemctl et l'ai rendu enable . J'ai recherché dans AUR les pilotes disponibles, celui-ci ne l'est pas. Sue la page localhost:631 , on me demande un utilisa...
par obelix1502
ven. 02 févr. 2018, 03:39
Forum : Support matériel et kernel
Sujet : [HDD] mon HDD ne monte pas (résolu)
Réponses : 7
Vues : 2378

Re: [HDD] mon HDD ne monte pas (résolu)

salut pourquoi faire une format du ntfs ? il va mettre un windows ? Mais non, peut-être pas. S'il est en dual-boot Windows/Arch, il peut très bien avoir un disque interne ou externe ou même une partition dédiée aux deux systèmes pour un partage de fichiers. Un système NTFS pour le Windows et avec 3...
par obelix1502
ven. 02 févr. 2018, 03:28
Forum : Applications, réseau et configuration
Sujet : [Résolu] Redshift
Réponses : 11
Vues : 3376

Re: [Résolu] Redshift

Mais je n'attaque pas le Wiki, bien du contraire, c'est une source inépuisable de renseignements. Je dis juste que parfois, il est trop prefectionniste. Dans ce cas-ci, en tous cas. Je n'ai pas utilisé les paquets AUR avant ceux des dépôts offficiels. J'avais juste installé ce logiciel via la logith...
par obelix1502
ven. 02 févr. 2018, 00:19
Forum : Applications, réseau et configuration
Sujet : [Résolu] Redshift
Réponses : 11
Vues : 3376

Re: [erreur] Redshift

Merci à vous tous ;) C'est résolu. C'était bien ce bête paquet python-xdg qui n'était pas installé. Je me demande toujours pourquoi d'ailleurs... Mais je ne comprends pas le Wiki non plus : pourquoi parler de lancer un .service avec systemctl alors qu'avec le redshift-gtk , c'est si facile (quand on...
par obelix1502
mer. 31 janv. 2018, 22:20
Forum : Applications, réseau et configuration
Sujet : [Résolu] Redshift
Réponses : 11
Vues : 3376

Re: [erreur] Redshift

Avant : bruno 10350 0.0 0.0 10888 2200 pts/0 S+ 22:16 0:00 grep redshift Après : bruno 10383 0.0 0.0 10888 2304 pts/0 S+ 22:18 0:00 grep redshift La troisième (mais j'avais stoppé systemctl) : ● redshift.service - Redshift display colour temperature adjustment Loaded: loaded (/usr/lib/systemd/user/r...
par obelix1502
mer. 31 janv. 2018, 17:30
Forum : Applications, réseau et configuration
Sujet : [Résolu] Redshift
Réponses : 11
Vues : 3376

Re: [erreur] Redshift

Merci,
Les commandes systemctl fonctionnent, mais redshift ne se lance toujours pas.
L'applet plasma5-applets-redshift-control est bien installé lui aussi, mais ne se lance pas non plus.
par obelix1502
mer. 31 janv. 2018, 00:47
Forum : Applications, réseau et configuration
Sujet : [Résolu] Redshift
Réponses : 11
Vues : 3376

[Résolu] Redshift

Bonsoir, J'essaie, après avoir lu le wiki, d'installer et de lancer redshift. Mais la commande sudo systemctl start redshift-gtk me renvoit : Failed to start redshift-gtk.service: Unit redshift-gtk.service not found. Or, il existe bien dans /usr/lib/systemd/user/redshift-gtk.service Il est bien inst...
par obelix1502
dim. 28 janv. 2018, 13:58
Forum : Installation et configuration
Sujet : [Résolu] problème avec boo/efi
Réponses : 4
Vues : 1389

Re: [Question] problème avec boo/efi

Oui, j'ai changé les dev par les UUID et il a démarré ;)

Merci.
par obelix1502
dim. 28 janv. 2018, 13:00
Forum : Installation et configuration
Sujet : [Résolu] problème avec boo/efi
Réponses : 4
Vues : 1389

Re: [Question] problème avec boo/efi

Bonjour, le blkid me donne bien toutes les partitions par UUID. Le fstab me renvoie aussi les partitions par UUID : # <file system> <dir> <type> <options> <dump> <pass> # UUID=44125638-0282-4fbe-8a5a-c5978cfb22ba LABEL=home /dev/sdc5 / ext4 rw,relatime,data=ordered 0 1 #UUID=E80C-5CD5 /dev/sdc2 /boo...
par obelix1502
dim. 28 janv. 2018, 04:23
Forum : Installation et configuration
Sujet : [Résolu] problème avec boo/efi
Réponses : 4
Vues : 1389

[Résolu] problème avec boo/efi

Bonsoir, Pour les besoins du boulot, j'ai sû installer Archlinux en Dual-boot avec Windows 10 sur un de mes PC. L'installation s'était dériulée sans problème. Grub apparaît bien, j'ai pu booter sur les 2 OS. Puis, sur Archlinux/XFCE, je récupère mes dossiers du /home avec deja-dup. Je m'aperçois alo...
par obelix1502
lun. 22 janv. 2018, 14:56
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

Mais je ne râle pas et j'avais consulté le wiki : je n'ai pas vu ce changement de session avec F1. Vous savez, lorsque l'on se concentre sur un seul sujet, il est parfois facile de ne voir qu'une partie d'un problème. J'essaie d'apprendre et des pages de wiki, j'en mange tous les jours entre les rep...
par obelix1502
lun. 22 janv. 2018, 09:34
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

Voici, mais je suis retourn sur lightdm, n'ayant pas d'écran de choix d'environnements de bureaux en page de démarrage : UNIT FILE STATE proc-sys-fs-binfmt_misc.automount static -.mount generated boot-efi.mount generated dev-hugepages.mount static dev-mqueue.mount static etc-pacman.d-gnupg.mount sta...
par obelix1502
dim. 21 janv. 2018, 19:52
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

En effet, j'ai bien gdm au démarrage en utilisant slim.
Mais je n'ai plus au démarrage le choix des environnements... :( ;)
par obelix1502
dim. 21 janv. 2018, 19:34
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

Je t'ai juste demandé de la décommenter, pas de la mettre à true . :lol: Sur true , tu forces l'activation de Wayland, et le but c'était de le désactiver. Remets-la sur false . Même de cette façon, dès que je fais sudo systemctl start gdm , déconnexion. Je dois redémarrer à la dure pour... retrouve...
par obelix1502
dim. 21 janv. 2018, 19:03
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

Bonsoir, J'ai décommenté waylandEnable=false , indiqué "true" et fais un sudo systemctl start gdm , mon écran s'est éteint, puis plus rien. J'ai redémarré à "la dure", me suis logué en "gnome classique", mais il redémarre toujours sur XFCE. J'ai installé slim, j'ai voulu le rendre enable , mais j'ai...
par obelix1502
dim. 21 janv. 2018, 12:43
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

Re: [Question] Choix de bureaux

Merci,

Mais mon problème reste entier

À l'écran de démarrage, j'ai bien le choix entre Gnome, Gnome classique, Gnome sur x-org et Xfce

Si je choisis Gnome et que je me logue, j'ai toujours Xfce qui se lance !!

Je ne comprends plus :shock: :shock:
par obelix1502
dim. 21 janv. 2018, 02:25
Forum : Environnements graphiques
Sujet : [Résolu] Choix de bureaux
Réponses : 12
Vues : 3367

[Résolu] Choix de bureaux

Bonsoir, Je roule sous XFCE. J'ai voulu tester Gnome, et j'ai installé les paquets que mentionnent le Wiki. Lors du systemtcl start gdm , ma session Xfce se coupe et gdm se lance. Sauf que je n'ai pas le choix du bureau soit Xfce ou Gnome. De plus mon mot de passe user ne fonctionne pas pour Gnome. ...
par obelix1502
mer. 17 janv. 2018, 23:43
Forum : Applications, réseau et configuration
Sujet : [Question] Deezer et flash
Réponses : 3
Vues : 1462

[Question] Deezer et flash

Bonsoir, Mon père m'a payé un abonnement premium sur deezer. Lorsque je veux écouter de la musique via Firefox, il me demande de télécharger Adobe Flash-player. J'ai essayé via AUR, mais j'ai des erreurs dans la compilation. (erreurs inconnues). Connaissez-vous un moyen afin que je puisse écouter ma...
par obelix1502
mer. 17 janv. 2018, 16:46
Forum : Paquetages
Sujet : [trizen] installation
Réponses : 10
Vues : 4698

Re: [trizen] installation

Trizen fonctionne très bien.

Merci aux contributeurs.