La recherche a retourné 129 résultats

par PowaBanga
jeu. 24 déc. 2020, 17:03
Forum : Applications, réseau et configuration
Sujet : [mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)
Réponses : 10
Vues : 1478

Re: [mimetype] Changer les applications par défaut pour tous les utilisateurs

bon apparement cela fonction sur ma nouvelle installation , en éditant le fichier de cette façon : [Default Applications] application/x-shellscript=org.gnome.gedit.desktop text/plain=org.gnome.gedit.desktop application/octet-stream=org.gnome.gedit.desktop image/png=shotwell-viewer.desktop image/jpeg...
par PowaBanga
ven. 18 déc. 2020, 12:38
Forum : Applications, réseau et configuration
Sujet : [mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)
Réponses : 10
Vues : 1478

Re: [mimetype] Changer les applications par défaut pour tous les utilisateurs

Ce que je voudrais, c'est que les aplications par défaut du système soient celles que j'ai choisie. Que ce soient ces applications là qui soient définies par défaut lorsque je crée un nouvel utilisateur, ou que le fichier /home/user/.config/mimeapps.list est supprimé. Ce qui m'étonne ici, c'est que ...
par PowaBanga
jeu. 17 déc. 2020, 02:22
Forum : Applications, réseau et configuration
Sujet : [mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)
Réponses : 10
Vues : 1478

Re: [mimetype] Changer les applications par défaut pour tous les utilisateurs

Ben oui, c'est bien cela que je me disais que ça voulais dire oui... $ grep text ~/.config/mimeapps.list grep: /tmp/guest-sbwl4c/.config/mimeapps.list: Aucun fichier ou dossier de ce type $ grep text ~/.local/share/applications/mimeapps.list grep: /tmp/guest-sbwl4c/.local/share/applications/mimeapps...
par PowaBanga
mer. 16 déc. 2020, 10:29
Forum : Applications, réseau et configuration
Sujet : [mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)
Réponses : 10
Vues : 1478

Re: [mimetype] Changer les applications par défaut pour tous les utilisateurs

mais quand je crée un nouvel utilisiateur... mes application par défaut devraient être telles que décrite dans mon document /etc/xdg/mimeapps.list non ? Avec gio, que j'ai lancé en root, l'application gedit est déjà l'application par défaut pourtant non ? alors que dans ma session cinnamon, ça s'ouv...
par PowaBanga
lun. 14 déc. 2020, 13:07
Forum : Support matériel et kernel
Sujet : [SSD] SSD M.2 non détecté (Résolu)
Réponses : 4
Vues : 1065

Re: [SSD] SSD M.2 non détecté

Merci infiniment benjarobin, je vais regarder ça, et je cloturerais ce topic quand j'aurais testé ça alors :)

[edit]

J'ai acheté un nouveua disque dur sata de 1to, il fonctionne sans aucune difficulté.

Merci infiniment Benjarobin :D
par PowaBanga
lun. 14 déc. 2020, 13:06
Forum : Applications, réseau et configuration
Sujet : [mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)
Réponses : 10
Vues : 1478

[mimetype] Changer les applications par défaut pour tous les utilisateurs (Résolu)

Salut à tous, J'essaye actuellement de changer les appliccations par défaut des applications qui s'appliquerait donc à tous les utilisateurs. J'ai donc ajouté ce fichier : /etc/xdg/mimeapps.list [Default Applications] application/x-shellscript=org.gnome.gedit.desktop text/plain=org.gnome.gedit.deskt...
par PowaBanga
dim. 29 nov. 2020, 10:36
Forum : Support matériel et kernel
Sujet : [SSD] SSD M.2 non détecté (Résolu)
Réponses : 4
Vues : 1065

Re: [SSD] SSD M.2 non détecté

$ ls -l /dev/nvme* ls: impossible d'accéder à '/dev/nvme*': Aucun fichier ou dossier de ce type $ ls -l /dev/|grep nvme $ C'est un medion model 3222 model n°63500 et je viens de lire ici "extention de stoquage jusqu'a 512Go ...punaise je ne savais pas qu'il y avait des restriction de ce genre X( Mo...
par PowaBanga
sam. 28 nov. 2020, 12:42
Forum : Support matériel et kernel
Sujet : [SSD] SSD M.2 non détecté (Résolu)
Réponses : 4
Vues : 1065

[SSD] SSD M.2 non détecté (Résolu)

Bonjour à tous, j'ai donc un ordinateur depuis un certain temps, contenant une case ou je peut brancher un SSD M.2 . J'en ai donc acheté un pour étendre la mémoire de celui-ci. Toutefois, le disque n'est pas détecté via fdisk; ou lsusb.... du coup je suis un peu sur ma fin là... fdisk -l Disque /dev...
par PowaBanga
sam. 03 oct. 2020, 15:16
Forum : Applications, réseau et configuration
Sujet : [Archiso] install: cannot stat '/home/marc/Documents/archiso/working/x86_64/airootfs/boot/initramfs-*.img': No such fil
Réponses : 4
Vues : 1221

[Archiso] install: cannot stat '/home/marc/Documents/archiso/working/x86_64/airootfs/boot/initramfs-*.img': No such fil

Bonjour à tous, J'ai donc copié le contenu de /usr/share/archiso/releng dans le dossier ~/Documents/archiso/config, j'ai ajouté un ou deux fichier dans ~/Documents/archiso/config/airootfs/ et j'ai lancé la commande suivante : cd ~/Document/archisio sudo mkarchiso -v -w $PWD/working/ -o $PWD $PWD/con...
par PowaBanga
sam. 03 oct. 2020, 15:03
Forum : Installation et configuration
Sujet : [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci (Résolu)
Réponses : 6
Vues : 2901

Re: [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci

je confirme, le message a disparut chez moi aussi. je marque le topic comme résolu. Si quelqu'un a des infos plus précise sur l'utilité de la chose ca peut rester instructif. merci à vous pour vos réponses :)
par PowaBanga
ven. 25 sept. 2020, 15:51
Forum : Installation et configuration
Sujet : [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci (Résolu)
Réponses : 6
Vues : 2901

Re: [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci

Je n'ai pas compris la différence entre les deux.
ca à fait ça lors de l'installation, et ça le fait à chaque pacman -Syu ...
par PowaBanga
ven. 25 sept. 2020, 12:31
Forum : Installation et configuration
Sujet : [Xorg] avec 2 cartes graphique
Réponses : 0
Vues : 1416

[Xorg] avec 2 cartes graphique

bonjour à tous, Suite à ce topic j'ai installé les drivers de mes deux cartes graphique. Suite de quoi je me suis retrouvé avec un écran noir au démarrage de lightdm. en désinstallant le drive nvidia, cinnamon démarre, mais en fallback mode. J'ai réinstallé mon drive intel, et là, ca remarche. Donc ...
par PowaBanga
mer. 23 sept. 2020, 10:40
Forum : Installation et configuration
Sujet : [Tablette] Pc dont l'ecran de s'oriente pas automatiquement (Résolu)
Réponses : 0
Vues : 1385

[Tablette] Pc dont l'ecran de s'oriente pas automatiquement (Résolu)

salut à tous. J'ai donc installé archlinux sur un Medion AKOYA dont l'ecran tactile s'ouvre à 360°. J'avais testé au préalable le livecd d'ubuntu, pour voir si le pc tournait correctement, et ce fut le cas. y compris la prise en charge de la rotation automatique de l'ecran. la case "rotation automat...
par PowaBanga
mar. 18 août 2020, 21:21
Forum : Installation et configuration
Sujet : [xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci (Résolu)
Réponses : 6
Vues : 2901

[xhci_pci] ==> WARNING: Possibly missing firmware for module: xhci_pci (Résolu)

Salut à tous!
depuis peu, j'ai remarqué qu'archlinux me parle de xhci_pci mais je ne trouve pas ce que c'est .

Donc mkinitcpio mele signale quand je l'exécute et à chaque démarrage :
==> WARNING: Possibly missing firmware for module: xhci_pci

Il y a un paquet pour instaler ça quelque part ?
par PowaBanga
mar. 18 août 2020, 21:18
Forum : Installation et configuration
Sujet : [grub] ne démarre pas en UEFI (Résolu)
Réponses : 5
Vues : 1484

Re: [grub] ne démarre pas en UEFI

Yop tout le monde,
Je viens de refaire mon installation en prenant bien mon temps cette fois, et cela s'est très bien déroulé.
Le souci devait donc venir de moi, j'ai sans doute voulu aller trop vite.

Merci à tous pour votre aide et votre soutient en tout cas :)
par PowaBanga
mar. 18 août 2020, 21:16
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1201

Re: [Permission] su: failed to execute /bin/bash: Permission denied

Ok j'avais pas fais un truc genre écrir "-C"et " faire un sync dans le terminal, autant pour moi.

Problème réglé donc
par PowaBanga
jeu. 13 août 2020, 17:42
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1201

Re: [Permission] su: failed to execute /bin/bash: Permission denied

Ha ok.
Est-il possible que cela soit dû a un paquet corrompu lors de l'installation ou quelque chose de ce type ?
par PowaBanga
jeu. 13 août 2020, 16:26
Forum : Installation et configuration
Sujet : [Permission] su: failed to execute /bin/bash: Permission denied (Résolu)
Réponses : 5
Vues : 1201

Re: [Permission] su: failed to execute /bin/bash: Permission denied

ha ok je vois ls -ld / /usr /usr/bin /usr/bin/bash drwxr-x--- 18 root root 4096 12 aoû 12:07 / drwxr-xr-x 8 root root 4096 13 aoû 12:03 /usr drwxr-xr-x 5 root root 36864 13 aoû 12:03 /usr/bin -rwxr-xr-x 1 root root 1046152 24 mai 09:47 /usr/bin/bash du coup j'ai fais un chmod 751 / et cela semble av...
par PowaBanga
jeu. 13 août 2020, 14:06
Forum : Installation et configuration
Sujet : [grub] ne démarre pas en UEFI (Résolu)
Réponses : 5
Vues : 1484

Re: [grub] ne démarre pas en UEFI

Yes, and yes,
Je vais réessayer dans le courant de la semaine, j'ai peut-etre mal fait un truc