La recherche a retourné 15597 résultats

par benjarobin
mar. 25 févr. 2020, 17:43
Forum : Applications, réseau et configuration
Sujet : [MariaDB] création mot de passe root impossible (résolu)
Réponses : 4
Vues : 84

Re: [MariaDB] création mot de passe root impossible

Pourquoi tu lances Mysql avec l'option --skip-grant-tables ?! Lances le service normalement.
par benjarobin
mar. 25 févr. 2020, 12:10
Forum : Applications, réseau et configuration
Sujet : [MariaDB] création mot de passe root impossible (résolu)
Réponses : 4
Vues : 84

Re: [MariaDB] création mot de passe root impossible

Si tu arrêtes MySQL, tu ne pourras pas t'y connecter.
par benjarobin
dim. 23 févr. 2020, 16:11
Forum : Architecture ARM
Sujet : [Raspberry 4B] Connexion bluetooth DÈS LE DÉMARAGE (EN COURS...)
Réponses : 14
Vues : 184

Re: [Raspberry 4B] Connexion bluetooth DÈS LE DÉMARAGE (EN COURS...)

Tu ne peux pas mettre du Bash dans un . service. Cela n'a aucune chance de fonctionner. Je te recommande vivement de lire la documentation de systemd
par benjarobin
dim. 23 févr. 2020, 13:42
Forum : Installation et configuration
Sujet : [Nouvelle installation] Installation Wifi (en cours)
Réponses : 16
Vues : 174

Re: [Nouvelle installation] Installation Wifi (en cours)

Pour l'installation tu as wifi-menu
par benjarobin
dim. 23 févr. 2020, 13:22
Forum : Installation et configuration
Sujet : [Nouvelle installation] Installation Wifi (en cours)
Réponses : 16
Vues : 174

Re: [Nouvelle installation] Installation Wifi (en cours)

Le Wifi c'est plein de subtilité, à faire en ligne de commande c'est très "chiant". Je te conseil très fortement NetworkManager !
Il y a de forte chance que ce soit du WPA et non du WEP, donc ta commande est invalide.
par benjarobin
dim. 23 févr. 2020, 11:43
Forum : Applications, réseau et configuration
Sujet : [site web surf] libraire manquante
Réponses : 2
Vues : 76

Re: [site web surf] libraire manquante

Bonjour,
Il n'y a aucun problème. Il y a bien un dossier glib dans le même dossier que glib.h.
C'est juste l'include path qui doit inclure le dossier /usr/include/glib-2.0
par benjarobin
sam. 22 févr. 2020, 21:38
Forum : Installation et configuration
Sujet : [RESOLU][GRUB] Probleme avec grub installation de archlinux
Réponses : 11
Vues : 170

Re: [GRUB] Probleme avec grub installation de archlinux

La partition UEFI (on la nomme partition ESP), Elle existe déjà, elle à été créé par Windows. Si tu avais déjà une autre distribution, pourquoi ne pas avoir réutilisé son chargeur de démarrage ? Il suffisait de rajouter une entrée dans ce dernier. Je ne sais pas ce qui c'est passé, normalement ce n'...
par benjarobin
sam. 22 févr. 2020, 20:42
Forum : Installation et configuration
Sujet : [Service au démarage] Mettre en ordre
Réponses : 6
Vues : 143

Re: [Service au démarage] Mettre en ordre

Bonjour,
Un service lance un programme, ce dernier peut être dans n'importe quel langage.

Systemd gère les dépendances entre services, il n'y a donc pas d'ordre global, mais plutôt des règles qui indique que tel service doit démarrer après un autre.
par benjarobin
sam. 22 févr. 2020, 20:31
Forum : Installation et configuration
Sujet : [RESOLU][GRUB] Probleme avec grub installation de archlinux
Réponses : 11
Vues : 170

Re: [GRUB] Probleme avec grub installation de archlinux

Alors ce n'est pas la bonne commande pour installer Grub...
Tu dois suivre le Wiki pour une installation UEFI. Tu as peut être tout cassé... Normalement Grub aurais du t'interdire son installation...
Et c'est quoi toutes ces partitions Linux ?
Comment as tu monté tout cela avant le chroot ?
par benjarobin
sam. 22 févr. 2020, 19:39
Forum : Installation et configuration
Sujet : [RESOLU][GRUB] Probleme avec grub installation de archlinux
Réponses : 11
Vues : 170

Re: [GRUB] Probleme avec grub installation de archlinux

Tu l'as bien fait depuis le chroot ?
Tu as quoi comme table de partition MBR/bios ou GPT ?
Boot legacy/MBR ou UEFI ?
Quelles sont les partions que tu as créé ?
par benjarobin
sam. 22 févr. 2020, 17:20
Forum : Installation et configuration
Sujet : [RESOLU][GRUB] Probleme avec grub installation de archlinux
Réponses : 11
Vues : 170

Re: [GRUB] Probleme avec grub installation de archlinux

Bonjour,
Oui tu as très certainement fait une erreur lors de l'installation. Fichier grub.cfg non généré ?
par benjarobin
mar. 18 févr. 2020, 08:36
Forum : Applications, réseau et configuration
Sujet : [Disque USB] Perte de données... (Résolu)
Réponses : 7
Vues : 203

Re: [Disque USB] Perte de données...

Je te conseille exFat, car bien plus rapide que NTFS. Attention exFat ne contient pas de journalisation, ce qui implique un système de fichier moins robuste en cas de coupure brutale du PC.

Fat32 possède bien trop de limitation.
par benjarobin
lun. 17 févr. 2020, 10:11
Forum : Support matériel et kernel
Sujet : [linux] Arch ne démarre pas après update du paquet linux (kernel)
Réponses : 11
Vues : 681

Re: [linux] Arch ne démarre pas après update du paquet linux (kernel)

Tu as plusieurs problèmes :
- /mnt3/Donnees devrait être monté via l'UUID
- /mnt3/Donnees devrait être monté via ntfs-3g
- Tu ne devrait pas avoir de point de montage pour /tmp
- Tu n'as pas d'entrée (de point de montage) pour ta partition ESP
par benjarobin
sam. 15 févr. 2020, 14:16
Forum : Installation et configuration
Sujet : [pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)
Réponses : 4
Vues : 521

Re: [pacman] error: failed to initialize alpm library (could not find or read directory)

Hum, ce wiki n'est pas à jour... Le fichier dans http://mir.archlinux.fr/~tuxce/chroot/ date de 2012... Et il est bien précisé de préférer l'utilisation de pacstrap. Bref, le plus simple est de suivre le Wiki pour une installation classique et d'utiliser archlinux-bootstrap tel que décrit ici : http...
par benjarobin
sam. 15 févr. 2020, 13:57
Forum : Installation et configuration
Sujet : [pacman] error: failed to initialize alpm library (could not find or read directory) (résolu)
Réponses : 4
Vues : 521

Re: [pacman] error: failed to initialize alpm library (could not find or read directory)

Bonjour,
L'installation de base se fait en chroot, et ce n'est pas la méthode décrite dans le Wiki. Il suffit de suivre le Wiki...
Qu'est ce que tu essayes de faire de différent ?
par benjarobin
ven. 14 févr. 2020, 21:33
Forum : Applications, réseau et configuration
Sujet : [mount] impossible de naviguer ds les CD/DVD - ils n'apparaissent pas dans les explorateurs de fichiers (résolu)
Réponses : 3
Vues : 482

Re: [mount] impossible de naviguer ds les CD/DVD - ils n'apparaissent pas dans les explorateurs de fichiers

Bonjour,
C'est parfaitement normal, un CD audio ne peux pas être ouvert dans un explorateur de fichier.
Tu ne devrais pas ajouter de ligne dans le fstab !
par benjarobin
ven. 14 févr. 2020, 18:43
Forum : Support matériel et kernel
Sujet : [linux] Arch ne démarre pas après update du paquet linux (kernel)
Réponses : 11
Vues : 681

Re: [linux] Arch ne démarre pas après update du paquet linux (kernel)

Peux tu donner le contenu de ton fstab comme demandé précédement
par benjarobin
ven. 14 févr. 2020, 17:31
Forum : Support matériel et kernel
Sujet : [linux] Arch ne démarre pas après update du paquet linux (kernel)
Réponses : 11
Vues : 681

Re: [linux] Arch ne démarre pas après update du paquet linux (kernel)

sad2 comme sda6 sont des partitions ESP. Donc à priori tu n'as pas de partition de boot, mais une partition ESP. Ce qui est tout à fait acceptable comme façon de faire. Par contre avoir 2 partitions ESP sur le même disque est un peu étrange... Tu montes comment et quelles partitions pour ton chroot ...
par benjarobin
ven. 14 févr. 2020, 12:08
Forum : Support matériel et kernel
Sujet : [linux] Arch ne démarre pas après update du paquet linux (kernel)
Réponses : 11
Vues : 681

Re: [linux] Arch ne démarre pas après update du paquet linux (kernel)

Peux tu donner le contenu de ton fstab, la sortie (en root) de blkid, et la sortie de fdisk -l

As tu une partition de boot ?
Tu démarres en UEFI ? So oui où est monté la partition ESP ?
Qu'est ce que tu fais pour réparer en chroot, en détail s'il te plaît.
par benjarobin
jeu. 13 févr. 2020, 17:27
Forum : Support matériel et kernel
Sujet : [linux] Arch ne démarre pas après update du paquet linux (kernel)
Réponses : 11
Vues : 681

Re: [linux] Arch ne démarre pas après update du paquet linux (kernel)

Bonjour,
Essaye déjà d'enlever le montage de "donnees" de ton fstab. Car je ne suis pas sûre que la réinstallation du paquet linux est le moindre lien