[Pilotes] Verifier que tous mes pilotes sont correctement installés

Questions et astuces concernant l'installation et la configuration d'archlinux
PowaBanga
Hankyu
Messages : 30
Inscription : mar. 12 sept. 2017, 21:15

[Pilotes] Verifier que tous mes pilotes sont correctement installés

Message par PowaBanga » mar. 13 mars 2018, 19:33

Salut à tous !

Donc voilà, aujourd'hui j'ai Archlinux qui est installé sur mon pc, avec gnome-shell, et tout semble être fonctionnel.

Cependant histoire de n'avoir aucun doute, je voudrais bien vérifier que j'ai bien les bon pilotes pour chacun des composants de celui-ci.

Quand je demande à google, les résultats sont pas top.

Avatar de l’utilisateur
onyx67
Elfe
Messages : 730
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [Pilotes] Verifier que tous mes pilotes sont correctement installés

Message par onyx67 » mar. 13 mars 2018, 22:01

PowaBanga1 a écrit :
mar. 13 mars 2018, 19:33
Quand je demande à google, les résultats sont pas top.
Parce qu'il y a que toi qui peut savoir... :mrgreen:

Il y a une flopée de commandes permettant de faire l'inventaire physique (liste non exhaustive), voir ici par ex.
Mais bon, faut pas trop se casser la tête non plus, si tu arrives sur ta session, à lire des vidéos, que t'a du son, que ton imprimante fonctionne, il y a de fortes chances que tu ais installer les bons pilotes
:copain:
"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; Windows7/ArchLinux-Kde5

PowaBanga
Hankyu
Messages : 30
Inscription : mar. 12 sept. 2017, 21:15

Re: [Pilotes] Verifier que tous mes pilotes sont correctement installés

Message par PowaBanga » mar. 13 mars 2018, 23:38

ok, dans ce cas, j'ai un doute concernant ma carte graphique, je pense que je n'en ai pas, je ne sais pas si c'est possible, j'ai un processeur quadcore intel3, et mon lecteur CDrom/DVD ne fonctionne pas (je le suspecte de juste ne plus fonctionner, mais j'aurais besoin d'identifier correctement le souci pour en être certain. c'est peut-être un mauvais branchement si ca se met...)

si non pour le reste, je pense que c'est bon.

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14964
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Pilotes] Verifier que tous mes pilotes sont correctement installés

Message par benjarobin » mar. 13 mars 2018, 23:51

Bonjour,
C'est quoi un quadcore intel3 ? Tu veux dire un intel Core i3 (c'est un dual core avec multithreading) ?
Si tu branches ton écran sur la carte mère, alors ta carte graphique est celle intégré au processeur intel. Donc tu utilises sûrement le driver modesetting. Tu peux tenter le driver xf86-video-intel, mais modesetting est pas si mal.
Pour le lecteur CD ce serait très improbable que ce soit un problème driver
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

PowaBanga
Hankyu
Messages : 30
Inscription : mar. 12 sept. 2017, 21:15

Re: [Pilotes] Verifier que tous mes pilotes sont correctement installés

Message par PowaBanga » mer. 14 mars 2018, 16:29

J'y avais pas pensé, mais dans les paramètres gnome j'ai ça :
Processeur : Intel® Core™ i3 CPU M 350 @ 2.27GHz × 4
Carte graphique : Intel® Ironlake Mobile

Je ne sais pas c'est quoi un dual avec multireading...

Répondre