[ArchLinux ISO] Boot sur un terminal illisible (résolu)

Questions et astuces concernant l'installation et la configuration d'archlinux
CptNapalm
newbie
Messages : 2
Inscription : ven. 21 juin 2013, 11:21

[ArchLinux ISO] Boot sur un terminal illisible (résolu)

Message par CptNapalm » mar. 07 janv. 2020, 12:57

Bonjour,

Quand je boot l'iso ArchLinux sur mon ordinateur depuis une clef usb, je me retrouve avec un écran plein de tearing et un affichage illisible.
Je suis connecté en Display Port sur un BenQ-XL2411 en 144hz. Existe t il une solution pour afficher clairement le terminal ?

Image

D'avance merci
Dernière modification par CptNapalm le mar. 07 janv. 2020, 18:18, modifié 1 fois.

Avatar de l’utilisateur
floflo77890
Maître du Kyudo
Messages : 1265
Inscription : lun. 29 juil. 2013, 21:05
Localisation : île de france

Re: [ArchLinux ISO] Boot sur un terminal illisible

Message par floflo77890 » mar. 07 janv. 2020, 17:05

Bonjour,

es-tu sûr que le problème ne provient pas de ton écran ou encore du câble utilisé ? Le problème est-t'il le même avec une autre ISO (Ubuntu ou autre) ?

CptNapalm
newbie
Messages : 2
Inscription : ven. 21 juin 2013, 11:21

Re: [ArchLinux ISO] Boot sur un terminal illisible

Message par CptNapalm » mar. 07 janv. 2020, 18:18

Hello,

C'était bien un problème de connectique, j'avais l'écran connecté à la carte graphique nvidia et sans drivers impossible d'avoir une sortie correcte.
J'ai basculé sur le connecteur de la carte mère le temps de faire l'install correctement et j'ai pu tout rebrancher après.

Résolu :) Merci pour ton message flo

Répondre