[systemctl] démarrage bloqué

Questions et astuces concernant l'installation et la configuration d'archlinux
Avatar de l’utilisateur
BobsleiiG
Daikyu
Messages : 66
Inscription : dim. 03 juil. 2016, 12:40
Localisation : Basse-Normandie

[systemctl] démarrage bloqué

Message par BobsleiiG »

Je crois que j'ai fait une bourde en entrant : « systemctl set-default -f graphical.target »
Je n'arrive plus sur lxdm. MAis pire encore, je ne peux rien saisir en console afin d'essayer de désactiver ça (je ne sais même pas comment d'ailleurs).
Le systeme reste bloqué sur :
starting version 232
/dev/sda1: clean, 140362/1310720 files, 1270404/5242880 blocks
Dernière modification par FoolEcho le dim. 02 avr. 2017, 09:05, modifié 1 fois.
Raison : autre problème, autre sujet
Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10615
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [systemctl] démarrage bloqué

Message par FoolEcho »

Tu peux changer les options au niveau des options du chargeur de démarrage: https://wiki.archlinux.fr/Syslinux#Options_temporaires (rajouter systemd.unit=) , ou sinon démarrer depuis un iso.

... de là il faut investiguer, voir les services lancés, les logs etc..
... je m'interroge sur l'usage du -f dans ta commande... :?
«The following statement is not true. The previous statement is true.» :nage:
Répondre