[SCIM] scim, chinois et firefox (résolu)

Questions et astuces concernant l'installation et la configuration d'archlinux
sywave
Hankyu
Messages : 13
Inscription : jeu. 01 mai 2008, 13:36
Localisation : Bordeaux
Contact :

[SCIM] scim, chinois et firefox (résolu)

Message par sywave » dim. 04 mai 2008, 00:09

Bonjour,
je viens d'installer archlinux (et tout s'est plutot bien passé. merci au wiki).
Je bloque par contre sur un problème récurrent (que j'avais deja avec les deux dernières version d'ubuntu).
J'installe scim et les paquets servant à l'écriture chinoise. Je peux donc écrire chinois avec gedit,gaim (les logiciels gtk si je ne m'abuse) mais aucun autre logiciel. De plus, je dois faire un clic droit dans la zone de saisie de texte et sélectionner "scim input method" comme méthode de saisie.

Je me souviens qu'avec les anciennes versions d'ubuntu (et donc les anciennes versions de scim), il était possible d'écrire chinois sous firefox.

Auriez vous le même problème, des solutions, des infos ?

Merci d'avance
Dernière modification par sywave le dim. 04 mai 2008, 11:35, modifié 1 fois.

Avatar de l’utilisateur
BadPotato
archer
Messages : 127
Inscription : dim. 26 août 2007, 19:57
Localisation : Canada - Québec

Message par BadPotato » dim. 04 mai 2008, 07:07

mettre des locales chinoise?

Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1640
Inscription : ven. 11 août 2006, 17:05
Localisation : Collonges (01) France
Contact :

Message par warnaud » dim. 04 mai 2008, 10:51

Salut,
Tu as regardé ici : http://wiki.archlinux.org/index.php/Scim ?
Sinon tu peux reformatter ton sujet comme indiqué ici : http://forums.archlinux.fr/topic68.html ? :merci:
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt

sywave
Hankyu
Messages : 13
Inscription : jeu. 01 mai 2008, 13:36
Localisation : Bordeaux
Contact :

Message par sywave » dim. 04 mai 2008, 11:37

Je n'avais pas trouver le wiki anglais mais j'avais fait à peu près tout ce qui était demandé. Effectivement il me manquait les locales :?
Merci pour les réponses rapides !

(sujet mis à jour)

Répondre