[Plantage firmware] fail to load firmware (résolue)

Questions et astuces concernant l'installation et la configuration d'archlinux
Répondre
Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

[Plantage firmware] fail to load firmware (résolue)

Message par banditblue » mer. 27 déc. 2017, 12:31

suite à mise à jour de mon eeepc sous archlinux, j'ai malencontreusement oublié de mettre le câble de rechargement de la batterie
lors de la mise à jour, les 137 paquet ont été télécharger et c'est en plein milieux de la mise à jour de ces dernier que mon eeepc c'est éteint et depuis plus possible de démarrer sur la session

le message que j'ai est celui-là

Image

par contre je tombe sur la demande de login et password ou je peu me connecter sous ROOT ou sou mon pseudo

comment puis-je résoudre mon problème sans tout réinstaller ?
Dernière édition par banditblue le lun. 08 janv. 2018, 21:16, édité 1 fois.
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14915
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Plantage firmware] fail to load firmware (en cours)

Message par benjarobin » jeu. 28 déc. 2017, 17:58

Bonjour, tu dois réinstaller tous les paquets concerné par la mise à jour. Ou plus simplement réinstaller tous les paquets déjà installé sur ton système.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » sam. 30 déc. 2017, 14:02

merci benjarobin, je suis en cours de remise à niveau...
j'ai bien lancé un yaourt -Syu cela à bien téléchargé les mise à jour mais au redémarrage j'ai toujours un problème ave le module brmc truc bidule qui ne se lance pas
un startx n'y a rien changé

je retente avec un yaourt-Syuua
une mise a jour du noyau à été faite j'attend la fin pour voir ce qu'il en est réellement
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
onyx67
Elfe
Messages : 720
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [Plantage firmware] fail to load firmware (en cours)

Message par onyx67 » sam. 30 déc. 2017, 14:22

Salut,

Comme l'indique benjarobin, le mieux est peut-être de réinstaller tous les paquets: pacman -S $(pacman -Qqn)
"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; Windows7/ArchLinux-Kde5

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » sam. 30 déc. 2017, 16:13

merci Onyx67

je viens d'exécuter

Code : Tout sélectionner

pacman -S $(pacman -Qqn)
et il me met cette erreur
Image
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » sam. 30 déc. 2017, 16:20

la suite apres une mise a jour de pacman -S linux

Image
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14915
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Plantage firmware] fail to load firmware (en cours)

Message par benjarobin » sam. 30 déc. 2017, 21:04

Ton système est totalement explosé.... Avant de faire autre chose tu dois exécuter avec succès : pacman -S $(pacman -Qqn).
Mais comme tu as un gros souci avec linux-firmware, tu dois forcer sa réinstallation au préalable
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » dim. 07 janv. 2018, 13:49

bon alors j'ai tout repris mais rien ne fonctionne
meme avec vos recommandation, je pense que le mieux serait de tout réinstaller
a moins qu'il y ai une solution ultime pour tout récuperer
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14915
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Plantage firmware] fail to load firmware (en cours)

Message par benjarobin » dim. 07 janv. 2018, 14:22

Code : Tout sélectionner

pacman -Rdd linux-firmware
pacman -S --force linux-firmware
pacman -S $(pacman -Qqn)
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » lun. 08 janv. 2018, 20:11

après cette opération benjarobin voila ce qui ce passe

j'ai bien effacé et réinstallé linux-firmware, et lancé le dernier code
voila le résultat rien ne s'installe

Image
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » lun. 08 janv. 2018, 20:44

apres avoir éteint mon Eeepc, je n'ai plus de probleme avec le firmware

mon autre soucie, c'est avec xorg

voici le message

Code : Tout sélectionner

[moi@ArchLinux ~]$ startx

/usr/lib/xorg-server/Xorg: error while loading shared libraries: libXfont2.so.2: cannot open shared object file: No such file directory
Xinit: giving up
xinit: unable to connect X server: Connection refused
xinit: server error
[moi@ArchLinux ~]$
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14915
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Plantage firmware] fail to load firmware (en cours)

Message par benjarobin » lun. 08 janv. 2018, 20:49

benjarobin a écrit :
sam. 30 déc. 2017, 21:04
Avant de faire autre chose tu dois exécuter avec succès : pacman -S $(pacman -Qqn)
C'est assez clair non ? Tu agaves ton cas à vouloir faire autrement... Rajoute l'option --force , mais cela aurait été bien d'avoir la sortie complète au format texte...

Code : Tout sélectionner

pacman -S --force $(pacman -Qqn)
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
banditblue
Chu Ko Nu
Messages : 432
Inscription : dim. 10 janv. 2010, 10:19

Re: [Plantage firmware] fail to load firmware (en cours)

Message par banditblue » lun. 08 janv. 2018, 21:15

probleme résolue
merci les amis linuxiens
La connaîssance n'a pas de limite.
Mais sa valeur, est d'autant plus grande, une fois partagé


Pc fixe --- CM Asus P5-E3 Pro / Intel Core2 Quad Q9550 3.5ghz / SSD Samsung 830 series / 2x DD 1Téra / Ram 8Giga
Eeepc Asus 1000HD --- Intel Atom 1Ghz / DD 1Tera 7200rpm / Ram 1Go
Eeepc Asus 1015pem --- Intel Atom N550 Dual-core 1.5Ghz / DD 1Tera 7200rpm / Ram 2Go

Screenshot + Les Conky ===> Clique ICI

Répondre