Page 2 sur 2

Re: [xorg-server 1.20] Nvidia-340xx Arch ne démarre plus (en cours)

Publié : dim. 27 mai 2018, 09:15
par FoolEcho
Manarch a écrit :
sam. 26 mai 2018, 10:56
Je suis abonné au rss, ça aurai été sympa une petite annonce en effet, comme pour js52... J'espère qu'il vont pas abandonner le 340 :( Wait and see...
Il n'y a pas forcément de nouvelles sur le canal officiel concernant les pilotes graphiques (même s'il y en avait une la dernière fois), quand bien même le changement n'est pas transparent... Le hic est que côté nvidia même en suivant ce type de choses les notes ne sont pas toujours très accessibles... :s

Il ne s'agit pas d'un abandon: cette branche continuera à recevoir des correctifs pendant quelques années (en général c'est deux ans et ce sera encore le cas: la première le suivi est à peu près inchangé sauf qu'il n'y a plus d'évolutions... la seconde ne concerne souvent que les bugs critiques). J'ai relié dans le wiki vers les notes en rapport.
https://wiki.archlinux.fr/NVIDIA#Installation_2
http://nvidia.custhelp.com/app/answers/ ... s-products
Ce qui veut par contre dire qu'après deux ans, tu te retrouves dans la situation d'une version figée de X (mieux vaut alors basculer sur le pilote libre).

Re: [xorg-server 1.20] Nvidia-340xx Arch ne démarre plus (en cours)

Publié : ven. 15 juin 2018, 08:03
par FenDanT
Coucoux 8)

Problème résolu chez moi avec l'install de nvidia-340xx 340.107-3...

J'ai décommenté le ignore pkg de /etc/pacman.con et fait la maj de xorg-server vers xorg-server 1.20.0-7.

Un reboot et tout semble résolu... Ils ont mis le temps ;)

Je passe le sujet en résolu ;)