[gnome-disk-image-mounter] ne monte pas mes image .iso

Questions et astuces concernant l'installation et la configuration d'archlinux
Avatar de l’utilisateur
PowaBanga
Daikyu
Messages : 53
Inscription : mar. 12 sept. 2017, 21:15

[gnome-disk-image-mounter] ne monte pas mes image .iso

Message par PowaBanga » mar. 22 mai 2018, 14:53

Salut à tous,

J'ai donc gnome-shell qui est installé sur mon pc. Parmi les applications de gnome, il y a gnome-disk-image-mounter, qui est sensé permettre de monter un iso via un clic droit dans nautilus.

Seulement voilà, quand je l'utilise via le clic droit, mon cd n’apparaît dans les onglets à gauche comme il le devrait, mais si je vais dans "autre périphériques, il m'affiche mon iso en /dev/loop0.

Et si je double clique dessus, nautilus me dis que je n'ai pas les privilèges pour pouvoir monter le disque...

J’obtiens le même résultat via ligne de commande...
gnome-disk-image-mounter monimage.iso.

Quelqu'un saurait m'aider ?

JuanicoV
Daikyu
Messages : 62
Inscription : mar. 07 nov. 2017, 20:59
Localisation : Espagne-Valencia

Re: [gnome-disk-image-mounter] ne monte pas mes image .iso

Message par JuanicoV » mer. 23 mai 2018, 20:40

Bonjour,

il y a 3 semaines tu as posté un sujet pratiquement identique : [Gnome-disk-utility] gnome-disk-image-mounter ne fonctionne pas mais cependant legèrement différent.

Peux-tu confirmer si le systeme ne te demande plus de mot de passe lors de l'operation avec souris et depuis le terminal et nous dire si ce qui est dans le premier sujet et encore d'actualité?
HP Pavillon - AMD Phenom 9600 - 6Go - SSD
Nvidia GT 520
Dual boot : Archlinux Gnome -Ubuntu Mate

Répondre