[installation] grammalecte

Questions et astuces concernant l'installation et la configuration d'archlinux
Luzu
Hankyu
Messages : 25
Inscription : jeu. 04 oct. 2018, 16:34

[installation] grammalecte

Message par Luzu » jeu. 25 oct. 2018, 21:56

Bonsoir,
J'ai voulu installé grammalecte en suivant le wiki.
Mais cela ne fonctionne pas.
Erreur :

Code : Tout sélectionner

git clone https://aur.archlinux.org/libreoffice-extension-grammalecte-fr.git
Clonage dans 'libreoffice-extension-grammalecte-fr'...
remote: Enumerating objects: 127, done.
remote: Counting objects: 100% (127/127), done.
remote: Compressing objects: 100% (98/98), done.
remote: Total 127 (delta 28), reused 127 (delta 28)
Réception d'objets: 100% (127/127), 33.48 KiB | 5.58 MiB/s, fait.
Résolution des deltas: 100% (28/28), fait.
[us@archlinux ~]$ cd libreoffice-extension-grammalecte-fr
[us@archlinux libreoffice-extension-grammalecte-fr]$ makepkg -si
==> Création du paquet libreoffice-extension-grammalecte-fr 0.6.5-1 (jeu. 25 oct. 2018 21:50:07 CEST)
==> Vérification des dépendances pour l’exécution…
==> Vérification des dépendances pour la compilation…
==> Récupération des sources…
  -> Téléchargement de Grammalecte-fr-v0.6.5.oxt…
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:--  0:00:05 --:--:--     0
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to www.dicollecte.org:443 
==> ERREUR : Erreur lors du téléchargement de https://www.dicollecte.org/grammalecte/oxt/Grammalecte-fr-v0.6.5.oxt
    Abandon…
Quel est le problème ? C'est qui ai mal fait ?
Merci pour l'aide.

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10508
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [installation] grammalecte

Message par FoolEcho » jeu. 25 oct. 2018, 23:11

Salut,

Apparemment le .oxt n'est pas récupérable via https mais seulement via http.
Si tu édites le PKGBUILD en modifiant l'url dans source en conséquence ça devrait fonctionner.

Le paquet étant sur AUR, le mieux est d'en informer le mainteneur afin qu'il fasse le nécessaire.
«The following statement is not true. The previous statement is true.» :nage:

Répondre