Page 1 sur 1

[Installation] Echec du lancement de l'installeur

Publié : dim. 06 janv. 2019, 23:17
par lululaglue
Bonjour à tous,

je tente d'installer arch sur l'un de mes pc et l'installation se fige juste après le menu de sélection d'install.

Ma config :
Carte mère Gigabyte GA-Z170X-Ultra Gaming
i7 6700K

J'ai essayé de booter en mode uefi ou legacy, c'est pareil.
J'ai tenté d'ajouter les options suivantes sur la ligne de boot :
ACPI=Off
nomodeset
iommu=soft

Mais rien n'y fait. J'ai testé d'autres distribes (Ubuntu, Clonezilla) et j'ai le même soucis, l'écran reste noir et mes ports usb semble s'éteindre (mon clavier s’éteint par exemple).

Si quelqu'un a la solution je lui en serait grandement reconnaissant :)

Re: [Installation] Echec du lancement de l'installeur

Publié : mar. 08 janv. 2019, 21:47
par floflo77890
Le problème semble plus matériel que logiciel. C'est un portable ou un Pc de bureau ?

Re: [Installation] Echec du lancement de l'installeur

Publié : mer. 09 janv. 2019, 01:57
par lululaglue
C'est un pc de bureau.

J'ai mis le modèle de ma carte-mère car j'ai vu sur divers forums qu'il y aurait pas mal de soucis de boot avec les uefi des cartes gigabyte.
Quelqu'un possède-t'il cette carte (ou autre modèle récent de gigabyte) et aurait réussi à installer Arch ?

Re: [Installation] Echec du lancement de l'installeur

Publié : mer. 09 janv. 2019, 05:23
par sukolyn
salut,
menu de sélection d'install
il y a un menu d'install sur Arch ?
jamais vu !
ça ressemble à quoi ? tu peux nous faire une photo ?

Re: [Installation] Echec du lancement de l'installeur

Publié : mer. 09 janv. 2019, 20:34
par JuanicoV
Salut,

Et tu as quoi comme carte graphique ?

Re: [Installation] Echec du lancement de l'installeur

Publié : ven. 11 janv. 2019, 18:48
par floflo77890
Je pense que ce qu'il veux dire par menu de selection d'install est la page ou tu as le choix entre l'installation, le test des ram, l'info matériel et eteindre.
Comment essaies tu de démarrer clée ou cd ?

Re: [Installation] Echec du lancement de l'installeur

Publié : ven. 11 janv. 2019, 22:19
par lululaglue
sukolyn a écrit :
mer. 09 janv. 2019, 05:23
jamais vu !
ça ressemble à quoi ? tu peux nous faire une photo ?
Je parle du menu du bootloader (grub ?), j'ai le menu suivant :

Code : Tout sélectionner

ArchLinux archiso x86_64 UEFI CD
UEFI Shell x86_64 v1
UEFI Shell x86_64 v2
EFI Default Loader
Reboot Into Firmware Interface
(Ce n'est pas le même menu en bootant sur un plus vieux pc avec un Bios).

JuanicoV a écrit :Et tu as quoi comme carte graphique ?
Une nVidia GTX 1080.
J'ai aussi une Intel sur mon Core i7, mais je n'ai pas essayé de booter dessus.


floflo77890 a écrit :Comment essaies tu de démarrer clée ou cd ?
Sur une clé USB (16gio, usb2). j'ai testé la clé sur un autre pc (avec un Bios, donc menu différent) et j'ai pu booter sans problème.

Merci de votre aide.

Re: [Installation] Echec du lancement de l'installeur

Publié : sam. 12 janv. 2019, 05:37
par sukolyn
ah, d'accord. c'est donc un menu de démarrage, car on n'arrive pas à un processus d'installation, mais à une distribution prête à l'emploi, qui pourra éventuellement servir de support pour une installation.
et en effet, c'est GrUB.