[Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Questions et astuces concernant l'installation et la configuration d'archlinux
Répondre
希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

[Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Message par 希望を飛ぶ » mer. 30 oct. 2019, 19:04

Bonsoir,

voilà longtemps que je n'avais plus utilisé de pc, je suis tombé sur une petite merveille THN14N120 x64 UEFI avec 32go ssd 2go ram, deux ports usb et un emplacement carte sd, pas de port ethernet. J'ai pu libérer 6000Mo pour y installer archlinux, pas formater tout en laissant la possibilité d'augmenter de 2000Mo ce qui me laisserait 500Mo de libre pour mon disque C. En dualboot avec windows10home, j'utilise une clé usb 8go sur laquelle j'ai ajouté les drivers. J'ai essayé Rufus, MYLINUXLIVE et UNetBootIn qui me ramène tous au même problème..

Code : Tout sélectionner

Liste des drivers (internet uniquement Bluetooth et Wifi, pas de LAN) :
PCI\VEN_8086&DEV_2298&SUBSYS_72708086&REV_36\3&11583659&0&D0
PCI\VEN_8086&DEV_2298&SUBSYS_72708086&REV_36\3&11583659&0&18
ACPI\8086228A\1
ACPI\8086228A\2
ACPI\INT3400\2&DABA3FF&0
ACPI\ESSX8316\1
ACPI\8086228E\1
ACPI\8086228E\2
ACPI\8086228E\3
ACPI\INT33FF\1
ACPI\INT33FF\3
ACPI\INT33FF\4
ACPI\INT33FF\5
ACPI\808622A8\1
ACPI\INT3403\0
ACPI\INT33BD\1
ACPI\ACPI0011\2&DABA3FF&0
ACPI\ESSX8316\1
ACPI\INT33FE\4&66E836C&0

Code : Tout sélectionner

Windows :
Nom du système d’exploitation	Microsoft Windows 10 Famille
Version	10.0.18362 Numéro 18362
Autre description du système d’exploitation	Non disponible
Fabricant du système d’exploitation	Microsoft Corporation
Ordinateur	希望を飛ぶ
Fabricant	Thomson computing
Modèle	THN14N120
Type	PC à base de x64
Référence (SKU) du système	001
Processeur	Intel(R) Atom(TM) x5-Z8350  CPU @ 1.44GHz, 1441 MHz, 4 cœur(s), 4 processeur(s) logique(s)
Version du BIOS/Date	American Megatrends Inc. B1401A_L3HWA2D_LHC_T003.2018.0614.1505, 14/06/2018
Version SMBIOS	3.0
Version du contrôleur embarqué	255.255
Mode BIOS	UEFI
Fabricant de la carte de base	Thomson computing
Produit de la carte de base	THN14N120
Version de la carte de base	Default string
Rôle de la plateforme	Tablette
État du démarrage sécurisé	Désactivé
Configuration de PCR 7	Élévation requise à afficher
Répertoire Windows	C:\WINDOWS
Répertoire système	C:\WINDOWS\system32
Périphérique de démarrage	\Device\HarddiskVolume1
Option régionale	France
Couche d’abstraction matérielle	Version = "10.0.18362.387"
Fuseaux horaires	Paris, Madrid
Mémoire physique (RAM) installée	2,00 Go
Mémoire physique totale	1,91 Go
Mémoire physique disponible	624 Mo
Mémoire virtuelle totale	3,15 Go
Mémoire virtuelle disponible	555 Mo
Espace pour le fichier d’échange	1,24 Go
Fichier d’échange	C:\pagefile.sys
Protection DMA du noyau	Désactivé
Sécurité basée sur la virtualisation	Désactivé
Prise en charge du chiffrement d’appareil%s	Élévation requise à afficher
Hyper-V - Extensions du mode de moniteur des ordinateurs virtuels	Oui
Hyper-V - Extensions de la conversion des adresses de second niveau	Oui
Hyper-V - Virtualisation activée dans le microprogramme	Oui
Hyper-V - Protection de l’exécution des données	Oui

Code : Tout sélectionner

Carte Réseau :
Nom	[00000000] Microsoft Kernel Debug Network Adapter
Type de carte	Non disponible
Type de produit	Microsoft Kernel Debug Network Adapter
Installé	Oui
ID de périphérique Plug-and-Play	ROOT\KDNIC\0000
Dernière réinitialisation	30/10/2019 22:35
Index	0
Nom du service	kdnic
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Oui
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\KDNIC.SYS (6.1.0.0, 31,80 Ko (32 568 octets), 19/03/2019 05:43)
	
Nom	[00000001] Bluetooth Device (Personal Area Network)
Type de carte	Non disponible
Type de produit	Bluetooth Device (Personal Area Network)
Installé	Oui
ID de périphérique Plug-and-Play	Non disponible
Dernière réinitialisation	30/10/2019 22:35
Index	1
Nom du service	BthPan
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Oui
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
	
Nom	[00000002] WAN Miniport (SSTP)
Type de carte	Non disponible
Type de produit	WAN Miniport (SSTP)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_SSTPMINIPORT
Dernière réinitialisation	30/10/2019 22:35
Index	2
Nom du service	RasSstp
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\RASSSTP.SYS (10.0.18362.1, 83,50 Ko (85 504 octets), 19/03/2019 05:45)
	
Nom	[00000003] WAN Miniport (IKEv2)
Type de carte	Non disponible
Type de produit	WAN Miniport (IKEv2)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_AGILEVPNMINIPORT
Dernière réinitialisation	30/10/2019 22:35
Index	3
Nom du service	RasAgileVpn
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\AGILEVPN.SYS (10.0.18362.207, 111,50 Ko (114 176 octets), 09/09/2019 18:45)
	
Nom	[00000004] WAN Miniport (L2TP)
Type de carte	Non disponible
Type de produit	WAN Miniport (L2TP)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_L2TPMINIPORT
Dernière réinitialisation	30/10/2019 22:35
Index	4
Nom du service	Rasl2tp
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\RASL2TP.SYS (10.0.18362.1, 109,50 Ko (112 128 octets), 19/03/2019 05:45)
	
Nom	[00000005] WAN Miniport (PPTP)
Type de carte	Non disponible
Type de produit	WAN Miniport (PPTP)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_PPTPMINIPORT
Dernière réinitialisation	30/10/2019 22:35
Index	5
Nom du service	PptpMiniport
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\RASPPTP.SYS (10.0.18362.1, 101,00 Ko (103 424 octets), 19/03/2019 05:45)
	
Nom	[00000006] WAN Miniport (PPPOE)
Type de carte	Non disponible
Type de produit	WAN Miniport (PPPOE)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_PPPOEMINIPORT
Dernière réinitialisation	30/10/2019 22:35
Index	6
Nom du service	RasPppoe
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	Non disponible
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\RASPPPOE.SYS (10.0.18362.1, 85,50 Ko (87 552 octets), 19/03/2019 05:45)
	
Nom	[00000007] WAN Miniport (IP)
Type de carte	Ethernet 802.3
Type de produit	WAN Miniport (IP)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_NDISWANIP
Dernière réinitialisation	30/10/2019 22:35
Index	7
Nom du service	NdisWan
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	‪1C:E8:20:52:41:53‬
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\NDISWAN.SYS (10.0.18362.1, 201,50 Ko (206 336 octets), 19/03/2019 05:45)
	
Nom	[00000008] WAN Miniport (IPv6)
Type de carte	Ethernet 802.3
Type de produit	WAN Miniport (IPv6)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_NDISWANIPV6
Dernière réinitialisation	30/10/2019 22:35
Index	8
Nom du service	NdisWan
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	‪26:EB:20:52:41:53‬
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\NDISWAN.SYS (10.0.18362.1, 201,50 Ko (206 336 octets), 19/03/2019 05:45)
	
Nom	[00000009] WAN Miniport (Network Monitor)
Type de carte	Ethernet 802.3
Type de produit	WAN Miniport (Network Monitor)
Installé	Oui
ID de périphérique Plug-and-Play	SWD\MSRRAS\MS_NDISWANBH
Dernière réinitialisation	30/10/2019 22:35
Index	9
Nom du service	NdisWan
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Non
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	‪2E:02:20:52:41:53‬
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\NDISWAN.SYS (10.0.18362.1, 201,50 Ko (206 336 octets), 19/03/2019 05:45)
	
Nom	[00000010] Realtek RTL8723BS Wireless LAN 802.11n SDIO Network Adapter
Type de carte	Ethernet 802.3
Type de produit	Realtek RTL8723BS Wireless LAN 802.11n SDIO Network Adapter
Installé	Oui
ID de périphérique Plug-and-Play	SD\VID_024C&PID_B723\4&32D17375&0&0
Dernière réinitialisation	30/10/2019 22:35
Index	10
Nom du service	RtlWlans
Adresse IP	192.168.0.19, fe80::f05d:666:31f3:dcb9, 2a01:e34:ecf0:a200:cd5:91e4:6a8b:f7c7, 2a01:e34:ecf0:a200:f05d:666:31f3:dcb9
Sous-réseau IP	255.255.255.0, 64, 128, 64
Passerelle IP par défaut	192.168.0.254, fe80::160c:76ff:feb1:e032
DHCP activé	Oui
Serveur DHCP	192.168.0.254
Expiration du bail DHCP	31/10/2019 10:36
Obtention du bail DHCP	30/10/2019 22:36
Adresse MAC	‪AC:35:EE:5B:F1:C0‬
Canal IRQ	IRQ 1037
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\RTWLANS.SYS (3008.66.1013.2017, 7,52 Mo (7 889 408 octets), 19/03/2019 05:43)
	
Nom	[00000011] Microsoft Wi-Fi Direct Virtual Adapter
Type de carte	Ethernet 802.3
Type de produit	Microsoft Wi-Fi Direct Virtual Adapter
Installé	Oui
ID de périphérique Plug-and-Play	{5D624F94-8850-40C3-A3FA-A4FD2080BAF3}\VWIFIMP_WFD\5&294F03E&1&13
Dernière réinitialisation	30/10/2019 22:35
Index	11
Nom du service	vwifimp
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Oui
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	‪AE:35:EE:5B:F1:C0‬
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\VWIFIMP.SYS (10.0.18362.1, 49,00 Ko (50 176 octets), 19/03/2019 05:43)
	
Nom	[00000012] Microsoft Wi-Fi Direct Virtual Adapter
Type de carte	Ethernet 802.3
Type de produit	Microsoft Wi-Fi Direct Virtual Adapter
Installé	Oui
ID de périphérique Plug-and-Play	{5D624F94-8850-40C3-A3FA-A4FD2080BAF3}\VWIFIMP_WFD\5&294F03E&1&14
Dernière réinitialisation	30/10/2019 22:35
Index	12
Nom du service	vwifimp
Adresse IP	Non disponible
Sous-réseau IP	Non disponible
Passerelle IP par défaut	Non disponible
DHCP activé	Oui
Serveur DHCP	Non disponible
Expiration du bail DHCP	Non disponible
Obtention du bail DHCP	Non disponible
Adresse MAC	‪AC:35:EE:5B:F1:C0‬
Pilote	C:\WINDOWS\SYSTEM32\DRIVERS\VWIFIMP.SYS (10.0.18362.1, 49,00 Ko (50 176 octets), 19/03/2019 05:43)
J'essaie donc d'installer ARCH_201910 ISO avec le résultat de me retrouver sur la partition de la clé USB alors que je voudrait installer Archlinux sur le ssd principal vu que c'est un mini mini notebook 14"1 ultra léger en mémoire qui à pour but de la bureautique et du développement <?php..
Cela va faire une dizaine d'années que je n'ais pas eut l'occasion de me remettre sur arch, je suis le tutoriel YouTube : Install Arch Linux 2014 in UEFI Mode (Dual Boot Windows 7/8/10).

Image
Image

Aussi, est-ce que l'un de vous aurez par hasard la commande pour passer le clavier en azerty?

Merci d'avance ! :)

Edit : solved.
Dernière modification par 希望を飛ぶ le mar. 12 nov. 2019, 16:03, modifié 2 fois.

Avatar de l’utilisateur
karhu
Maître du Kyudo
Messages : 1132
Inscription : lun. 27 sept. 2010, 14:32
Localisation : Ile de France
Contact :

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par karhu » mer. 30 oct. 2019, 20:17

S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » mer. 30 oct. 2019, 23:33

Merci pour l'info, je testerais quand j'en saurait un peu plus..

laurent85
Elfe
Messages : 585
Inscription : mar. 16 oct. 2018, 21:05

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par laurent85 » jeu. 31 oct. 2019, 00:20

Bonjour,
A part le clavier fr c'est quoi la question concernant l'installation ? sda ou sdX n'a pas d'importance pour l'identifiant du ssd. Tu n'a pas besoin de récupérer de pilotes non plus, ils sont déjà intégrés.

Pour info 6Go pour installer un bureau c'est trop juste, le wiki donne entre 12 et 25 Go pour ne pas être à l'étroit.
Tuto Kde Plasma + gestionnaire de fenêtres i3
Mon développement en cours Archuseriso

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » jeu. 31 oct. 2019, 13:56

laurent85 a écrit :
jeu. 31 oct. 2019, 00:20
Bonjour,
A part le clavier fr c'est quoi la question concernant l'installation ? sda ou sdX n'a pas d'importance pour l'identifiant du ssd. Tu n'a pas besoin de récupérer de pilotes non plus, ils sont déjà intégrés.
T'es sur de comprendre qu'un ssd c'est un disque dur interne PC ? Parce que non je ne tiens pas à installer sur une clé usb.Et si les pilotes ne sont pas intégrés sur un test manjaro/linux mint, ils ne le seront pas non plus sur archlinux.
Si tu avais lu tu aurais vu :
希望を飛ぶ a écrit :
mer. 30 oct. 2019, 19:04
J'essaie donc d'installer ARCH_201910 ISO avec le résultat de me retrouver sur la partition de la clé USB alors que je voudrait installer Archlinux sur le ssd principal vu que c'est un mini mini notebook 14"1 ultra léger en mémoire qui à pour but de la bureautique et du développement <?php..
Cela va faire une dizaine d'années que je n'ais pas eut l'occasion de me remettre sur arch, je suis le tutoriel YouTube : Install Arch Linux 2014 in UEFI Mode (Dual Boot Windows 7/8/10).
laurent85 a écrit :
jeu. 31 oct. 2019, 00:20
Pour info 6Go pour installer un bureau c'est trop juste, le wiki donne entre 12 et 25 Go pour ne pas être à l'étroit.
Il suffit de 2/3go pour faire tourner ARCH de façon optimal sachant que le système est de 800Mo contrairement au 20Go d'un w10.

voila voila. je me passe volontairement de ce genre de réponse mais bon des fois… :bravo:

laurent85
Elfe
Messages : 585
Inscription : mar. 16 oct. 2018, 21:05

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par laurent85 » jeu. 31 oct. 2019, 14:14

Tu te passeras de mon aide, bonne chance :!:
Tuto Kde Plasma + gestionnaire de fenêtres i3
Mon développement en cours Archuseriso

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » jeu. 31 oct. 2019, 14:48

laurent85 a écrit :
jeu. 31 oct. 2019, 14:14
Tu te passeras de mon aide, bonne chance :!:
:chinois:

benjarobin
Maître du Kyudo
Messages : 15901
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par benjarobin » jeu. 31 oct. 2019, 15:40

laurent85 à pourtant très certainement raison sur toute la ligne...

Installer un environnement graphique prend bien plus que 2 Go d'espace disque. Après tout dépend de tes choix d'environnement graphique, mais 6 Go me semble bien juste (Mon système utilise plus de 16 Go, après c'est du KDE avec pas mal d'application)...

Tu n'as pas besoin de driver spécifique pour ton SSD, il ne se nomme juste pas /dev/sda... Je te laisse chercher un peu sur ce dernier point. Indice : nvme et sortie de

Code : Tout sélectionner

blkid
fdisk -l
find /dev/disk/
Je t'aurais bien aider un peu plus, mais il faut assumer de monter sur ses grands chevaux.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Nophke
Hankyu
Messages : 39
Inscription : lun. 03 juin 2019, 01:14

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par Nophke » jeu. 31 oct. 2019, 18:51

Code : Tout sélectionner

lsblk

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » ven. 01 nov. 2019, 13:45

benjarobin a écrit :
jeu. 31 oct. 2019, 15:40
Installer un environnement graphique prend bien plus que 2 Go d'espace disque. Après tout dépend de tes choix d'environnement graphique, mais 6 Go me semble bien juste (Mon système utilise plus de 16 Go, après c'est du KDE avec pas mal d'application)…
En fait il y à 6go sur le disque SSD principal et j'ai une carte SD de 8go sur laquelle je comptais installer en parallèle le reste.
benjarobin a écrit :
jeu. 31 oct. 2019, 15:40
Je t'aurais bien aider un peu plus, mais il faut assumer de monter sur ses grands chevaux.
C'est vrai, sa fait toujours plaisir de subir un troll après des journées de recherche à se remettre dans le bain après si longtemps. Je ne regrette pas d'avoir était franc et direct, je lui ais fait gagner autant de temps qu'il m'en a fait gagner, pourtant j'ai justement évité "de monter sur mes grands chevaux" puis-ce que cela n'en vaux pas la peine face à une personne caché derrière sont écran.
Image
Image
Image

Entre autre je suis allez jeter un coup d'œil sur KaliLinux LiveUSB, et pourtant il m'affiche bien qu'il y a 6go libre sur le SSD.. (7.7GB)
Nophke a écrit :
jeu. 31 oct. 2019, 18:51

Code : Tout sélectionner

lsblk
Merci pour l'info, il n'empêche que je n'arrive pas à détecter les 6go du SSD lors d'une tentative d'installation, il détecte mes 2 clés usb, la carte sd, les 23go bouffé par w10 et les parties système, j'avais auparavant supprimer la partition RECOVERY pour gagner 500mo. J'ai testé en sortant la carte sd et la deuxième clé usb pour confirmer, toujours pas de résultat, pourtant j'ai cru comprendre qu'il ne fallait pas formater avant l'installation d'après la vidéo, le problème viendrait du non formatage?
J'ai essayé d'augmenter de 1go la partition vierge mais w10 n'est pas content et passe de 2go6 à 400mo après reboot.. :(

Code : Tout sélectionner

root@archiso ~ # blkid
/dev/mmcblk0p1: LABEL="SYSTEM" UUID="6802-B057" TYPE="vfat" PARTLABEL="EFI system partition" PARTUUID="595c470b-cd40-4f78-bdbe-510510e763a1"
/dev/mmcblk0p2:	PARTLABEL="Microsoft reserved partition" PARTUUID="b352f933-a42c-45c9-b0ff-7a37c803361d"
/dev/mmcblk0p3:	UUID="CEC4D8A9C4D89555" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="20f5595a-3aee-4e9e-8d66-70963d45b441"
/dev/sda:	LABEL="ARCH_201910" UUID="F48D-6576" TYPE="vfat"
/dev/loop0:	TYPE="squashfs"
/dev/mmcblk2p1:	LABEL="LYFF" UUID="807B-5E69" TYPE="vfat" PARTUUID="d19ec990-01"
/dev/sdb1:	UUID="4C2AB0D122AB0B8F2" TYPE="ntfs" PARTUUID="e4156cf0-49bb-452e-8811-072f53ab81f3"
root@archiso ~ # [ 1947.839214] usb 1-1: device not accepting address 5, error 71

root@archiso ~ # lsblk
NAME	      MAJ:MIN	RM	SIZE	RO	TYPE	MOUNTPOINT
loop0		7:0	0	513.1M	1	loop	/run/archiso/sfs/airootfs
sda		8:0	1	7.5G	0	disk	/run/archiso/bootmnt
mmcblk0		179:0	0	29.1G	0	disk
|-mmcblk0p1	179:1	0	100M	0	part
|-mmcblk0p2	179:2	0	128M	0	part
|-mmcblk0p3	179:3	0	23G	0	part
mmcblk0boot0	179:8	0	4M	1	disk
mmcblk0boot1	179:16	0	7.7G	0	disk
|-mmcblk2p1	179:25	0	7.7G	0	part
Cela serait la carte SD
/dev/mmcblk0p2: PARTLABEL="Microsoft reserved partition" PARTUUID="b352f933-a42c-45c9-b0ff-7a37c803361d"
/dev/mmcblk2p1: LABEL="LYFF" UUID="807B-5E69" TYPE="vfat" PARTUUID="d19ec990-01"

Et ça il me semble que c'est ma 2e clé usb
/dev/sdb1: UUID="4C2AB0D122AB0B8F2" TYPE="ntfs" PARTUUID="e4156cf0-49bb-452e-8811-072f53ab81f3"
root@archiso ~ # [ 1947.839214] usb 1-1: device not accepting address 5, error 71

EDIT : le seul pilote pris en compte c'est le Bluetooth.

benjarobin
Maître du Kyudo
Messages : 15901
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par benjarobin » ven. 01 nov. 2019, 14:12

Je ne vois vraiment pas en quoi il trollait ! Je vois que tu te n'es pas remis en question... Tu ne vois pas que tes propos ne vont pas et ne donne toujours pas envie de t'aider plus que cela ! Je te conseille de relire posément tous les messages et il n'a fait que d'énoncer des faits et de manière neutre (c'était en plus je suis presque certain sans aucune animosité), c'est toi qui a été agressif !!!

Bref, les 6 Go sont bien là à la fin de mmcblk0, il n'y a aucun problème, il suffit de suivre le wiki normalement.

Tu peux éventuellement mettre ton home sur la carte SD, mais ce n'est pas du tout une bonne idée ! Je maintiens que tu n'auras pas assez d'espace de stockage.

Sinon ôte moi d'un doute, tu essayes bien d'installer une archlinux avec l'ISO officiel ? Car il n'y a aucune détection automatique, et manifestement d'après la sortie de tes commandes ton SSD est parfaitement détecté et avec ses 6go de libre
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Nophke
Hankyu
Messages : 39
Inscription : lun. 03 juin 2019, 01:14

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par Nophke » ven. 01 nov. 2019, 17:09

希望を飛ぶ a écrit :
ven. 01 nov. 2019, 13:45

En fait il y à 6go sur le disque SSD principal et j'ai une carte SD de 8go sur laquelle je comptais installer en parallèle le reste.
Tout est possible... mais comment va tu t'y prendre? :?:
希望を飛ぶ a écrit :
ven. 01 nov. 2019, 13:45

Entre autre je suis allez jeter un coup d'œil sur KaliLinux LiveUSB, et pourtant il m'affiche bien qu'il y a 6go libre sur le SSD.. (7.7GB)
Nophke a écrit :
jeu. 31 oct. 2019, 18:51

Code : Tout sélectionner

lsblk
Merci pour l'info, il n'empêche que je n'arrive pas à détecter les 6go du SSD lors d'une tentative d'installation

Code : Tout sélectionner

root@archiso ~ # lsblk
NAME	      MAJ:MIN	RM	SIZE	RO	TYPE	MOUNTPOINT
loop0		7:0	0	513.1M	1	loop	/run/archiso/sfs/airootfs
sda		8:0	1	7.5G	0	disk	/run/archiso/bootmnt
mmcblk0		179:0	0	29.1G	0	disk
|-mmcblk0p1	179:1	0	100M	0	part
|-mmcblk0p2	179:2	0	128M	0	part
|-mmcblk0p3	179:3	0	23G	0	part
tu dois créer mmcblk0p4 et mmcblk0p5 p6 p7 ......

Bref je ne sais pas ce que tu veux comme partitions.. :?:

Mais en tout cas... Tu vois bien que l'addition des tailles de ces 3 dernières partitions ne fait pas la capacité de ton disque. Il est là ton espace. :shock:
希望を飛ぶ a écrit :
ven. 01 nov. 2019, 13:45
EDIT : le seul pilote pris en compte c'est le Bluetooth.
Ce serait plus simple que tu suive le wiki francophone et que tu fasse remonter ce que tu ne comprends pas.

Il y a des gens qui se donnent du mal pour que celui-ci réponde aux questions courantes... et qui préféreraient avoir des retours de sa lecture :(

L'usage de tutoriels est depuis toujours déconseillé.

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » ven. 01 nov. 2019, 17:13

私の貧しいフランス語の文章を本当にすみません、それが残酷に聞こえるかどうかは意図的ではありませんでした。はい、「www.archlinux.org
からダウンロードした最後の公式「ISO ARCH_2019 10.01 5.3.1 627MB」を使用しています。
つまり、「fdisk -l /dev /mmcblk0」を使用する必要があります。 次に、これらのコマンドを続行した後?
traduction :
I'm really sorry for my poor French writing, it wasn't intentional whether it sounds cruel. Yes, "www.archlinux.org"
The last official download from "ISO ARCH_2019 10.01 5.3.1 627MB" is used.
In other words, you need to use "fdisk -l / dev / mmcblk0". Then after continuing with these commands?

Code : Tout sélectionner

load fr-pc
fdisk -l /dev/mmcblk0
fdisk /dev/mmcblk0p4  #/boot/efi
fdisk /dev/mmcblk0p5  #swap
fdisk /dev/mmcblk0p6 #/
fdisk /dev/mmcblk0p7 #home
そうですか?

登録フォーラム 「bbs.archlinux.org」から答えを見つけることができなかったため、このフォーラムに参加してすみませんでした。 私の限られた接続は私をフランスに制限しました。
traduction :
Is that so?

I was sorry to join this forum because I couldn't find an answer from the registration forum "bbs.archlinux.org". My limited connection limited me to France.
Nophke a écrit :
ven. 01 nov. 2019, 17:09
Tout est possible... mais comment va tu t'y prendre? :?:
tu dois créer mmcblk0p4 et mmcblk0p5 p6 p7 ...
Bref je ne sais pas ce que tu veux comme partitions.. :?:
Mais en tout cas... Tu vois bien que l'addition des tailles de ces 3 dernières partitions ne fait pas la capacité de ton disque. Il est là ton espace. :shock:
Ce serait plus simple que tu suive le wiki francophone et que tu fasse remonter ce que tu ne comprends pas.
Il y a des gens qui se donnent du mal pour que celui-ci réponde aux questions courantes... et qui préféreraient avoir des retours de sa lecture :(
L'usage de tutoriels est depuis toujours déconseillé.
使用するのをれた良いアドバイス。 啓発してくれてありがとう、私は「SDカード」のジレンマを探しに戻ります。
traduction :
Good advice to use. Thanks for enlightenment, I will return to look for the “SD Card” dilemma.
Dernière modification par benjarobin le ven. 01 nov. 2019, 18:13, modifié 2 fois.
Raison : Ajoute traduction

Nophke
Hankyu
Messages : 39
Inscription : lun. 03 juin 2019, 01:14

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par Nophke » ven. 01 nov. 2019, 17:37

message illisible chez moi....

probleme de locale / encodage caracteres ?

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » ven. 01 nov. 2019, 18:02

Nophke a écrit :
ven. 01 nov. 2019, 17:09
希望を飛ぶ a écrit :
ven. 01 nov. 2019, 13:45
En fait il y à 6go sur le disque SSD principal et j'ai une carte SD de 8go sur laquelle je comptais installer en parallèle le reste.
Tout est possible... mais comment va tu t'y prendre? :?:
https://bbs.archlinux.org/viewtopic.php?id=97207
Should do the trick :chinois:
Nophke a écrit :
ven. 01 nov. 2019, 17:37
message illisible chez moi....
probleme de locale / encodage caracteres ?
Sorry, better look on your phone if you really want to.

I found some related articles maybe it's gonna solve it :https://bbs.archlinux.org/viewtopic.php?pid=398679
I'll give a try

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Installation] Problème avec gdisk -l /dev/sda/

Message par 希望を飛ぶ » mar. 12 nov. 2019, 16:02

問題が解決しました ! 「Debian Voyager」をダウンロードしてドライブ全体をクリーンアップし、デュアルブートを行うために新しいパーティションを作成しました。


コンピュータードライブのパーティションの順序:

「/ boot / efi / 200mb、fat32」

「Microsoft基本データパーティション100MB」

「/ boot / 100mb、ext4」

「linuxswap 2048mb」

「windows10パーティション23GB、NTFS」

「/ 8GB、ext4」

SDカードでのパーティションの順序:

「/ opt / 4gb、ext4」

「/ home / 4gb、ext4」


「windows10」の前に「archlinux」をインストールすると、「archlinux」のインストールを開始し、「archlinux」のインストールを開始した後に作成された「microsoft basic data and windows10 partition」を削除するだけなので、簡単に開始できます 「windows10」は、以前に削除されたパーティションに直接移動します。


なぜこの注文ですか? というのも、このコンピューターでは、これをコンピューターと呼ぶことさえできれば..「windowsphone」を「iphone」にインストールするようなものだからです。


「Linux」では音が出ないことを除いて、「2gb ddr3」ですべてが正常に動作していますが、少なくとも「Debian」とは異なり、バッテリーの寿命はあります!

Nophke
Hankyu
Messages : 39
Inscription : lun. 03 juin 2019, 01:14

Re: [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Message par Nophke » mer. 13 nov. 2019, 10:12

Bon, je poste un *pauvre* gg translate du message précédent...

Le problème a été résolu! J'ai téléchargé "Debian Voyager" pour nettoyer l'intégralité du lecteur et j'ai créé une nouvelle partition pour un double démarrage.


Ordre de partitionnement de l'ordinateur:

"/ Boot / efi / 200mb, fat32"
"Partition de données de base Microsoft 100 Mo"
"/ Boot / 100mb, ext4"
"Linuxswap 2048mb"
"Partition Windows10 23 Go, NTFS"
"/ 8GB, ext4"

Ordre de partition sur la carte SD:

"/ Opt / 4gb, ext4"
"/ Home / 4gb, ext4"


Si vous installez «archlinux» avant «windows10», vous pouvez facilement installer «archlinux» et supprimer «microsoft basic data et windows10 partition» créée après le démarrage de l’installation de «archlinux». Vous pouvez démarrer "windows10" ira directement à la partition précédemment supprimée.

Pourquoi cette commande? C'est parce que cet ordinateur est comme installer "Windows Phone" sur "iphone" tant que vous pouvez l'appeler un ordinateur.

Tout fonctionne bien avec "2gb ddr3" sauf qu'il n'y a pas de son sur "Linux", mais du moins contrairement à "Debian", sa batterie a une autonomie!
Et pour ce que j'en dirais....

Avant tout, pour la question de la carte sd, je ne suis pas certain (mais c'est à voir selon l'usage) que l'utilisation d'un système de fichier journalisé comme ext4 est une bonne idée pour une carte sd (question de performances en lecture/écriture). Et aussi, une partition /opt... C'est un peu «vielle école» et il faut en avoir l'usage..... Aussi, je ne vois pas l'utilité d'une partition /boot en UEFI, mais bon....

Je ne comprends tout bonnement pas cette histoire d'installer windows/arch avant/après. Ni la partition Windows crée pendant l'installation de Arch, ni d'ailleurs l'histoire d'iphone/windows.....

Si tu trouves que Arch fait un meilleur usage de la batterie que Debian.... C'est toi qui le dit, mais à configuration similaire et réglage similaire, il n'y a pas véritablement de bonne raison à cela. (corrigez-moi au besoin....)

Sinon :bravo: pour la résolution de ton problème, et bonne chance pour ton problème de son. Moi, :enfuit:

希望を飛ぶ
newbie
Messages : 9
Inscription : mer. 30 oct. 2019, 18:41

Re: [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Message par 希望を飛ぶ » jeu. 14 nov. 2019, 12:33

Nophke a écrit :
mer. 13 nov. 2019, 10:12
Et pour ce que j'en dirais....

Avant tout, pour la question de lita carte sd, je ne suis pas certain (mais c'est à voir selon l'usage) que l'utilisation d'un système de fichier journalisé comme ext4 est une bonne idée pour une carte sd (question de performances en lecture/écriture). Et aussi, une partition /opt... C'est un peu «vielle école» et il faut en avoir l'usage..... Aussi, je ne vois pas l'utilité d'une partition /boot en UEFI, mais bon....
希望を飛ぶ a écrit :
mer. 30 oct. 2019, 19:04
Cela va faire une dizaine d'années que je n'ais pas eut l'occasion de me remettre sur arch, je suis le tutoriel YouTube : Install Arch Linux 2014 in UEFI Mode (Dual Boot Windows 7/8/10).
What I meant was I didn't had the occasion to run a computer for myself since ten year until now.
Anyway the sd card was just a way to complete the installation and see how it goes, I'm waiting on a 256gb to replace :roll:
Nophke a écrit :
mer. 13 nov. 2019, 10:12
Je ne comprends tout bonnement pas cette histoire d'installer windows/arch avant/après. Ni la partition Windows crée pendant l'installation de Arch, ni d'ailleurs l'histoire d'iphone/windows.....
I opened the computer to see how it was and if I could upgrade the ram or change the speaker with some old junk I knew worked on linux.. so it was the best way to picture of "what this is".. except the price, the keyboard, pad and screen, it's most likely a phone. :?
The only way I made windows10 able to boot was that step of creating the partition, creating the next partition, then deleting the first windows10 partition and again with the ntfs so windows just have to install itself on the 2 empty partition waiting for him. I don't get why, but it was the only successful attempt for dualboot on this "" computer "" :chinois:
Nophke a écrit :
mer. 13 nov. 2019, 10:12
Si tu trouves que Arch fait un meilleur usage de la batterie que Debian.... C'est toi qui le dit, mais à configuration similaire et réglage similaire, il n'y a pas véritablement de bonne raison à cela. (corrigez-moi au besoin....)

Sinon :bravo: pour la résolution de ton problème, et bonne chance pour ton problème de son. Moi, :enfuit:
Translation made it wrong :roll: I didn't meant autonomy
On windows10 : all driver working fine
On debian10 : everything is working fine except sound (works by bluetooth only) and battery life percent
On archlinux : everything is working fine except the sound from the speaker, also has there's no jack port, only way to have sound is to use the bluetooth 8)

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10575
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [Solved] Problème avec gdisk -l /dev/sda/ | THN14 2.32BS

Message par FoolEcho » jeu. 14 nov. 2019, 20:16

希望を飛ぶ a écrit :
jeu. 14 nov. 2019, 12:33
Translation made it wrong :roll: I didn't meant autonomy
Par contre tu seras gentil à l'avenir de rédiger des messages en français. Si tu préfères l'usage d'autres langues, il y a d'autres forums dédiés à Arch dans des tas de langues... :|
«The following statement is not true. The previous statement is true.» :nage:

Répondre