[freshclam.conf] configuration

Questions et astuces concernant l'installation et la configuration d'archlinux
Ourck20-1
Hankyu
Messages : 28
Inscription : mar. 08 oct. 2019, 15:58
Localisation : pas très loin

[freshclam.conf] configuration

Message par Ourck20-1 » mar. 31 mars 2020, 10:12

Bonjour
J'ai beaucoup de mal à configurer correctement clamav, impossible de mettre à jour freschclam!
Ça "bloque" là, j'y vais au fur et à mesure...
# freshclam
ERROR: Parse error at /etc/clamav/freshclam.conf:109: Unknown option Default:
ERROR: Can't open/parse the config file /etc/clamav/freshclam.conf
Une idée ?
F.

laurent85
Elfe
Messages : 585
Inscription : mar. 16 oct. 2018, 21:05

Re: [freshclam.conf] configuration

Message par laurent85 » mar. 31 mars 2020, 11:28

Bonjour,
Donne le retour de :

Code : Tout sélectionner

grep -v -e '^#' -e '^$' /etc/clamav/freshclam.conf
Tuto Kde Plasma + gestionnaire de fenêtres i3
Mon développement en cours Archuseriso

Ourck20-1
Hankyu
Messages : 28
Inscription : mar. 08 oct. 2019, 15:58
Localisation : pas très loin

Re: [freshclam.conf] configuration

Message par Ourck20-1 » mar. 31 mars 2020, 13:32

Bonjour laurent, alors le retour:

Code : Tout sélectionner

$[b] grep -v -e '^#' -e '^$' /etc/clamav/freshclam.conf[/b]
DatabaseDirectory /var/lib/clamav
UpdateLogFile /var/log/clamav/freshclam.log
 #Default: 1M
LogFileMaxSize 2M
LogTime yes
LogVerbose yes
LogSyslog yes
LogFacility LOG_MAIL
 #Default: no
LogRotate yes
PidFile /run/clamav/freshclam.pid
DatabaseOwner clamav
DNSDatabaseInfo current.cvd.clamav.net
DatabaseMirror database.clamav.net
MaxAttempts 5
ScriptedUpdates yes
CompressLocalDatabase yes
DatabaseCustomURL file:///mnt/nfs/local.hdb
Default: disabled
 Default: 12 (every two hours)
 Default: disabled
 Default: clamav/version_number
 Default: Use OS'es default outgoing IP address.
 Default: no
NotifyClamd /etc/clamav/clamd.conf
 Default: disabled
 Default: disabled
 Default: disabled
 Default: no
 Default: no
 Default: 30
ReceiveTimeout 900
 Default: yes
TestDatabases yes
 Default: no
SafeBrowsing yes
 Default: yes
Bytecode no
ExcludeDatabase dbname1
ExcludeDatabase dbname2
[ourck19@
En fait, je crois bien que c'est mal configuré à partir de la ligne 109...C'est ce que j'ai en retour console !
Et pas moyen de réussir à ouvrir le tuto Archlinux.fr à ce sujet !
Bien
F.

benjarobin
Maître du Kyudo
Messages : 15901
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [freshclam.conf] configuration

Message par benjarobin » mar. 31 mars 2020, 13:42

Bonjour,
Pourquoi ne pas repartir depuis la configuration par défaut du paquet ? Car manifestement ta configuration est complètement erronée.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Ourck20-1
Hankyu
Messages : 28
Inscription : mar. 08 oct. 2019, 15:58
Localisation : pas très loin

Re: [freshclam.conf] configuration

Message par Ourck20-1 » mar. 31 mars 2020, 14:10

@benjarobin bonjour&merci, puisque c'est pas bon du tout, je ré-installe!
Mais où trouver le bon tuyau...red.it? Archlinux-en?Clamav?
F.

Répondre