[hotkeys] eeepc 901

Questions et astuces concernant l'installation et la configuration d'archlinux
fazerick
Daikyu
Messages : 63
Inscription : ven. 09 janv. 2009, 09:46

[hotkeys] eeepc 901

Message par fazerick » mar. 27 janv. 2009, 12:31

bonjour a tous
je n'arrive pas a faire fonctionner toutes mes hotkeys sur mon eeepc
le plus embetant est la touche fn+f2 qui active/désactive le wifi et donc prolonge l'autonomie
apparement le module rfkill est nécessaire mais il est "absent" et je ne sais pas dans quel paquet il est pour l'installer
cela fait 3j que je cherche avec google et dans les différents forum sans trouver (j'ai meme tenter les forums anglais mais je suis pas du tout a l'aise avec cette langue)
pourriez vous m'aider?

Avatar de l’utilisateur
gyo
Maître du Kyudo
Messages : 1049
Inscription : jeu. 19 avr. 2007, 10:40
Localisation : Nantes (44)
Contact :

Re: [hotkeys] eeepc 901

Message par gyo » mar. 27 janv. 2009, 16:42

Salut, est-ce que tu as regardé cette page : http://wiki.archlinux.fr/howto:config_clavier_xmodmap ? Notamment les événements X relayés par xev concernant les hotkeys ?
Sinon, tu as peut-être des messages noyau du genre :

Code : Tout sélectionner

Aug 16 13:06:58 vagyo atkbd.c: Unknown key pressed (translated set 2, code 0xf5 on isa0060/serio0).
Aug 16 13:06:58 vagyo atkbd.c: Use 'setkeycodes e075 <keycode>' to make it known.
Voir : http://wiki.archlinux.fr/tipsntricks:li ... es_touches
commentaire rédigé à l’aide d’un clavier ergonomique bépo
KISS MY ARCH

fazerick
Daikyu
Messages : 63
Inscription : ven. 09 janv. 2009, 09:46

Message par fazerick » mar. 27 janv. 2009, 16:54

le probleme ne vient pas de la reconnaissance des touches mais plutot des instructions a réaliser lorsd e l'appui des touches.
ps: j'ai un pop up me disant que le wifi devrait se couper mais il ne se passe rien..........
d'apres ce que j'ai cru comprendre c'est le module rfkill qui coupe/active le wifi
ors il n'a pas l'air présent chez moi
j'ai tenté de réinstaller les pilotes wifi et de changer de noyau spécifiques a l'eeepc mais rien ne change........
pour les messages, je les vosi comment?
sur le forum en langue anglaise, le probleme se pose aussi............
ca viendrait du noyau....
tant pis pour mon autonomie.......... je me contenterait de 4h :(

Avatar de l’utilisateur
BadPotato
archer
Messages : 127
Inscription : dim. 26 août 2007, 19:57
Localisation : Canada - Québec

Message par BadPotato » ven. 20 févr. 2009, 05:54

le zeneee kernel le fait, il me semble... regarde sur le forum anglais

fazerick
Daikyu
Messages : 63
Inscription : ven. 09 janv. 2009, 09:46

Message par fazerick » ven. 20 févr. 2009, 12:09

a force de chercher, j'ai réussi a trouver........... 8)
je peux éteindre le wifi
mais au rallumage, il ne trouve plus de réseau.
je dois redémarrer le pc pour retrouver du wifi mais c'est déja mieux
je vais finir par l'avoir mon 901 100% fonctionnel :lol:

Répondre