[FBSPLASH] question sur mise à jour (Résolu)

Questions et astuces concernant l'installation et la configuration d'archlinux
Droopy 159
Hankyu
Messages : 11
Inscription : lun. 28 sept. 2009, 14:23
Localisation : Lyon

[FBSPLASH] question sur mise à jour (Résolu)

Message par Droopy 159 » ven. 05 févr. 2010, 09:53

Bonjour tout le monde

Après un

Code : Tout sélectionner

yaourt -Suy --aur
est apparu cette petite ligne
fbsplash: 1.5.4.3-20 => 1.5.4.3-21
pas de soucis particulier si ce n'est que fbsplah requiert maintenant libjpeg-static et après compilation j'ai ce petit message d'erreur
Erreur: la préparation de la transaction a échoué (conflit de dépendances)
:: libjpeg-static: est en conflit avec libjpeg
Par précaution je fais

Code : Tout sélectionner

yaourt -R libjpeg
qui me donne
Erreur: la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: dvgrab: requiert libjpeg>=8
:: fbsplash: requiert libjpeg
:: gegl: requiert libjpeg>=8
:: ghostscript: requiert libjpeg>=8
:: gstreamer0.10-good-plugins: requiert libjpeg>=8
:: imlib2: requiert libjpeg>=8
:: jasper: requiert libjpeg>=8
:: kdemod-kdegraphics-common: requiert libjpeg>=7
:: libdjvu: requiert libjpeg>=8
:: libgphoto2: requiert libjpeg>=8
:: libmng: requiert libjpeg>=8
:: libtiff: requiert libjpeg>=8
:: libwmf: requiert libjpeg>=8
:: mjpegtools: requiert libjpeg>=8
:: mplayer: requiert libjpeg>=8
:: poppler: requiert libjpeg>=8
:: qtmod: requiert libjpeg>=8
:: sane: requiert libjpeg>=8
:: sdl_image: requiert libjpeg>=7
La question est simplement : Puis-je faire tranquillement un yaourt -Rd libjpeg sachant que ce paquet et tout ceux qui dépendent de lui vont être remaniés?
Dernière modification par Droopy 159 le dim. 07 févr. 2010, 22:28, modifié 1 fois.
Core 2 Duo 8200 | CM asus P5KE | CG Geforce 7600GS | RAM 2Go
Kernel 2.6.32 Kde 4.4.2

Avatar de l’utilisateur
Nic0
Chu Ko Nu
Messages : 454
Inscription : dim. 11 janv. 2009, 03:16
Localisation : Calvados (14)
Contact :

Re: [FBSPLASH] question sur mise à jour (en cours)

Message par Nic0 » ven. 05 févr. 2010, 10:43

Salut,

Je ne sais pas trop, mais ce qu'y est sûr, c'est que beaucoup de paquetages dépendent de libjpeg.

Personnellement, je ne le fairais pas, mais je n'ai pas fbsplash (et je n'en veux pas :þ)
En vue des dépendances avec KDE, il y a un risque que l'interface graphique ne fonctionne plus, et se retrouver à résoudre les conflits en console.

Après, je dis ça, mais je ne sais pas trop…
~ Yet Another Blog Linux ~

Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1640
Inscription : ven. 11 août 2006, 17:05
Localisation : Collonges (01) France
Contact :

Re: [FBSPLASH] question sur mise à jour (en cours)

Message par warnaud » ven. 05 févr. 2010, 11:34

A mon avis il faudrait demander de changer le PKGBUILD?
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt

Avatar de l’utilisateur
biginoz
archer de cavalerie
Messages : 166
Inscription : lun. 10 août 2009, 20:25
Localisation : Le mans

Re: [FBSPLASH] question sur mise à jour (en cours)

Message par biginoz » sam. 06 févr. 2010, 17:46

c'est revenu à la normale !
dell XPS L502 + xfce4.10
Membre de l'équipe de traduction fr de Xfce

Répondre