[résolu] Heure et date

Ce qui ne concerne ni le forum ni des problèmes
Répondre
Avatar de l’utilisateur
ViRuS
Hankyu
Messages : 18
Inscription : jeu. 01 nov. 2007, 09:31
Localisation : Montbéliard powaaa
Contact :

[résolu] Heure et date

Message par ViRuS » sam. 03 nov. 2007, 21:10

Bonsoir à tous :D

je suis nouveau sous ArchLinux...j'ai installé la 2007.8 Don't Panic et j'en suis plus que satisfait...

J'ai par contre 2-3 petits problèmes

1. nous sommes le 3/10/07 et il est 21h05 lorsque j'écris ces lignes, mais mon horloge affiche lun 5 nov, 03:05, comment régler l'heure et la date ?

2. Dans Système => Préférences => Session, j'ajoutes une entrée dans Programmes au démarrage (genre gajim) et lorsque je referme la fenêtre et que je la rouvre, mon entrée ne s'y trouve plus ? y compris si je clique sur Se souvenir des applications en cours d'exécution

3. l'icône du son revient systèmatiquement sur 0% (muet) à chaque redémarrage

voilà si une bonne âme pouvait m'aider... merci :)
Dernière modification par ViRuS le dim. 04 nov. 2007, 19:18, modifié 1 fois.
Un site pour les débutants : http://www.tux-linux.org

Avatar de l’utilisateur
lenglemetz
Chu Ko Nu
Messages : 307
Inscription : dim. 27 mai 2007, 22:26
Localisation : Kamikaze Land
Contact :

Message par lenglemetz » sam. 03 nov. 2007, 23:27

Personnelement je me sert du deamon ntp, ça te met ton pc a l'heure tout seul :D, suffit de mettre les deamon ntp dans ton rc.conf pour que le service se lance au boot

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » dim. 04 nov. 2007, 00:44

en complément, voici la liste des serveur NTP français :
http://www.cru.fr/services/ntp/serveurs_francais
Il te faut choisir un serveur sur la même lattitude que toi, genre Grenoble, Stasbourg ou Nancy ?

Voilà :)
Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
Tebo
Chu Ko Nu
Messages : 368
Inscription : sam. 17 mars 2007, 23:24

Message par Tebo » dim. 04 nov. 2007, 05:27

Tu peut aussi installer ntp et mettre dans un cron "ntpdate ntp.laas.fr"

Merci à marc pour le lien ;)

Avatar de l’utilisateur
ViRuS
Hankyu
Messages : 18
Inscription : jeu. 01 nov. 2007, 09:31
Localisation : Montbéliard powaaa
Contact :

Message par ViRuS » dim. 04 nov. 2007, 08:46

Merci à tous... :D

j'ai installé ntp et fais un cron sur ntp.univ-metz.fr
je suis cette fois dans le présent et plus dans le futur...ouf

je clos ce topic avec [résolu] et j'en ouvres 2 autres pour mes problèmes no 2 et 3 ?

bonne journée
Un site pour les débutants : http://www.tux-linux.org

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1121
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Message par Skunnyk » dim. 04 nov. 2007, 17:23

3. l'icône du son revient systèmatiquement sur 0% (muet) à chaque redémarrage
As tu suivi le tuto http://wiki.archlinux.fr/howto:installa ... lation#son ? (aslsactl store, rajout dans le rc.conf etc ...)

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » dim. 04 nov. 2007, 18:44

pour le 2. tu peux vérifier si le programme ajouté dans sessions se retrouve dans ~/.config/autostart/ ?

HS: en parlant de date et heure, le forum est toujours à l'heure d'été (ou c'est juste chez moi?)

Avatar de l’utilisateur
ViRuS
Hankyu
Messages : 18
Inscription : jeu. 01 nov. 2007, 09:31
Localisation : Montbéliard powaaa
Contact :

Message par ViRuS » dim. 04 nov. 2007, 18:54

tuxce a écrit :pour le 2. tu peux vérifier si le programme ajouté dans sessions se retrouve dans ~/.config/autostart/ ?
euh je n'ai pas de dossier autostart... je suis sous gnome :?
Un site pour les débutants : http://www.tux-linux.org

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » dim. 04 nov. 2007, 19:00

vérifie les permissions de ton ~/.config
pour avoir plus de précisions, lances la fenetre des sessions dans un terminal:

Code : Tout sélectionner

gnome-session-properties
ca t'affichera les éventuels messages erreurs

Avatar de l’utilisateur
ViRuS
Hankyu
Messages : 18
Inscription : jeu. 01 nov. 2007, 09:31
Localisation : Montbéliard powaaa
Contact :

Message par ViRuS » dim. 04 nov. 2007, 19:05

Skunnyk a écrit :3. l'icône du son revient systèmatiquement sur 0% (muet) à chaque redémarrage
As tu suivi le tuto http://wiki.archlinux.fr/howto:installa ... lation#son ? (aslsactl store, rajout dans le rc.conf etc ...)
merci non je n'avais pas ajouté @alsa dans les modules de rc.conf...maintenant c'est ok :D
Merci Skunnyk
Un site pour les débutants : http://www.tux-linux.org

Avatar de l’utilisateur
ViRuS
Hankyu
Messages : 18
Inscription : jeu. 01 nov. 2007, 09:31
Localisation : Montbéliard powaaa
Contact :

Message par ViRuS » dim. 04 nov. 2007, 19:17

tuxce a écrit :vérifie les permissions de ton ~/.config
pour avoir plus de précisions, lances la fenetre des sessions dans un terminal:

Code : Tout sélectionner

gnome-session-properties
ca t'affichera les éventuels messages erreurs
effectivement le dossier ~/.config appartenait à root, je ne pouvais donc pas de ma session utilisateur créer ce dossier autostart
un petit chown a résolu le problème

Merci tuxce :D
Un site pour les débutants : http://www.tux-linux.org

Répondre