[Firefox] Problème d'impression du wiki (résolu)

Ce qui ne concerne ni le forum ni des problèmes
Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 24 nov. 2007, 19:30

Bonsoir à tous,

J'ai finalement résolu le problème d'impression de Firefox 2.0.0.9 avec le dokuwiki.

Solution :
1. Télécharger la version 2.0.0.9 de Firefox depuis le site de Mozilla
2. Décompresser l'achive dans le répertoire HOME
3. Démarrer firefox depuis la console dans le répertoire HOME/firefox
4. Test d'impression du wiki et tout fonctionne correctement

Version OK pour l'impression du wiki :
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9.

Version problème d'impression avec le wiki:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071103 BonEcho/2.0.0.9
Amicalement,
TuxSpirit

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » sam. 24 nov. 2007, 20:25

Donc c'est le firefox fourni par Archlinux qui pose problème ! Faudrait le mettre sur le flyspray de arch.
Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 24 nov. 2007, 22:00

Salut marc[i1],

apparement, qu'est-ce le flyspray et question stupide : aurais-tu le lien stp ?
Amicalement,
TuxSpirit

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » sam. 24 nov. 2007, 22:06

Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 24 nov. 2007, 22:43

Salut marc[i1],

Merci pour le lien :D c'est sympa.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
lenglemetz
Chu Ko Nu
Messages : 307
Inscription : dim. 27 mai 2007, 22:26
Localisation : Kamikaze Land
Contact :

Message par lenglemetz » dim. 25 nov. 2007, 11:45

avant de poster dessus regarde bien si il n'y a pas de probleme similaire :) , car j'ai vu ceci http://bugs.archlinux.org/task/8503
☠ ☠ ☠ ⅛|™ ☠ ☠ ☠ ¬|¬ Born To Be Web ¬|¬ DonF ¬|¬ ☠ ☠ ☠ ®|© > [Thème] Sujet (état) <

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » lun. 26 nov. 2007, 11:52

Salut lenglemetz,

Merci pour ton message, je n'ai pas encore posté, étant contact avec la personne qui a fait le PKGBUILD de Firefox, je lui ai directement envoyé un e-mail avec ce problème.

J'attends de ces nouvelles.
Amicalement,
TuxSpirit

Répondre