[QUESTION] Serveur multimedia + Kodi (Résolu)

Ce qui ne concerne ni le forum ni des problèmes
Zebulonfr
Hankyu
Messages : 31
Inscription : sam. 26 janv. 2013, 14:37
Localisation : Bayonne, France

[QUESTION] Serveur multimedia + Kodi (Résolu)

Message par Zebulonfr » sam. 25 nov. 2017, 21:44

Bonjour à tous,

Je possédais, jusqu’à maintenant un pc portable connecté a ma télé sur lequel était installer Kodi, et un pc fixe avec Openmediavault qui me servait de NAS. Mais pas de bols le pc portable ne fonctionne plus.
Sachant que sur le pc qui me sert de NAS, il y a une carte vidéo Nvidia Geforce GT610 avec une sortie HDMI, je me demandait s'il existai une solution pour avoir les deux sur la même machines. C'est a dire avec un pc qui me sert en quelques sorte de NAS et en même temps de média center. Même si je dois abandonner OMV.

J'ai bien pensé à installer Arch avec Kodi en standalone, mais je bute sur la partie serveur multimédia.

Merci de votre aide. Je reste ouvert à toute proposition.*

Fred
Dernière modification par Zebulonfr le lun. 27 nov. 2017, 12:23, modifié 1 fois.
Thinkpad X230, Archlinux, Xfce4.12, Vim, Oh-my-zsh.

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [QUESTION] Serveur multimedia + Kodi [RESOLU]

Message par benjarobin » sam. 25 nov. 2017, 23:13

Bonjour,
Tu butes sur quoi, il va falloir développer ? Car oui installer Arch avec Kodi en standalone est une solution...
Personnellement j'ai quelque chose d'assez similaire (NAS sous Arch avec Kodi et 2ou 3 trucs en plus...)

Pourquoi avoir marqué le sujet comme résolu alors qu'il ne l'est pas ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Zebulonfr
Hankyu
Messages : 31
Inscription : sam. 26 janv. 2013, 14:37
Localisation : Bayonne, France

Re: [QUESTION] Serveur multimedia + Kodi

Message par Zebulonfr » sam. 25 nov. 2017, 23:55

bonjour,

J'ai noté le sujet en résolu car c'est un sujet qui date de quelques mois déjà, et après multiple tentatives j'ai fini par réussir a faire ce que je voulais, NAS avec kodi en standalone et cela fonctionne très bien. D’où le résolu que j'avais oublié de noter. Actuellement je bute sur un autre sujet avec un serveur nginx; Mais ça c'est un autre sujet et j'ai ouvert un fil a ce propos.

Encore merci d'avoir répondu bonne soirée.
Thinkpad X230, Archlinux, Xfce4.12, Vim, Oh-my-zsh.

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10517
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [QUESTION] Serveur multimedia + Kodi

Message par FoolEcho » dim. 26 nov. 2017, 09:09

Heu... Ok mais ça n'aidera pas des masses quiconque aurait le même problème (ceci dit, on ne connaît déjà pas les détails du problème initial... :| ).
https://wiki.archlinux.fr/Forum#R.C3.A9ciprocit.C3.A9 :chinois:
«The following statement is not true. The previous statement is true.» :nage:

Zebulonfr
Hankyu
Messages : 31
Inscription : sam. 26 janv. 2013, 14:37
Localisation : Bayonne, France

Re: [QUESTION] Serveur multimedia + Kodi

Message par Zebulonfr » lun. 27 nov. 2017, 12:22

Bonjour,

On ne connait pas les détails du problème initial parce qu'a l’époque ou j'ai posé la question je n'en avais pas encore. C’était juste une piste de réflexion pour savoir s'il était possible de faire ce que j'avais en tête, à savoir si c’était possible d'installer une partie NAS et Kodi sue la même machine avec kodi en standalone. Chose qui est effectivement possible.

Désolé, j'aurai effectivement du commencer par faire quelques recherches avant de poser la question.

Je repasse donc le sujet en résolu.

Merci
Thinkpad X230, Archlinux, Xfce4.12, Vim, Oh-my-zsh.

Répondre