[CPU Core 1 à 100 %] au démarrage (résolu)

Mise à jour / Création /debug de paquetages
Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1484
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

[CPU Core 1 à 100 %] au démarrage (résolu)

Message par mimile » mar. 13 févr. 2018, 18:40

Bonjour,

Depuis quelques jours, un des core de mon CPU se met à 100 %, les autres restent zen.

J'effectue ps aux, et je découvre le responsable est là:

okapi 867 0.0 1.1 1207820 44260 ? Sl 17:16 0:00 nemo-desktop
okapi 868 0.0 0.7 528036 31452 ? Sl 17:16 0:00 nm-applet
okapi 869 0.0 0.8 443884 34704 ? Sl 17:16 0:00 /usr/bin/python3 /bin/cinnamon-killer-daemon
okapi 875 0.0 0.5 336016 20700 ? Sl 17:16 0:00 /usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
okapi 904 99.7 0.6 638404 24184 ? Rsl 17:16 59:41 /usr/lib/evolution-data-server/evolution-source-registry
okapi 924 0.0 1.2 626080 51056 ? Sl 17:16 0:00 cinnamon-screensaver
okapi 930 0.0 1.6 839580 64860 ? Ssl 17:16 0:00 /usr/lib/evolution-data-server/evolution-calendar-factory

Il exploite donc près de 100 % de ce core.

Je n'utilise pas evolution, donc je m'interroge : pourquoi cet ustensile se montre-t'il aussi vorace ?
Dernière édition par mimile le mer. 14 févr. 2018, 15:50, édité 1 fois.
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Avatar de l’utilisateur
Xorg
Maître du Kyudo
Messages : 1925
Inscription : dim. 22 janv. 2012, 19:25
Localisation : Entre le clavier et la chaise.
Contact :

Re: [CPU Core 1 à 100 %] au démarrage

Message par Xorg » mar. 13 févr. 2018, 18:57

Vu que tu n'utilises pas Evolution, je t'invite à désinstaller le paquet evolution-data-server, ce qui résoudra ton problème. :D
Arch Linux x86_64 - Gnome 3 (Wayland)
- Desktop : Intel® Core™ i5 2500K - 8Go de DDR3 - SSD 250Go + 2 HDD 500Go
- Laptop : Intel® Pentiuml® 4405U - 4Go de DDR4 - SSD 120Go
Image AUR___Image Wiki___Image GitHub
Tux est un manchot, et non un pingouin. :marche:

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1484
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [CPU Core 1 à 100 %] au démarrage

Message par mimile » mar. 13 févr. 2018, 20:12

Bien vu !

sudo pacman -Rcs evolution-data server et hop, fini le problème d'un core à 100 %

Merci.

A bientôt
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Avatar de l’utilisateur
Xorg
Maître du Kyudo
Messages : 1925
Inscription : dim. 22 janv. 2012, 19:25
Localisation : Entre le clavier et la chaise.
Contact :

Re: [CPU Core 1 à 100 %] au démarrage

Message par Xorg » mar. 13 févr. 2018, 20:53

:resolu:
Arch Linux x86_64 - Gnome 3 (Wayland)
- Desktop : Intel® Core™ i5 2500K - 8Go de DDR3 - SSD 250Go + 2 HDD 500Go
- Laptop : Intel® Pentiuml® 4405U - 4Go de DDR4 - SSD 120Go
Image AUR___Image Wiki___Image GitHub
Tux est un manchot, et non un pingouin. :marche:

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1484
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [CPU Core 1 à 100 %] au démarrage

Message par mimile » mer. 14 févr. 2018, 15:46

Salut Xorg,

Je viens de me gifler (aïe) pour me punir d'avoir omis d'annoter le titre de mon poste en tant que "résolu" alors qu'il est évident que je ne suis plus tout-à-fait un newbie qui se retrancherait derrière son inexpérience pour se justifier pareille omission.

Honte sur moi et mes descendants jusqu'à la 7ème génération ... en aurais-je ? ma fille ne veut pas d'enfant et mon fils ... no-comment !

Tu auras remarqué que mon avatar a changé.

J'ai ré-examiné les diverses théories d'Einstein et j'y ai vu pas mal d'erreurs : e=mc2 ? une bêtise, il suffisait de : e=mc3 :humour:

Néanmoins, j'ai recalculé ses équations et me suis rendu compte qu'il se trompait ...

Donc, sur base de mes trouvailles (géniales - modestie), j'ai configuré une machine dont je garde le secret avec laquelle je suis remonté à ma prime enfance (j'avais 4 ans) et je me suis pris une photo que j'ai rapatriée à l'heure actuelle.

Me voici donc, sans barbe, ni moustache, mais avec toujours le même QI (environ 250 en toute modestie) :humour:

A bientôt

Mimime
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Avatar de l’utilisateur
Xorg
Maître du Kyudo
Messages : 1925
Inscription : dim. 22 janv. 2012, 19:25
Localisation : Entre le clavier et la chaise.
Contact :

Re: [CPU Core 1 à 100 %] au démarrage

Message par Xorg » sam. 17 févr. 2018, 15:48

Ce n'est pas grave, ça arrive d'oublier. :D
C'est vrai que ça manque sur le forum un bouton pour mettre en résolu...
mimile a écrit :
mer. 14 févr. 2018, 15:46
J'ai ré-examiné les diverses théories d'Einstein et j'y ai vu pas mal d'erreurs : e=mc2 ? une bêtise
On me dit dans l'oreillette qu'il s'agit de E=mc². Multiplier la célérité par 2, ce n'est pas la même chose que la mettre au carré. Donc, étant donné tes erreurs de calcul, j'en déduis que ce n'est pas toi qu'on voit sur la photo. :copain:
Arch Linux x86_64 - Gnome 3 (Wayland)
- Desktop : Intel® Core™ i5 2500K - 8Go de DDR3 - SSD 250Go + 2 HDD 500Go
- Laptop : Intel® Pentiuml® 4405U - 4Go de DDR4 - SSD 120Go
Image AUR___Image Wiki___Image GitHub
Tux est un manchot, et non un pingouin. :marche:

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1484
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [CPU Core 1 à 100 %] au démarrage (résolu)

Message par mimile » dim. 18 févr. 2018, 12:28

Et pourtant c'est bien moi si je compare cette photo à de vieilles photos prises à l'époque et que j'ai retrouvées dans un album empoussiéré dans le grenier.

Peut-être une fantaisie quantique comparable au chat de Schrödinger ? :wink:
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Répondre