[Erreur mise à jour] Impossible de mettre à jour

Mise à jour / Création /debug de paquetages
tonywallas
newbie
Messages : 1
Inscription : dim. 17 févr. 2019, 22:26

[Erreur mise à jour] Impossible de mettre à jour

Message par tonywallas » dim. 17 févr. 2019, 22:48

Bonjour à tous

Je suis nouveau sur le forum et je viens vous demandez votre aide concernant un problème de mise à jour.
J'utilise la distribution Antergos et il y a déjà quelques mois que je n'avais pas procédé à une mise à jour. Le gestionnaire de paquets me trouve 795 paquets à mettre à jour. Seulement impossible d'effectuer la mise à jour (pour cause de paquet corrompues).
J'ai essayé de forcé la mise à jour sur le terminal avec Pacman (sudo pacman -Syu --force) mais voici l'erreur que j'ai à chaque fois:

[tony@pclabo fritzing-0.9.3b.linux.AMD64]$ sudo pacman -Syu --force
[sudo] Mot de passe de tony :
:: Synchronisation des bases de données de paquets...
antergos est à jour
core est à jour
extra est à jour
community est à jour
multilib est à jour
:: Début de la mise à jour complète du système...
:: Remplacer ca-certificates-cacert par core/ca-certificates ? [O/n] o
:: Remplacer geoclue2 par extra/geoclue ? [O/n] o
:: Remplacer hunspell-en par extra/hunspell-en_AU ? [O/n] o
:: Remplacer hunspell-en par extra/hunspell-en_CA ? [O/n] o
:: Remplacer hunspell-en par extra/hunspell-en_GB ? [O/n] o
:: Remplacer hunspell-en par extra/hunspell-en_US ? [O/n] o
:: Remplacer hunspell-es par extra/hunspell-es_any ? [O/n] o
:: Remplacer libsystemd par core/systemd-libs ? [O/n] o
:: Remplacer libx264 par extra/x264 ? [O/n] o
:: Remplacer libx264-all par extra/x264 ? [O/n] o
:: Remplacer pkg-config par core/pkgconf ? [O/n] o
résolution des dépendances...
recherche des conflits entre paquets...
avertissement : cycle de dépendances détecté :
avertissement : libglvnd sera installé avant sa dépendance mesa
avertissement : cycle de dépendances détecté :
avertissement : nvidia-utils sera installé avant sa dépendance libglvnd
avertissement : cycle de dépendances détecté :
avertissement : xorg-server sera installé avant sa dépendance libglvnd
avertissement : cycle de dépendances détecté :
avertissement : eglexternalplatform sera installé avant sa dépendance mesa
avertissement : cycle de dépendances détecté :
avertissement : x264 sera installé avant sa dépendance ffmpeg
avertissement : cycle de dépendances détecté :
avertissement : usbmuxd sera installé avant sa dépendance libimobiledevice
avertissement : cycle de dépendances détecté :
avertissement : lib32-mesa sera installé avant sa dépendance lib32-libglvnd
avertissement : cycle de dépendances détecté :
avertissement : lib32-nvidia-utils sera installé avant sa dépendance lib32-libglvnd

Paquets (795) a52dec-0.7.4-10 aalib-1.4rc5-13
accountsservice-0.6.54+2+g204a4ab-2 acl-2.2.53-1 acpid-2.0.31-1
adwaita-icon-theme-3.30.1-1 alsa-lib-1.1.8-1
alsa-plugins-1.1.8-1 alsa-utils-1.1.8-1
antergos-alerts-18.9.9-1 antergos-alpm-hooks-1.1-1
antergos-common-meta-1.3-1 antergos-desktop-settings-1.14-2
antergos-gnome-meta-1.2-1 antergos-mirrorlist-20180830-2
aom-1.0.0-1 appstream-glib-0.7.14-1
archlinux-appstream-data-20181222-2 archlinux-keyring-20190123-2
aspell-0.60.7rc1-1 at-spi2-atk-2.30.0-1 at-spi2-core-2.30.0-2
atk-2.30.0-1 atkmm-2.28.0-1 attr-2.4.48-1 audit-2.8.4-3
autoconf-2.69-5 automake-1.16.1-1 avahi-0.7+18+g1b5f401-1
b43-fwcutter-019-2 babl-0.1.60-1 baobab-3.30.0-1 bash-5.0.0-1
bc-1.07.1-3 bind-tools-9.13.5-5 binutils-2.31.1-4 bison-3.2-1
blas-3.8.0-2 blueberry-1.2.5-1 bluez-5.50-6
bluez-firmware-1.2-9 bluez-hid2hci-5.50-6 bluez-libs-5.50-6
bluez-tools-0.2.0-4 bluez-utils-5.50-6 bolt-0.7-2
boost-libs-1.69.0-1 brotli-1.0.7-1 btrfs-progs-4.20.1-2
bubblewrap-0.3.1-1 bzip2-1.0.6-8 ca-certificates-20181109-1
ca-certificates-cacert-20140824-4 [suppression]
ca-certificates-mozilla-3.42.1-1
ca-certificates-utils-20181109-1 cairo-1.16.0-2
cairomm-1.12.2-3 cantarell-fonts-1:0.111-1 cdparanoia-10.2-7
cdrdao-1.2.4-1 cheese-3.30.0-1 chromium-72.0.3626.109-1
cifs-utils-6.8-2 clucene-2.3.3.4-10 clutter-1.26.2-2
clutter-gst-3.0.27-1 cogl-1.22.2+22+ge023a361-1 colord-1.4.3-2
colord-gtk-0.1.26+5+ga9d9c91-2 coreutils-8.30-1
cracklib-2.9.6-3 crda-4.14-2 cryptsetup-2.1.0-1 cups-2.2.10-2
cups-filters-1.22.1-1 cups-pk-helper-0.2.6-3 curl-7.64.0-4
db-5.3.28-4 dbus-1.12.12-1 dconf-0.30.1-1
dconf-editor-3.30.2-1 device-mapper-2.02.183-2 dhcpcd-7.0.8-1
diffutils-3.7-1 ding-libs-0.6.1-2 djvulibre-3.5.27-4
dmraid-1.0.0.rc16.3-11 dnssec-anchors-20181003-1
dosfstools-4.1-2 double-conversion-3.1.1-1 dvd+rw-tools-7.1-8
e2fsprogs-1.44.5-1 efibootmgr-16-1 efivar-35-1
egl-wayland-1.1.2-1 eglexternalplatform-1.0+3+g7c8f8e2-1
enchant-2.2.3-2 eog-3.28.4+5+ge02a9ae0-1 evince-3.30.2-1
evolution-3.30.5-1 evolution-data-server-3.30.5-1
exempi-2.5.0-1 exfat-utils-1.3.0-1 expat-2.2.6-1
f2fs-tools-1.12.0-2 fakeroot-1.23-1 ffmpeg-1:4.1.1-1
fftw-3.3.8-1 file-5.35-1 file-roller-3.30.1-1
filesystem-2018.12-2 findutils-4.6.0-4 flac-1.3.2-2
flex-2.6.4-2 folks-0.11.4+42+g5520ed9a-2
fontconfig-2:2.13.1+12+g5f5ec56-1 fribidi-1.0.5-1
fuse-common-3.4.1-1 fuse2-2.9.9-1 gamin-0.1.10-9 gawk-4.2.1-2
gc-7.6.8-1 gcab-1.2-1 gcc-8.2.1+20181127-1
gcc-libs-8.2.1+20181127-1 gcr-3.28.1-1 gd-2.2.5-1
gdbm-1.18.1-2 gdk-pixbuf2-2.38.0-1 gedit-3.30.2-1
gegl-0.4.12-1 geoclue-2.5.2-3 geoclue2-2.4.7-1 [suppression]
geocode-glib-3.26.0-1 geoip-1.6.12-1 gettext-0.19.8.1-3
gfbgraph-0.2.3+10+gbc03c1f-2 ghostscript-9.26-2 giflib-5.1.4-2
git-2.20.1-1 gjs-2:1.54.3-2 glib-networking-2.58.0-1
glib2-2.58.3-1 glibc-2.28-5 glibmm-2.58.0-1 glu-9.0.0-5
gmime3-3.2.3-3 gmp-6.1.2-2 gnome-backgrounds-3.30.0-1
gnome-bluetooth-3.28.2-1 gnome-calculator-3.30.1-1
gnome-calendar-3.30.1-1 gnome-color-manager-3.30.0-1
gnome-contacts-3.30.2-1 gnome-control-center-3.30.3-1
gnome-desktop-1:3.30.2.1-1 gnome-disk-utility-3.30.2-1
gnome-documents-3.30.1-1 gnome-epub-thumbnailer-1.5-1
gnome-font-viewer-3.30.0-1 gnome-logs-3.30.0-1
gnome-maps-3.30.3-1 gnome-music-1:3.30.2-1
gnome-online-accounts-3.30.2-1 gnome-online-miners-3.30.0-1
gnome-photos-3.30.1-1 gnome-screenshot-3.30.0-1
gnome-session-3.30.1-1 gnome-settings-daemon-3.30.2-1
gnome-shell-1:3.30.2-1 gnome-shell-extension-dash-to-dock-1:64-1
gnome-shell-extensions-3.30.1-1 gnome-sound-recorder-3.28.2-1
gnome-system-monitor-3.30.0-1 gnome-terminal-3.30.2-1
gnome-tweaks-3.30.2-1 gnupg-2.2.13-1 gnutls-3.6.6-3
gobject-introspection-runtime-1.58.3-1 gom-0.3.3-2
gparted-0.33.0-1 gpgme-1.12.0-1 gpm-1.20.7.r27.g1fd1941-1
gptfdisk-1.0.4-1 graphene-1.8.2-1 graphite-1:1.3.13-1
grep-3.3-1 grilo-0.3.6-1 grilo-plugins-0.3.8-1 groff-1.22.3-8
grub-2:2.02-8 gsettings-desktop-schemas-3.28.1-1
gsfonts-20180524-2 gspell-1.8.1-1 gssdp-1.0.3-1
gst-libav-1.14.4-1 gst-plugins-bad-1.14.4-7
gst-plugins-base-1.14.4-1 gst-plugins-base-libs-1.14.4-1
gst-plugins-good-1.14.4-1 gst-plugins-ugly-1.14.4-1
gstreamer-1.14.4-1 gstreamer-vaapi-1.14.4-1
gtk-update-icon-cache-3.24.5-1 gtk3-3.24.5-1 gtkmm-1:2.24.5-3
gtkmm3-3.24.0-1 gtksourceview3-3.24.9-2 gtkspell3-3.0.10-1
guile-2.2.4-2 gupnp-1.0.3-1 gupnp-av-0.12.11-1
gupnp-dlna-0.10.5-3 gupnp-igd-0.2.5-1 gvfs-1.38.1+8+ge4eec2bc-1
gvfs-goa-1.38.1+8+ge4eec2bc-1 gvfs-google-1.38.1+8+ge4eec2bc-1
gvfs-gphoto2-1.38.1+8+ge4eec2bc-1 gvfs-mtp-1.38.1+8+ge4eec2bc-1
gvfs-smb-1.38.1+8+ge4eec2bc-1 gzip-1.10-1 harfbuzz-2.3.1-2
harfbuzz-icu-2.3.1-2 haveged-1.9.4-3 hplip-1:3.19.1-1
hunspell-1.7.0-2 hunspell-de-20161207-2 hunspell-el-0.9-3
hunspell-en-2017.01.22-2 [suppression]
hunspell-en_AU-2018.04.16-5 hunspell-en_CA-2018.04.16-5
hunspell-en_GB-2018.04.16-5 hunspell-en_US-2018.04.16-5
hunspell-es-1:2.3-1 [suppression] hunspell-es_any-1:2.4-1
hunspell-fr-6.3-1 hunspell-hu-1.7-1 hunspell-nl-2.10g-4
hunspell-pl-20190101-1 hunspell-ro-3.3.10-2 hwids-20180917-1
hyphen-2.8.8-2 iana-etc-20190125-1 icu-63.1-2 idnkit-1.0-4
ijs-0.35-2 ilmbase-2.3.0-1 imagemagick-7.0.8.27-1
inetutils-1.9.4-7 intel-tbb-2019.3-1 intel-ucode-20180807.a-1
iproute2-4.20.0-1 iptables-1:1.8.2-1 iputils-20180629.f6aac8d-4
ipw2100-fw-1.3-9 ipw2200-fw-3.1-7 iso-codes-4.2-1 iw-5.0.1-1
jack-0.125.0-7 jansson-2.12-1 jbig2dec-0.15-1
jfsutils-1.1.15-6 js52-52.9.0-2 js60-60.4.0-2 json-c-0.13.1-2
json-glib-1.4.4-1 kbd-2.0.4-2 keyutils-1.6-1 kmod-26-2
l-smash-2.14.5-1 ladspa-1.15-1 lame-3.100-2 lapack-3.8.0-2
ldb-1:1.4.3-1 lensfun-0.3.2-7 lib32-bzip2-1.0.6-3
lib32-expat-2.2.6-2 lib32-gcc-libs-8.2.1+20181127-1
lib32-glibc-2.28-5 lib32-icu-63.1-2 lib32-libdrm-2.4.97-1
lib32-libelf-0.175-1 lib32-libffi-3.2.1-2
lib32-libglvnd-1.1.0-1 lib32-libvdpau-1.1.1-3
lib32-libx11-1.6.7-1 lib32-libxcb-1.13.1-1
lib32-libxdamage-1.1.4-3 lib32-libxdmcp-1.1.2-2
lib32-libxext-1.3.3-2 lib32-libxfixes-5.0.3-2
lib32-libxml2-2.9.9-1 lib32-libxxf86vm-1.1.4-2
lib32-llvm-libs-7.0.1-1 lib32-lm_sensors-3.5.0-2
lib32-mesa-18.3.3-1 lib32-ncurses-6.1-4
lib32-nvidia-utils-415.27-1 lib32-readline-8.0.0-1
lib32-wayland-1.16.0-1 lib32-xz-5.2.4-1 lib32-zlib-1.2.11-2
libaio-0.3.111-2 libarchive-3.3.3-1 libassuan-2.5.3-1
libasyncns-0.8+3+g68cd5af-2 libatasmart-0.19-4
libatomic_ops-7.6.8-1 libblockdev-2.20-1 libbluray-1.1.0-1
libbsd-0.9.1-1 libbytesize-1.4-1 libcaca-0.99.beta19-2
libcanberra-0.30+2+gc0620e4-2
libcanberra-pulse-0.30+2+gc0620e4-2 libcap-2.26-1
libcdio-paranoia-10.2+2.0.0-1 libcdr-0.1.5-1 libcmis-0.5.2-2
libcroco-0.6.12+4+g9ad7287-2 libcryptui-3.12.2+41+gf29d1d37-2
libcups-2.2.10-2 libdaemon-0.14-4 libdatrie-0.2.12-1
libdazzle-3.30.2-1 libdc1394-2.2.5-2 libdca-0.0.6-1
libdmapsharing-2.9.39-2 libdrm-2.4.97-1 libe-book-0.1.3-4
libedit-20181209_3.1-1 libelf-0.175-1 libepoxy-1.5.3-1
libepubgen-0.1.1-1 libetonyek-0.1.9-1 libevdev-1.6.0-1
libevent-2.1.8-2 libfbclient-3.0.4.33054-1 libfdk-aac-2.0.0-1
libffi-3.2.1-3 libfontenc-1.1.3-2 libgcrypt-1.8.4-1
libgdm-3.30.2-2 libgexiv2-0.10.8-2 libglade-2.6.4-6
libglvnd-1.1.0-1 libgnome-keyring-3.12.0-3 libgnomekbd-3.26.1-1
libgpg-error-1.35-1 libgphoto2-2.5.22-1
libgrss-0.7.0+16+g971c421-2 libgsf-1.14.45-1 libgusb-0.3.0-1
libgweather-3.28.2-1 libgxps-0.3.1-1 libibus-1.5.19-1
libical-3.0.4-2 libid3tag-0.15.1b-9 libidn-1.35-1
libidn2-2.1.1-2 libiec61883-1.2.0-5
libimobiledevice-1.2.0+87+g92c5462-1 libinput-1.12.6-1
libiptcdata-1.0.4-4 libixion-0.14.1-2 libjpeg-turbo-2.0.2-1
liblangtag-0.6.2-2 libldap-2.4.47-1 liblouis-3.8.0-1
liblqr-0.4.2-2 libmad-0.15.1b-8 libmagick-7.0.8.27-1
libmbim-1.18.0-1 libmm-glib-1.10.0-1 libmng-2.0.3-2
libmnl-1.0.4-2 libmodplug-0.8.9.0-2 libmp4v2-2.0.0-5
libmpcdec-1:0.1+r475-2 libmpeg2-0.5.1-6 libmspub-0.1.4-4
libmtp-1.1.16-1 libnautilus-extension-3.30.5-1 libndp-1.7-1
libnetfilter_conntrack-1.0.7-1 libnewt-0.52.20-2
libnfnetlink-1.0.1-3 libnftnl-1.1.1-1 libnghttp2-1.36.0-1
libnice-0.1.15-1 libnm-1.14.5dev+17+gba83251bb-2
libnm-glib-1.14.5dev+17+gba83251bb-2 libnma-1.8.20-1
libnotify-0.7.7-2 libnumbertext-1.0.5-1
liboauth-1.0.3+9+g11e9461-3 libodfgen-0.1.7-1 libofa-0.9.3-8
libogg-1.3.3-3 libomxil-bellagio-0.9.3-2 liborcus-0.14.1-2
libosinfo-1.2.0-1 libpaper-1.1.24-11 libpcap-1.9.0-1
libpeas-1.22.0-3 libpgm-5.2.122-3 libphonenumber-8.10.1-2
libpipeline-1.5.1-1 libplist-2.0.0+11+gec9ba8b-2
libpng-1.6.36-1 libproxy-0.4.15-8 libpsl-0.20.2-5
libpst-0.6.72-2 libpulse-12.2-2 libqmi-1.22.0-2
libquvi-0.9.4-5 libquvi-scripts-0.9.20131130-4 libqxp-0.0.2-1
libraw-0.19.2-1 libraw1394-2.1.2-2 libreoffice-fresh-6.2.0-3
librevenge-0.0.4-2 librsvg-2:2.44.13-1 libsamplerate-0.1.9-2
libsasl-2.1.27-1 libseccomp-2.3.3-1 libsecret-0.18.7-1
libshout-1:2.4.1-4 libsidplay-1.36.59-9 libsigc++-2.10.1-1
libsm-1.2.3-1 libsndfile-1.0.28-2 libsodium-1.0.17-1
libsoup-2.64.2-1 libspectre-0.2.8-2 libspiro-1:0.5.20150702-2
libssh-0.8.6-1 libssh2-1.8.0-3 libstaroffice-0.0.6-1
libstemmer-0+337-3 libsynctex-2018.48691-6
libsystemd-238.76-1 [suppression] libteam-1.28-2
libthai-0.1.28-1 libtiff-4.0.10-1 libtirpc-1.1.4-1
libtommath-1.1.0-1 libtool-2.4.6+42+gb88cebd5-2
libunistring-0.9.10-1 libunwind-1.3.1-1
libusbmuxd-1.0.10+29+g9db5747-1 libutil-linux-2.33.1-2
libva-2.4.0-1 libvisio-0.1.6-5 libvoikko-4.2-1 libwacom-0.32-1
libwbclient-4.9.4-2 libwebp-1.0.2-1 libwpd-0.10.3-1
libwpg-0.3.3-1 libwps-0.4.10-1 libx11-1.6.7-1
libx264-2:152.20171224-2 [suppression]
libx264-all-2:152.20171224-2 [suppression] libxau-1.0.9-1
libxaw-1.0.13-2 libxcb-1.13.1-1 libxcomposite-0.4.4-3
libxdmcp-1.1.2-2 libxext-1.3.3-2 libxft-2.3.2-2 libxi-1.7.9-2
libxinerama-1.1.4-1 libxkbcommon-0.8.3-1
libxkbcommon-x11-0.8.3-1 libxkbfile-1.0.9-2 libxml2-2.9.9-1
libxmu-1.1.2-2 libxpm-3.5.12-2 libxrender-0.9.10-2
libxslt-1.1.33-1 libxss-1.2.3-1 libxt-1.1.5-2 libxtst-1.2.3-2
libxv-1.0.11-2 libxxf86dga-1.1.4-2 libxxf86misc-1.0.4-1
libxxf86vm-1.1.4-2 libyaml-0.2.1-1 libytnef-1.9.3+7+g24fe30e-1
libzapojit-0.0.3+11+g840627d-3 libzmf-0.0.2-5
licenses-20181104-1 light-locker-1.8.0-2 lightdm-1:1.28.0-3
linux-4.20.8.arch1-1 linux-api-headers-4.17.11-1
linux-firmware-20190212.28f5f7d-1 llvm-libs-7.0.1-2
lm_sensors-3.5.0-1 lmdb-0.9.23-1 logrotate-3.15.0-1
lpsolve-5.5.2.5-3 lshw-B.02.18-3 lua-5.3.5-2 lua52-5.2.4-4
lua52-expat-1.3.0-4 lua52-lpeg-1.0.1-2 lua52-socket-20160311-2
lvm2-2.02.183-2 lz4-1:1.8.3-1 lzo-2.10-2 m4-1.4.18-2
make-4.2.1-3 man-db-2.8.5-1 man-pages-4.16-2 mdadm-4.0-2
mesa-18.3.3-2 mesa-vdpau-18.3.3-2 metis-5.1.0.p5-1
minizip-1:1.2.11-3 mjpegtools-2.1.0-4 mkinitcpio-25-1
mkinitcpio-busybox-1.29.3-1 mlocate-0.26.git.20170220-1
mobile-broadband-provider-info-20190116-1 modemmanager-1.10.0-1
mpfr-4.0.2-1 mtdev-1.1.5-2 mutter-3.30.2-2 nano-3.2-1
nautilus-3.30.5-1 nautilus-sendto-3.8.6+14+ge8a3604-1
ncurses-6.1-6 ndctl-64.1-1 net-snmp-5.8-2 netctl-1.19-1
nettle-3.4.1-1 network-manager-applet-1.8.20-1
networkmanager-1.14.5dev+17+gba83251bb-2
networkmanager-openvpn-1.8.10-1
networkmanager-pptp-1.2.9dev+10+gb41b0d0-1 nfs-utils-2.3.3-1
nfsidmap-2.3.3-1 nm-connection-editor-1.8.20-1 npth-1.6-1
nspr-4.20-1 nss-3.42.1-1 ntfs-3g-2017.3.23-3
numix-icon-theme-1:18.07.17-1
numix-icon-theme-square-2:19.02.07-1 nvidia-415.27-6
nvidia-utils-415.27-1 openal-1.19.1-1 opencore-amr-0.1.5-2
openexr-2.3.0-1 openjpeg2-2.3.0-3 openresolv-3.9.0-2
openssh-7.9p1-1 openssl-1.1.1.a-1 openssl-1.0-1.0.2.q-1
opus-1.3-1 osinfo-db-20181214-1 p11-kit-0.23.15-1
pacman-5.1.2-2 pacman-mirrorlist-20190109-1 pam-1.3.1-1
pamac-7.3.4-1 pambase-20190105.1-1 pango-1:1.42.4-1
pangomm-2.42.0-1 parted-3.2-8 patch-2.7.6-7 pciutils-3.6.2-1
pcre-8.42-2 pcre2-10.32-2 perl-5.28.1-1 perl-clone-0.41-1
perl-dbi-1.642-1 perl-encode-locale-1.05-4 perl-error-0.17027-1
perl-file-listing-6.04-5 perl-html-parser-3.72-6
perl-html-tagset-3.20-7 perl-http-cookies-6.04-3
perl-http-daemon-6.01-6 perl-http-date-6.02-5
perl-http-message-6.18-2 perl-http-negotiate-6.01-5
perl-io-html-1.001-4 perl-libwww-6.36-1
perl-lwp-mediatypes-6.02-5 perl-mailtools-2.20-2
perl-net-http-6.18-2 perl-timedate-2.30-5 perl-try-tiny-0.30-2
perl-uri-1.76-1 perl-www-robotrules-6.02-5
perl-xml-libxml-2.0134-1 perl-xml-namespacesupport-1.12-3
perl-xml-sax-base-1.09-3 pinentry-1.1.0-4
pipewire-0.2.5+3+g371da358-1 pixman-0.38.0-2
pkcs11-helper-1.25.1-1 pkg-config-0.29.2-1 [suppression]
pkgconf-1.6.0-1 pkgfile-19-1 polari-3.30.2-1
polkit-0.115+24+g5230646-1 poppler-0.74.0-1
poppler-glib-0.74.0-1 popt-1.16-10 ppp-2.4.7-5
procps-ng-3.3.15-1 protobuf-3.6.1.3-1 psmisc-23.2-1
pulseaudio-12.2-2 pulseaudio-alsa-2-4
pulseaudio-bluetooth-12.2-2 pygobject-devel-3.30.4-1
pygobject2-devel-2.28.7-2 pyqt5-common-5.12-2 python-3.7.2-3
python-appdirs-1.4.3-2 python-cairo-1.18.0-1
python-chardet-3.0.4-2 python-dbus-1.2.8-2
python-dbus-common-1.2.8-2 python-gobject-3.30.4-1
python-idna-2.8-1 python-packaging-19.0-1 python-psutil-5.5.0-1
python-pycups-1.9.74-1 python-pycurl-7.43.0.2-2
python-pyparsing-2.3.1-1 python-pyqt5-5.12-2
python-pysmbc-1.0.15.8-2 python-requests-2.21.0-1
python-setuptools-1:40.8.0-1 python-sip-4.19.14-1
python-sip-pyqt5-4.19.14-1 python-six-1.12.0-1
python-termcolor-1.1.0-6 python-urllib3-1.24.1-2
python-xdg-0.26-2 python2-2.7.15-4 python2-cairo-1.18.0-1
python2-dbus-1.2.8-2 python2-gnomekeyring-2.32.0-18
python2-gobject-3.30.4-1 python2-gobject2-2.28.7-2
python2-setproctitle-1.1.10-3 qpdf-8.4.0-1 qt5-base-5.12.1-2
qt5-connectivity-5.12.1-1 qt5-imageformats-5.12.1-1
qt5-styleplugins-5.0.0.20170311-10 qt5-svg-5.12.1-1
qt5ct-0.37-1 raptor-2.0.15-10 re2-20190101-1 readline-8.0.0-1
redland-1:1.0.17-7 reflector-2018-2 reiserfsprogs-3.6.27-2
rpcbind-1.2.5-2 rtkit-0.11+10+g493a135-1
rtmpdump-1:2.4.r96.fa8646d-4 run-parts-4.8.6.1-1
s-nail-14.9.11-3 sbc-1.4-1 screenfetch-3.8.0-3 sdl-1.2.15-10
sdl2-2.0.9-1 seahorse-1:3.30.1.1-1 sed-4.7-1 shadow-4.6-2
shared-color-targets-0.1.7-2 shared-mime-info-1.12-1
sip-4.19.14-1 smbclient-4.9.4-2 sound-theme-freedesktop-0.8-3
soundtouch-2.1.2-1 spandsp-0.0.6-2 speex-1.2.0-2
speexdsp-1.2rc3-4 splix-2.0.0-14 sqlite-3.27.1-1 srt-1.3.1-1
startup-notification-0.12-6 sudo-1.8.27-1 suitesparse-5.4.0-1
sysfsutils-2.1.0-10 system-config-printer-1.5.11-4
systemd-240.95-2 systemd-libs-240.95-2
systemd-sysvcompat-240.95-2 t1lib-5.1.2-7 taglib-1.11.1-3
talloc-2.1.14-1 tar-1.31-2 tcl-8.6.9-2 tdb-1.3.16-1
telegram-desktop-1.5.15-1 telepathy-glib-0.24.1-2
telepathy-logger-0.8.2-3 telepathy-mission-control-5.16.4-3
terminus-font-4.47-2 tevent-1:0.9.37-1 texinfo-6.5-2
totem-3.30.0-1 totem-plparser-3.26.2-1 tracker-2.1.7-1
tracker-miners-2.1.5-3 tslib-1.19-1 ttf-bitstream-vera-1.10-12
ttf-liberation-2.00.4-1 tzdata-2018i-1 udisks2-2.8.1-1
unrar-1:5.7.1-1 unzip-6.0-13 upower-0.99.9-1
usbmuxd-1.1.0+48+g1cc8b34-3 usbutils-010-1 util-linux-2.33.1-2
v4l-utils-1.16.3-1 vi-1:070224-3 vid.stab-1.1-2
volume_key-0.3.11-2 vte-common-0.54.3-1 vte3-0.54.3-1
vulkan-icd-loader-1.1.99+3022+e1eafa18e-1 wayland-1.16.0-1
wayland-protocols-1.17-1 webkit2gtk-2.22.6-1
webrtc-audio-processing-0.3.1-1 wget-1.20.1-3 which-2.21-3
whois-5.4.1-1 wildmidi-0.4.3-1 wireless-regdb-2018.10.24-2
wireless_tools-30.pre9-2 wpa_supplicant-2:2.6-2
x264-2:155.r0a84d986-2 x265-3.0-1 xcb-proto-1.13-2
xcb-util-0.4.0-2 xcb-util-image-0.4.0-2
xcb-util-keysyms-0.4.0-2 xcb-util-renderutil-0.3.9-2
xcb-util-wm-0.4.1-2 xdg-user-dirs-0.17-2
xdg-user-dirs-gtk-0.10+9+g5b7efc6-2 xdg-utils-1.1.3-3
xf86-input-libinput-0.28.2-1 xf86-video-fbdev-0.5.0-1
xfsprogs-4.19.0-2 xkeyboard-config-2.26-2 xmlsec-1.2.27-1
xorg-font-util-1.3.1-2 xorg-font-utils-7.6-5
xorg-fonts-encodings-1.0.4-5 xorg-luit-1.1.1-3
xorg-mkfontdir-1.0.7-9 xorg-server-1.20.3-1
xorg-server-common-1.20.3-1 xorg-sessreg-1.1.1-2
xorg-setxkbmap-1.3.1-2 xorg-smproxy-1.0.6-2
xorg-x11perf-1.6.0-2 xorg-xauth-1.0.10-2 xorg-xcmsdb-1.0.5-2
xorg-xcursorgen-1.0.7-1 xorg-xdpyinfo-1.3.2-2 xorg-xev-1.2.2-2
xorg-xgamma-1.0.6-2 xorg-xhost-1.0.7-2 xorg-xinput-1.6.2-2
xorg-xkbcomp-1.4.2-1 xorg-xkbevd-1.1.4-2 xorg-xkbutils-1.0.4-3
xorg-xlsatoms-1.1.2-2 xorg-xmodmap-1.0.9-2 xorg-xrandr-1.5.0-2
xorg-xvinfo-1.1.3-2 xscreensaver-5.42-1 zenity-3.30.0-1
zeromq-4.3.1-1 zip-3.0-8 zita-alsa-pcmi-0.3.2-1
zita-resampler-1.6.2-1 zlib-1:1.2.11-3 zstd-1.3.8-1
zvbi-0.2.35-3

Taille totale installée : 4914,30 MiB
Taille de mise à jour nette : 394,05 MiB

:: Procéder à l’installation ? [O/n] o
(787/787) vérification des clés dans le trousseau [######################] 100%
(787/787) vérification de l’intégrité des paquets [######################] 100%
erreur : libtiff: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/libtiff-4.0.10-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : libxml2: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/libxml2-2.9.9-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : boost-libs: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/boost-libs-1.69.0-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : libgexiv2: signature from "Eli Schwartz <eschwartz@archlinux.org>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/libgexiv2-0.10.8-2-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : xscreensaver: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/xscreensaver-5.42-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : exfat-utils: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/exfat-utils-1.3.0-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : lib32-libxml2: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/lib32-libxml2-2.9.9-1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : patch: signature from "Levente Polyak (anthraxx) <levente@leventepolyak.net>" is unknown trust
:: Le fichier /var/cache/pacman/pkg/patch-2.7.6-7-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : la validation de la transaction a échoué (paquet invalide ou corrompu)
Des erreurs se sont produites, aucun paquet n’a été mis à jour.

Je ne sais pas quoi faire pour remédier à cela et j'aimerais bien pouvoir mettre à jour mon système.

Merci pour votre aide !

Avatar de l’utilisateur
liOnux
Hankyu
Messages : 20
Inscription : sam. 09 févr. 2019, 11:46
Localisation : Bordeaux

Re: [Erreur mise à jour] Impossible de mettre à jour

Message par liOnux » dim. 17 févr. 2019, 23:14

Salut,
Je suis débutant sous Arch, mais j'ai souvent lu à droite et à gauche qu'il ne fallait pas trop tarder avant de faire les mises à jour : 795 paquets, je veux pas être pessimiste mais ça craint....
Quelque chose me frappe aussi : le dépôt Antergos semble être en premier avant les utres dépôts. Ce n'est pas conseillé je crois.
OpenBox et noyau LTS sur un HP-ENVY 17" de 2014

laurent85
archer
Messages : 146
Inscription : mar. 16 oct. 2018, 21:05

Re: [Erreur mise à jour] Impossible de mettre à jour

Message par laurent85 » lun. 18 févr. 2019, 00:01

Bonjour,
Je ne connais pas Antergos mais les messages disent que le problème est la base des clés gpg. Exécute :

Code : Tout sélectionner

sudo pacman-key --populate archlinux

Avatar de l’utilisateur
RoyalPanda
archer de cavalerie
Messages : 191
Inscription : lun. 19 mai 2014, 09:08

Re: [Erreur mise à jour] Impossible de mettre à jour

Message par RoyalPanda » lun. 18 févr. 2019, 15:30

Bonjour,

Pour le problème des clés PGP, commence par un

Code : Tout sélectionner

# pacman -S archlinux-keyring
Et ensuite fait ta MàJ.

Répondre