[Mise à jour] Conflits de fichiers ; Maj impossible [Résolu]

Mise à jour / Création /debug de paquetages
jako
Daikyu
Messages : 56
Inscription : ven. 23 nov. 2018, 18:51
Localisation : hautes-alpes

[Mise à jour] Conflits de fichiers ; Maj impossible [Résolu]

Message par jako »

Bonjour,
Depuis quelques jours j'essaie une mise à jour mais en vain.

Code : Tout sélectionner

[jjr@archtest ~]$ su -
Mot de passe : 
[root@archtest ~]# pacman -Syu
:: Synchronisation des bases de données de paquets…
 core                  135,6 KiB   713 KiB/s 00:00 [######################] 100%
 extra                1643,1 KiB   892 KiB/s 00:02 [######################] 100%
 community               4,8 MiB  1067 KiB/s 00:05 [######################] 100%
:: Début de la mise à jour complète du système…
résolution des dépendances…
recherche des conflits entre paquets…

Paquets (46) asar-3.0.2-1  bison-3.5.3-1  cmake-3.17.0-1  cups-filters-1.27.3-1
             e2fsprogs-1.45.6-1  fuse-common-3.9.1-1  fuse3-3.9.1-1  gd-2.3.0-1
             ghostscript-9.52-1  gimp-2.10.18-4  git-2.26.0-1  glibmm-2.64.2-1
             gnome-disk-utility-3.36.1-1  gnupg-2.2.20-1  hplip-1:3.20.3-2
             hwids-20200306-1  imagemagick-7.0.10.2-2  libbluray-1.2.0-1
             libdvdnav-6.1.0-1  libdvdread-6.1.0-1  libev-4.33-1
             libmagick6-6.9.11.2-1  libmwaw-0.3.16-1  libxml++-3.2.0-1
             linux-5.5.11.arch1-1  llvm-libs-9.0.1-2  man-pages-5.05-2
             mtools-4.0.24-1  ndctl-68-1  ntp-4.2.8.p14-1  openssl-1.1.1.e-1
             pangomm-2.42.1-2  perl-alien-build-2.17-1
             perl-alien-libxml2-0.15-1  perl-xml-libxml-2.0204-1
             python-setuptools-1:46.1.1-1  python2-2.7.17-2  syslog-ng-3.26.1-1
             system-config-printer-1.5.12+33+g23b454ef-1  systemd-245.2-2
             systemd-libs-245.2-2  systemd-sysvcompat-245.2-2  thunar-1.8.13-1
             vulkan-icd-loader-1.2.135-1  xf86-input-libinput-0.29.0-2
             xz-5.2.5-1

Taille totale du téléchargement :   80,79 MiB
Taille totale installée :        681,97 MiB
Taille de mise à jour nette :     16,61 MiB

:: Procéder à l’installation ? [O/n] o
:: Récupération des paquets…
 e2fsprogs-1.45.6...  1196,2 KiB  1022 KiB/s 00:01 [######################] 100%
 hwids-20200306-1-any  403,8 KiB   829 KiB/s 00:00 [######################] 100%
 gnupg-2.2.20-1-x...     2,3 MiB   807 KiB/s 00:03 [######################] 100%
 linux-5.5.11.arc...    69,1 MiB   764 KiB/s 01:33 [######################] 100%
 git-2.26.0-1-x86_64     6,2 MiB   926 KiB/s 00:07 [######################] 100%
 ndctl-68-1-x86_64     233,1 KiB   921 KiB/s 00:00 [######################] 100%
 thunar-1.8.13-1-...  1272,3 KiB   999 KiB/s 00:01 [######################] 100%
 asar-3.0.2-1-any       57,1 KiB  1215 KiB/s 00:00 [######################] 100%
(46/46) vérification des clés dans le trousseau    [######################] 100%
(46/46) vérification de l’intégrité des paquets    [######################] 100%
(46/46) chargement des fichiers des paquets        [######################] 100%
(46/46) analyse des conflits entre fichiers        [######################] 100%
erreur : la validation de la transaction a échoué (conflit de fichiers)
hplip : /usr/share/hplip/base/__pycache__/__init__.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/avahi.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/codes.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/device.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/g.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/logger.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/mdns.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/models.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/module.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/os_utils.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/password.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/pml.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/services.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/six.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/sixext.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/slp.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/status.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/strings.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/tui.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/utils.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/__pycache__/validation.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/base/pexpect/__pycache__/__init__.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/installer/__pycache__/__init__.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/installer/__pycache__/core_install.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/installer/__pycache__/dcheck.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/installer/__pycache__/pluginhandler.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/prnt/__pycache__/__init__.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/prnt/__pycache__/cups.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/prnt/__pycache__/ldl.cpython-38.pyc est déjà présent dans le système de fichiers
hplip : /usr/share/hplip/prnt/__pycache__/pcl.cpython-38.pyc est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
[root@archtest ~]# 
Puis je faire mise a jour paquet par paquet pour voir lequel pose pb?
Ou autre idée?
A priori c'est dans /usr/share/hplip que se trouve le pb .
Merci de votre aide
Dernière modification par jako le mer. 25 mars 2020, 14:02, modifié 1 fois.
Portable Toshiba Tecra R950 ; core I3 ; openbox
laurent85
Elfe
Messages : 670
Inscription : mar. 16 oct. 2018, 21:05

Re: [Mise à jour] Conflits de fichiers ; Maj impossible

Message par laurent85 »

Bonjour,
Vois les nouvelles de la page d'acceuil c'est expliqué
https://archlinux.fr
Tuto Kde Plasma + gestionnaire de fenêtres i3
Live USB avec persistance Archuseriso
jako
Daikyu
Messages : 56
Inscription : ven. 23 nov. 2018, 18:51
Localisation : hautes-alpes

Re: [Mise à jour] Conflits de fichiers ; Maj impossible

Message par jako »

Merci pour cette réponse rapide.
C'est règlé.
Désolé pour le dérangement , j'aurai du etre un peu plus curieux.
Portable Toshiba Tecra R950 ; core I3 ; openbox
Répondre