[pacman3.1] Nouvelle version de pacman

Mise à jour / Création /debug de paquetages
Cactus
Maître du Kyudo
Messages : 2073
Inscription : sam. 16 sept. 2006, 10:39
Localisation : 31 - Toulouse Nord

Message par Cactus » sam. 08 mars 2008, 15:13

Sinon, MAJ de pacman en 3.1.3, ce serait cool que notre dépôt puisse mettre à jour pacman-color... (mode grosse feignasse ON ! :lol: )

En attendant, je vais le recompiler tout seul... ;)

Avatar de l’utilisateur
Tebo
Chu Ko Nu
Messages : 368
Inscription : sam. 17 mars 2007, 23:24

Message par Tebo » sam. 08 mars 2008, 15:22

Finalement pacman-color n'apporte pas grand chose, par rapport à pacman-contrib.

Je croyait qu'il méttait les balise

Code : Tout sélectionner

[installed]

Cactus
Maître du Kyudo
Messages : 2073
Inscription : sam. 16 sept. 2006, 10:39
Localisation : 31 - Toulouse Nord

Message par Cactus » sam. 08 mars 2008, 17:37

pacman-contrib apporte aussi la couleur ?

Avatar de l’utilisateur
Tebo
Chu Ko Nu
Messages : 368
Inscription : sam. 17 mars 2007, 23:24

Message par Tebo » sam. 08 mars 2008, 17:47


Cactus
Maître du Kyudo
Messages : 2073
Inscription : sam. 16 sept. 2006, 10:39
Localisation : 31 - Toulouse Nord

Message par Cactus » sam. 08 mars 2008, 17:57

effectivement... mais cela n'apporte rien par rapport à yaourt !
Donc je garde yaourt... 8)

Avatar de l’utilisateur
Tebo
Chu Ko Nu
Messages : 368
Inscription : sam. 17 mars 2007, 23:24

Message par Tebo » sam. 08 mars 2008, 18:02

Sinon tu peut trouver pacman-color:
[lnf]
Server = http://reactor.reality-protocol.de/lnf

yaourt je l'utilse aussi, quand je veut de la couleur ou utiliser une de ces features 8)

Cactus
Maître du Kyudo
Messages : 2073
Inscription : sam. 16 sept. 2006, 10:39
Localisation : 31 - Toulouse Nord

Message par Cactus » sam. 08 mars 2008, 22:13

J'utilise aussi pacman-color, il se combine très bien avec yaourt ! ;)

Avatar de l’utilisateur
FredBezies
Elfe
Messages : 572
Inscription : ven. 21 déc. 2007, 21:25
Localisation : Biganos (33)
Contact :

Message par FredBezies » dim. 09 mars 2008, 08:55

Elle apporte quoi la version 3.1.3 de pacman ?!
"Ceux qui sont prêts à sacrifier une liberté essentielle pour acheter une sûreté passagère, ne méritent ni l'une ni l'autre." (Benjamin Franklin)

Avatar de l’utilisateur
BadPotato
archer
Messages : 127
Inscription : dim. 26 août 2007, 19:57
Localisation : Canada - Québec

Message par BadPotato » dim. 09 mars 2008, 11:18

et bien il avait le bug des /tmp avec les net install, qui a du être arranger... sinon, ça doit etre d'autre petite correction

Avatar de l’utilisateur
wain
Maître du Kyudo
Messages : 1854
Inscription : ven. 11 août 2006, 19:15
Localisation : Nancy (54)
Contact :

Message par wain » dim. 09 mars 2008, 11:19

FredBezies a écrit :Elle apporte quoi la version 3.1.3 de pacman ?!
Rien pour nous, c'est juste un remaniement du code et des ajouts pour les traductions dans certaines langues

Avatar de l’utilisateur
kozaki
Chu Ko Nu
Messages : 422
Inscription : mer. 13 sept. 2006, 22:49
Localisation : London > . < Paris
Contact :

Message par kozaki » sam. 12 avr. 2008, 11:00

pacman-color 3.1.4.a-1 (repo archlinux.fr & aur) ne s'entend pas avec pacman 3.1.4.1. N'ai pas trouvé de référence sur le forum. Pour le moment on supprime pacman-color (package et dans yaourtrc) ?
~ Configs ~ PGP Key: 1C2A554EFF0157D9
« Demande un conseil à ton ennemi et fais le contraire (proverbe juif)
SVP intéressé par tout retour d'exp. sur Arch ARM en général, et sur portable (CrOS) en particulier.

Avatar de l’utilisateur
wain
Maître du Kyudo
Messages : 1854
Inscription : ven. 11 août 2006, 19:15
Localisation : Nancy (54)
Contact :

Message par wain » sam. 12 avr. 2008, 15:31

kozaki a écrit :pacman-color 3.1.4.a-1 (repo archlinux.fr & aur) ne s'entend pas avec pacman 3.1.4.1. N'ai pas trouvé de référence sur le forum. Pour le moment on supprime pacman-color (package et dans yaourtrc) ?
J'utilise pacman-color 3.1.4.a-1, et je n'ai aucun souci. pacman 3.1.4-1 est lui aussi installé sur mon système.

Avatar de l’utilisateur
kozaki
Chu Ko Nu
Messages : 422
Inscription : mer. 13 sept. 2006, 22:49
Localisation : London > . < Paris
Contact :

Message par kozaki » dim. 13 avr. 2008, 03:23

hmm oui ? quand j'ai mis à jour une des machines tout à l'heure, l'upgrade de pacman (3.1.3 -> 3.1.4) ne passait pas tant pour cause de pacman 3.1.3 requis par pacman-color (installed). L'ai désinstallé et la MÀJ a pu se faire.

Avatar de l’utilisateur
wain
Maître du Kyudo
Messages : 1854
Inscription : ven. 11 août 2006, 19:15
Localisation : Nancy (54)
Contact :

Message par wain » dim. 13 avr. 2008, 11:42

Dans ce cas il suffisait de mettre à jour paman-color en premier ( -S pacman-color).

Avatar de l’utilisateur
Bismut
Chu Ko Nu
Messages : 343
Inscription : mar. 21 juil. 2009, 09:33
Localisation : Aix-en-Provence

Re: [pacman3.1] Nouvelle version de pacman

Message par Bismut » mer. 05 août 2009, 18:23

Bonjour,

il semble que j'ai le même problème... yaourt -Syu ne passe pas car pacman-color requiert pacman 3.2.2 du coup, pacman ne peut pas se MAJ avec la 3.3.0.

J'ai bien essayé : yaourt -S pacman-color comme dit au-dessus mais passe pas...

Faut-il le désinstaller ? Puis réinstaller pacman-color après avoir MAJ ?
Mac Mini 2011 (SSD) avec Archlinux
Mac Mini 2009 (SSD) avec Archlinux
Asus EeePC S101 avec Archlinux
Zotac Mag et HP College avec Archlinux
Nexus S et Nexus 5 avec Android
Mac Book Air 2013 (SSD) avec OS X Yosemite (Désolé XD)

benjarobin
Maître du Kyudo
Messages : 15903
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [pacman3.1] Nouvelle version de pacman

Message par benjarobin » mer. 05 août 2009, 18:52

J'aime bien faire la personne bien chiante... => Il y a un topic dans le forum pour ce problème... :copain:
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
Bismut
Chu Ko Nu
Messages : 343
Inscription : mar. 21 juil. 2009, 09:33
Localisation : Aix-en-Provence

Re: [pacman3.1] Nouvelle version de pacman

Message par Bismut » mer. 05 août 2009, 19:06

Je suis désolé...

J'ai cherché, utilisé le moteur de recherche... le plus proche semble être ce topic... :?

En plus, me semble que je suis dans la bonne section non ? "Paquetages, MAJ,..." ?

Excusez-moi, peut-être l'ai-je râté ? Mais pas vu d'autre topic sur ce probème... :)
Mac Mini 2011 (SSD) avec Archlinux
Mac Mini 2009 (SSD) avec Archlinux
Asus EeePC S101 avec Archlinux
Zotac Mag et HP College avec Archlinux
Nexus S et Nexus 5 avec Android
Mac Book Air 2013 (SSD) avec OS X Yosemite (Désolé XD)

Avatar de l’utilisateur
Vinvin
yeomen
Messages : 290
Inscription : ven. 14 déc. 2007, 14:37
Localisation : Rennes

Re: [pacman3.1] Nouvelle version de pacman

Message par Vinvin » mer. 05 août 2009, 20:03

La discussion est ici : Merci de créer pour pacman 3.3.0

benjarobin
Maître du Kyudo
Messages : 15903
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [pacman3.1] Nouvelle version de pacman

Message par benjarobin » mer. 05 août 2009, 21:00

Je ne sais pas avec quel mot cle tu as chercher mais avec :
pacman color
c'est le premier lien
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
Bismut
Chu Ko Nu
Messages : 343
Inscription : mar. 21 juil. 2009, 09:33
Localisation : Aix-en-Provence

Re: [pacman3.1] Nouvelle version de pacman

Message par Bismut » jeu. 06 août 2009, 00:18

benjarobin a écrit :Je ne sais pas avec quel mot cle tu as chercher mais avec :
pacman color
c'est le premier lien
Bah j'ai testé "pacman-color" =/
Mac Mini 2011 (SSD) avec Archlinux
Mac Mini 2009 (SSD) avec Archlinux
Asus EeePC S101 avec Archlinux
Zotac Mag et HP College avec Archlinux
Nexus S et Nexus 5 avec Android
Mac Book Air 2013 (SSD) avec OS X Yosemite (Désolé XD)

Répondre