[Amaya] Dépendance manquante

Mise à jour / Création /debug de paquetages
Neuromancien
Daikyu
Messages : 71
Inscription : mar. 19 sept. 2006, 23:12

[Amaya] Dépendance manquante

Message par Neuromancien »

Bonjour,

J'essaie d'installer Amaya mais j'obtiens l'erreur suivante :
==> Création du paquet amaya-git 53.707efb5-3 (dim. juin 26 12:06:05 CEST 2016)
==> Vérification des dépendances pour l’exécution...
==> Installation des dépendances manquantes...
erreur : impossible de trouver la cible : raptor1
==> ERREUR : « pacman » n’a pas pu installer les dépendances manquantes.
raptor est installé.
Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10596
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [Amaya] Dépendance manquante

Message par FoolEcho »

Salut,

La dépendance est raptor1 (1.x disponible également sur Aur) et non raptor (2.x dans les dépôts officiels).
«The following statement is not true. The previous statement is true.» :nage:
Répondre