[installation open office] icu-4.2.1-1 invalid or corrupted

Mise à jour / Création /debug de paquetages
Banane
Hankyu
Messages : 10
Inscription : ven. 07 août 2009, 16:44

[installation open office] icu-4.2.1-1 invalid or corrupted

Message par Banane »

Bonjour à tous :D

J'ai recement voulus installer open office et j'ai reçu cette erreur :

Code : Tout sélectionner

bash-4.0# yaourt -S openoffice-base
resolving dependencies...
looking for inter-conflicts...

Targets (9): libwpd-0.8.14-1  raptor-1.4.19-1  postgresql-libs-8.3.7-2  
             libmysqlclient-5.1.37-1  rasqal-0.9.16-1  redland-1.0.9-2  
             neon-0.28.6-1  icu-4.2.1-1  openoffice-base-3.1.1-1  

Total Download Size:    0.00 MB
Total Installed Size:   350.25 MB

Proceed with installation? [Y/n] 
checking package integrity...
error: failed to commit transaction (invalid or corrupted package)
icu-4.2.1-1-i686.pkg.tar.gz is invalid or corrupted
Errors occurred, no packages were upgraded.
Comment résoudre ce problème ?
Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Re: [installation open office] icu-4.2.1-1 invalid or corrupted

Message par tuxce »

en effacant le fichier corrompu
nowahn
archer de cavalerie
Messages : 172
Inscription : lun. 04 août 2008, 19:03
Localisation : ailleurs

Re: [installation open office] icu-4.2.1-1 invalid or corrupted

Message par nowahn »

En l'occurence, en effaçant le paquet en question dans le cache de pacman (/var/cache/pacman/pkg/ par défaut).
Prends le temps de rêvasser, l'inspiration viendra ...
Banane
Hankyu
Messages : 10
Inscription : ven. 07 août 2009, 16:44

Re: [installation open office] icu-4.2.1-1 invalid or corrupted

Message par Banane »

Merci beaucoup je ne savais pasque pacman avait un cache.
Effectivement le paqet icu était corompu :wink:
Répondre