[maj] plantage après mise à jour [résolu]

Reconnaissance et configuration du matériel / kernel linux
Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

[maj] plantage après mise à jour [résolu]

Messagepar chris35 » jeu. 16 févr. 2017, 18:57

Bonjour
j'ai un soucis de maj

pacman -Su

me répond :

recherche des conflits entre paquets...
avertissement : cycle de dépendances détecté :
avertissement : xorg-server sera installé avant sa dépendance nvidia-libgl

Paquets (31) bash-4.4.012-1 evolution-3.22.5-1 evolution-data-server-3.22.5-1
gdk-pixbuf2-2.36.5-1 gnome-bluetooth-3.20.1-1
gnome-calculator-3.22.3-1 gnutls-3.5.9-1
gtk-update-icon-cache-3.22.8-1 gtk3-3.22.8-1
gtk3-print-backends-3.22.8-1 guile-2.0.14-1
imagemagick-6.9.7.8-1 libgudev-231-1 libnl-3.2.29-2
libnm-1.6.2-1 libnm-glib-1.6.2-1 libphonenumber-8.2.0-1
libpwquality-1.3.0-2 mesa-17.0.0-1 ncurses-6.0+20170128-1
nvidia-378.13-1 nvidia-libgl-378.13-1 nvidia-utils-378.13-1
orc-0.4.26-2 python-setuptools-1:34.2.0-1 readline-7.0.003-1
sqlite-3.17.0-1 webkit2gtk-2.14.5-1 xorg-server-1.19.1-5
xorg-server-common-1.19.1-5 xorg-server-xwayland-1.19.1-5

Taille totale du téléchargement : 102,21 MiB
Taille totale installée : 513,97 MiB
Taille de mise à jour nette : 2,59 MiB

et effectivement lorsque je fais la MAJ je ne peut plus me reloguer (vive redo backup...)
Dernière édition par chris35 le sam. 18 févr. 2017, 12:19, édité 1 fois.
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 13537
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [maj] plantage après mise à jour

Messagepar benjarobin » jeu. 16 févr. 2017, 19:32

Bonjour, tu n'as aucun souci de mise à jour. Tout est absolument normal.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 19:35

Bonjour merci Benjarobin, mais alors pourquoi lorsque je reboot ensuite je ne peut plus me logger ? Jai un message fenêtré qui me dis "votre système est cassé ..." ou un truc comme ça, avec un emote qui fait :( et impossible de me loguer
je précise que je fais souvent des majs de cette façon, mais là il y à un truc qui coince visiblement...
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 19:46

et si je ne fais pas les majs ça ne plante pas, je viens de rebooter là sans aucun soucis
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
papajoke
Chu Ko Nu
Messages : 345
Inscription : sam. 30 août 2014, 19:54
Contact :

Re: [maj] plantage après mise à jour

Messagepar papajoke » jeu. 16 févr. 2017, 20:04

bonjour,
dans ta mise à jour tu as xorg et nvidia, a toi de voir si tu n'as pas un problème graphique
Soit beaucoup plus précis dans tes erreurs et ta config matérielle si tu désires de l'aide...
Dernière édition par papajoke le jeu. 16 févr. 2017, 20:12, édité 1 fois.
Arch stable - Kde 5 / zsh - btrfs/mbr - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 20:08

oui merci, je les fait 1 par 1 pour l'instant ça fonctionne mais je n'ai pas encore fait celles de nvidia ni de xorg justement
le problème c'est que quant ça plante je n'ai plus accès ensuite au bureau pour poster ce que j'ai vu ;)
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 20:12

Voilà les pilotes NVIDIA que j'ai d'installés

extra/nvidia-utils 378.13-1 [installed: 375.26-2]
NVIDIA drivers utilities

extra/nvidia-libgl 378.13-1 [installed: 375.26-2]
NVIDIA drivers libraries symlinks

extra/nvidia 378.13-1 [installed: 375.26-6]
NVIDIA drivers for linux

extra/libvdpau 1.1.1-2 [installed]
Nvidia VDPAU library
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
papajoke
Chu Ko Nu
Messages : 345
Inscription : sam. 30 août 2014, 19:54
Contact :

Re: [maj] plantage après mise à jour

Messagepar papajoke » jeu. 16 févr. 2017, 20:17

il est possible de démarrer en console :wink: et de retourner les logs Xorg
et je demandais la config matérielle pas logicielle (je connaissais dèjà)
Arch stable - Kde 5 / zsh - btrfs/mbr - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 20:19

ah ok, je regardes comment la trouver et te poster ça, merci Papajoke ;)
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 20:27

lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 82801 PCI Bridge (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1c.6 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 7 (rev b5)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation Z68 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GF114 [GeForce GTX 560] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF114 HDMI Audio Controller (rev a1)
03:00.0 PCI bridge: Integrated Technology Express, Inc. Device 8892 (rev 10)
04:02.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev c0)
05:00.0 USB controller: Etron Technology, Inc. EJ168 USB 3.0 Host Controller (rev 01)
06:00.0 USB controller: Etron Technology, Inc. EJ168 USB 3.0 Host Controller (rev 01)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)
08:00.0 SATA controller: Marvell Technology Group Ltd. 88SE9172 SATA 6Gb/s Controller (rev 11)
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 21:24

Bon, j'ai regardé sur le forum anglais, apparemment pas mal de monde à ce soucis avec les maj XORG/nvidia en ce moment, j'ai lut qu'il valait mieux attendre quelques temps que le soucis soit corrigé et d'ignorer cette maj en attendant
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 21:49

jai put mettre tout à jour sans planter... me reste plus que ça
nvidia-378.13-1 nvidia-libgl-378.13-1 nvidia-utils-378.13-1
xorg-server-1.19.1-5 xorg-server-common-1.19.1-5
xorg-server-xwayland-1.19.1-5


je fais un backup avant :)
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » jeu. 16 févr. 2017, 22:28

Bon ben c'est bien eux qui me font planter :( Message "quelque chose est cassé..." avec une emote :(
je ne comprend pas que faire...
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » ven. 17 févr. 2017, 00:45

malheureusement je ne sais pas comment voir mon code d'erreur et vous le coller ici...
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » ven. 17 févr. 2017, 17:45

Bon et bien ces MAJS me font toujours planter, des idées ? Je désinstalle les drivers propriétaires nvidia et met les "nouveau" à la place peut être qu'en pensez vous ?
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 13537
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [maj] plantage après mise à jour

Messagepar benjarobin » ven. 17 févr. 2017, 17:48

Ou tout simplement attendre que le problème soit corrigé ? Sinon inutile de faire un backup pour revenir en arrière, tu as pacman combiné avec https://wiki.archlinux.org/index.php?ti ... ux_Archive
Il suffit de mettre tout en haut de ton pacman mirrorlist ceci avec la bonne date

Code : Tout sélectionner

Server=https://archive.archlinux.org/repos/2014/03/30/$repo/os/$arch
puis de tout simplement lancer

Code : Tout sélectionner

pacman -Syyuu
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » ven. 17 févr. 2017, 18:06

ah ça peut être pratique ta solution, mais redo backup me débloque facilement puisque ça remet une image disque, comme une restauration système mais en plus propre. Lorsque ça plante je n'ai plus accès à rien du tout et comme tu as dû t'en rendre compte je suis débutant en linux. Je vais attendre qu'il aient corrigé ce soucis oui en tout cas.
Merci Benjam ;)
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » ven. 17 févr. 2017, 18:11

en pacman -Su il me dit ça
avertissement : cycle de dépendances détecté :
avertissement : xorg-server sera installé avant sa dépendance nvidia-libgl

problème ?
Je débute, mais je me soigne | Archlinux 64 | GTX 560

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 13537
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [maj] plantage après mise à jour

Messagepar benjarobin » ven. 17 févr. 2017, 18:17

non, ceci est un message parfaitement normal
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
chris35
Hankyu
Messages : 28
Inscription : mar. 25 mars 2014, 19:18

Re: [maj] plantage après mise à jour

Messagepar chris35 » ven. 17 févr. 2017, 18:19

je me suis demandé si ça ne venait pas de la version du pilote qui serai trop récent, par rapport à ma CG qui l'est moins, j'ai téléchargé un driver sur le site de nvidia qui se termine en .run, je l'ai lancé pour voir, ça à l'air de mouliner...
NVIDIA-Linux-x86_64-375.39.run
Je débute, mais je me soigne | Archlinux 64 | GTX 560


Revenir vers « Support matériel et kernel »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités