[Port HDMI] port non connecté, pas de moniteur

Reconnaissance et configuration du matériel / kernel linux
Tornado
newbie
Messages : 6
Inscription : jeu. 08 févr. 2018, 11:07

[Port HDMI] port non connecté, pas de moniteur

Message par Tornado » jeu. 08 févr. 2018, 11:46

Bonjour à tous,

J'ai installé Arch sur mon ordinateur de 'travail' l'an passé : HP zbook studio G3. Le noyeau est linux-lts et je suis sous xfce. J'ai quelques erreur au démarage
Avant de vous embêter pour les pilotes de la carte graphique dédié, j'ai un problème à résoudre avec le port HDMI. Lorsque je branche mon moniteur (ou un rétroprojecteur), la fenêtre affichage s'ouvre mais ne le reconnait pas. J'ai tenté de le forcé...mais je ne suis pas sur de ce que j'ai fait :

Code : Tout sélectionner

$ xrandr --newmode "1920x1080_60.00"  173.00  1920 2048 2248 2576  1080 1083 1088 1120 -hsync +vsync
$ xrandr --addmode HDMI2 1920x1080_60.00
$ xrandr --output HDMI1 --mode 1920x1080_60.00 --right-of eDP1
Cela n'a pas fonctionné.
Voilà quelques sorties de commandes qui sont peut-être nécessaire :

Code : Tout sélectionner

$ uname -a
Linux Tornade 4.14.17-1-lts #1 SMP Sat Feb 3 21:30:38 CET 2018 x86_64 GNU/Linux

Code : Tout sélectionner

$ lspci -k | grep -A 2 -E "(VGA|3D)"
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
	Subsystem: Hewlett-Packard Company HD Graphics 530
	Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation GM107GLM [Quadro M1000M] (rev a2)
	Subsystem: Hewlett-Packard Company GM107GLM [Quadro M1000M]
	Kernel modules: nouveau

Code : Tout sélectionner

$ xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
eDP1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 350mm x 190mm
   1920x1080     60.02*+  59.93  
   1680x1050     59.88  
   1400x1050     59.98  
   1600x900      60.00    59.95    59.82  
   1280x1024     60.02  
   1400x900      59.96    59.88  
   1280x960      60.00  
   1368x768      60.00    59.88    59.85  
   1280x800      59.81    59.91  
   1280x720      59.86    60.00    59.74  
   1024x768      60.00  
   1024x576      60.00    59.90    59.82  
   960x540       60.00    59.63    59.82  
   800x600       60.32    56.25  
   864x486       60.00    59.92    59.57  
   640x480       59.94  
   720x405       59.51    60.00    58.99  
   640x360       59.84    59.32    60.00  
DP1 disconnected (normal left inverted right x axis y axis)
DP2 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
   1920x1080_60.00  59.96  
HDMI2 disconnected (normal left inverted right x axis y axis)
   1920x1080_60.00  59.96  
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

Code : Tout sélectionner

$ cat /var/log/Xorg.0.log
[     8.919] 
X.Org X Server 1.19.6
Release Date: 2017-12-20
[     8.919] X Protocol Version 11, Revision 0
[     8.919] Build Operating System: Linux 4.14.12-1-ARCH x86_64 
[     8.919] Current Operating System: Linux Tornade 4.14.17-1-lts #1 SMP Sat Feb 3 21:30:38 CET 2018 x86_64
[     8.919] Kernel command line: BOOT_IMAGE=/vmlinuz-linux-lts root=UUID=fd0d1a34-7f17-4ab7-b45a-87c561aba9f1 rw quiet
[     8.919] Build Date: 26 January 2018  10:25:18AM
[     8.919]  
[     8.919] Current version of pixman: 0.34.0
[     8.919] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[     8.919] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[     8.919] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb  8 09:47:26 2018
[     8.920] (==) Using config directory: "/etc/X11/xorg.conf.d"
[     8.920] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[     8.921] (==) No Layout section.  Using the first Screen section.
[     8.921] (==) No screen section available. Using defaults.
[     8.921] (**) |-->Screen "Default Screen Section" (0)
[     8.921] (**) |   |-->Monitor "<default monitor>"
[     8.921] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[     8.921] (==) Automatically adding devices
[     8.921] (==) Automatically enabling devices
[     8.921] (==) Automatically adding GPU devices
[     8.921] (==) Automatically binding GPU devices
[     8.921] (==) Max clients allowed: 256, resource mask: 0x1fffff
[     8.922] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[     8.922] 	Entry deleted from font path.
[     8.923] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[     8.923] 	Entry deleted from font path.
[     8.923] 	(Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[     8.923] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[     8.923] 	Entry deleted from font path.
[     8.923] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[     8.923] (==) FontPath set to:
	/usr/share/fonts/misc/,
	/usr/share/fonts/TTF/,
	/usr/share/fonts/OTF/
[     8.923] (==) ModulePath set to "/usr/lib/xorg/modules"
[     8.923] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[     8.923] (II) Loader magic: 0x55e92930bd60
[     8.923] (II) Module ABI versions:
[     8.923] 	X.Org ANSI C Emulation: 0.4
[     8.923] 	X.Org Video Driver: 23.0
[     8.923] 	X.Org XInput driver : 24.1
[     8.923] 	X.Org Server Extension : 10.0
[     8.924] (++) using VT number 7

[     8.924] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[     8.925] (II) xfree86: Adding drm device (/dev/dri/card0)
[     8.934] (--) PCI:*(0:0:2:0) 8086:191b:103c:80d4 rev 6, Mem @ 0xe3000000/16777216, 0x40000000/268435456, I/O @ 0x00006000/64, BIOS @ 0x????????/131072
[     8.934] (--) PCI: (0:1:0:0) 10de:13b1:103c:80d4 rev 162, Mem @ 0xe4000000/16777216, 0xa0000000/268435456, 0xb0000000/33554432, I/O @ 0x00003000/128, BIOS @ 0x????????/524288
[     8.934] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[     8.934] (II) LoadModule: "glx"
[     8.934] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[     8.941] (II) Module glx: vendor="X.Org Foundation"
[     8.941] 	compiled for 1.19.6, module version = 1.0.0
[     8.941] 	ABI class: X.Org Server Extension, version 10.0
[     8.941] (==) Matched intel as autoconfigured driver 0
[     8.941] (==) Matched intel as autoconfigured driver 1
[     8.941] (==) Matched modesetting as autoconfigured driver 2
[     8.941] (==) Matched fbdev as autoconfigured driver 3
[     8.941] (==) Matched vesa as autoconfigured driver 4
[     8.941] (==) Assigned the driver to the xf86ConfigLayout
[     8.941] (II) LoadModule: "intel"
[     8.942] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[     8.944] (II) Module intel: vendor="X.Org Foundation"
[     8.944] 	compiled for 1.19.6, module version = 2.99.917
[     8.944] 	Module class: X.Org Video Driver
[     8.944] 	ABI class: X.Org Video Driver, version 23.0
[     8.944] (II) LoadModule: "modesetting"
[     8.944] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[     8.945] (II) Module modesetting: vendor="X.Org Foundation"
[     8.945] 	compiled for 1.19.6, module version = 1.19.6
[     8.945] 	Module class: X.Org Video Driver
[     8.945] 	ABI class: X.Org Video Driver, version 23.0
[     8.945] (II) LoadModule: "fbdev"
[     8.945] (WW) Warning, couldn't open module fbdev
[     8.945] (II) UnloadModule: "fbdev"
[     8.945] (II) Unloading fbdev
[     8.945] (EE) Failed to load module "fbdev" (module does not exist, 0)
[     8.945] (II) LoadModule: "vesa"
[     8.945] (WW) Warning, couldn't open module vesa
[     8.945] (II) UnloadModule: "vesa"
[     8.946] (II) Unloading vesa
[     8.946] (EE) Failed to load module "vesa" (module does not exist, 0)
[     8.946] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
	i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
	915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
	Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
	GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[     8.946] (II) intel: Driver for Intel(R) HD Graphics
[     8.946] (II) intel: Driver for Intel(R) Iris(TM) Graphics
[     8.946] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics
[     8.946] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[     8.973] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20170818
[     8.973] (II) intel(0): SNA compiled from 2.99.917-805-g26f54068
[     9.000] (WW) Falling back to old probe method for modesetting
[     9.001] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics 530
[     9.001] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1, sse4.2, avx, avx2; using a maximum of 4 threads
[     9.001] (II) intel(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[     9.001] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[     9.001] (==) intel(0): RGB weight 888
[     9.001] (==) intel(0): Default visual is TrueColor
[     9.002] (II) intel(0): Output eDP1 has no monitor section
[     9.002] (**) intel(0): Found backlight control interface intel_backlight (type 'raw') for output eDP1
[     9.002] (II) intel(0): Enabled output eDP1
[     9.002] (II) intel(0): Output DP1 has no monitor section
[     9.003] (II) intel(0): Enabled output DP1
[     9.003] (II) intel(0): Output HDMI1 has no monitor section
[     9.003] (II) intel(0): Enabled output HDMI1
[     9.003] (II) intel(0): Output DP2 has no monitor section
[     9.003] (II) intel(0): Enabled output DP2
[     9.003] (II) intel(0): Output HDMI2 has no monitor section
[     9.003] (II) intel(0): Enabled output HDMI2
[     9.003] (--) intel(0): Using a maximum size of 256x256 for hardware cursors
[     9.003] (II) intel(0): Output VIRTUAL1 has no monitor section
[     9.003] (II) intel(0): Enabled output VIRTUAL1
[     9.003] (--) intel(0): Output eDP1 using initial mode 1920x1080 on pipe 0
[     9.003] (==) intel(0): TearFree enabled
[     9.003] (==) intel(0): Using gamma correction (1.0, 1.0, 1.0)
[     9.003] (==) intel(0): DPI set to (96, 96)
[     9.003] (II) Loading sub module "dri3"
[     9.003] (II) LoadModule: "dri3"
[     9.003] (II) Module "dri3" already built-in
[     9.004] (II) Loading sub module "dri2"
[     9.004] (II) LoadModule: "dri2"
[     9.004] (II) Module "dri2" already built-in
[     9.004] (II) Loading sub module "present"
[     9.004] (II) LoadModule: "present"
[     9.004] (II) Module "present" already built-in
[     9.004] (II) UnloadModule: "modesetting"
[     9.004] (II) Unloading modesetting
[     9.004] (==) Depth 24 pixmap format is 32 bpp
[     9.008] (II) intel(0): SNA initialized with Skylake (gen9) backend
[     9.008] (==) intel(0): Backing store enabled
[     9.008] (==) intel(0): Silken mouse enabled
[     9.009] (II) intel(0): HW Cursor enabled
[     9.009] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[     9.009] (==) intel(0): DPMS enabled
[     9.010] (==) intel(0): Display hotplug detection enabled
[     9.010] (II) intel(0): [DRI2] Setup complete
[     9.010] (II) intel(0): [DRI2]   DRI driver: i965
[     9.010] (II) intel(0): [DRI2]   VDPAU driver: va_gl
[     9.010] (II) intel(0): direct rendering: DRI2 DRI3 enabled
[     9.010] (II) intel(0): hardware support for Present enabled
[     9.010] (--) RandR disabled
[     9.051] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[     9.051] (II) AIGLX: enabled GLX_ARB_create_context
[     9.051] (II) AIGLX: enabled GLX_ARB_create_context_profile
[     9.051] (II) AIGLX: enabled GLX_EXT_create_context_es{,2}_profile
[     9.051] (II) AIGLX: enabled GLX_INTEL_swap_event
[     9.051] (II) AIGLX: enabled GLX_SGI_swap_control
[     9.051] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[     9.051] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[     9.051] (II) AIGLX: enabled GLX_EXT_fbconfig_packed_float
[     9.051] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[     9.051] (II) AIGLX: enabled GLX_ARB_create_context_robustness
[     9.052] (II) AIGLX: Loaded and initialized i965
[     9.052] (II) GLX: Initialized DRI2 GL provider for screen 0
[     9.056] (II) intel(0): switch to mode 1920x1080@60.0 on eDP1 using pipe 0, position (0, 0), rotation normal, reflection none
[     9.062] (II) intel(0): Setting screen physical size to 508 x 285
[     9.130] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[     9.130] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[     9.130] (**) Power Button: Applying InputClass "system-keyboard"
[     9.130] (II) LoadModule: "libinput"
[     9.130] (II) Loading /usr/lib/xorg/modules/input/libinput_drv.so
[     9.134] (II) Module libinput: vendor="X.Org Foundation"
[     9.134] 	compiled for 1.19.3, module version = 0.26.0
[     9.134] 	Module class: X.Org XInput Driver
[     9.134] 	ABI class: X.Org XInput driver, version 24.1
[     9.134] (II) Using input driver 'libinput' for 'Power Button'
[     9.134] (**) Power Button: always reports core events
[     9.134] (**) Option "Device" "/dev/input/event3"
[     9.134] (**) Option "_source" "server/udev"
[     9.134] (II) event3  - (II) Power Button: (II) is tagged by udev as: Keyboard
[     9.134] (II) event3  - (II) Power Button: (II) device is a keyboard
[     9.134] (II) event3  - (II) Power Button: (II) device removed
[     9.200] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input7/event3"
[     9.200] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[     9.200] (**) Option "xkb_layout" "fr"
[     9.237] (II) event3  - (II) Power Button: (II) is tagged by udev as: Keyboard
[     9.237] (II) event3  - (II) Power Button: (II) device is a keyboard
[     9.238] (II) config/udev: Adding input device Video Bus (/dev/input/event10)
[     9.238] (**) Video Bus: Applying InputClass "libinput keyboard catchall"
[     9.238] (**) Video Bus: Applying InputClass "system-keyboard"
[     9.238] (II) Using input driver 'libinput' for 'Video Bus'
[     9.238] (**) Video Bus: always reports core events
[     9.238] (**) Option "Device" "/dev/input/event10"
[     9.238] (**) Option "_source" "server/udev"
[     9.238] (II) event10 - (II) Video Bus: (II) is tagged by udev as: Keyboard
[     9.238] (II) event10 - (II) Video Bus: (II) device is a keyboard
[     9.239] (II) event10 - (II) Video Bus: (II) device removed
[     9.310] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:01/input/input17/event10"
[     9.310] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[     9.310] (**) Option "xkb_layout" "fr"
[     9.311] (II) event10 - (II) Video Bus: (II) is tagged by udev as: Keyboard
[     9.311] (II) event10 - (II) Video Bus: (II) device is a keyboard
[     9.312] (II) config/udev: Adding input device Video Bus (/dev/input/event9)
[     9.312] (**) Video Bus: Applying InputClass "libinput keyboard catchall"
[     9.312] (**) Video Bus: Applying InputClass "system-keyboard"
[     9.312] (II) Using input driver 'libinput' for 'Video Bus'
[     9.312] (**) Video Bus: always reports core events
[     9.312] (**) Option "Device" "/dev/input/event9"
[     9.312] (**) Option "_source" "server/udev"
[     9.312] (II) event9  - (II) Video Bus: (II) is tagged by udev as: Keyboard
[     9.312] (II) event9  - (II) Video Bus: (II) device is a keyboard
[     9.312] (II) event9  - (II) Video Bus: (II) device removed
[     9.390] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:05/LNXVIDEO:00/input/input16/event9"
[     9.390] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 8)
[     9.390] (**) Option "xkb_layout" "fr"
[     9.391] (II) event9  - (II) Video Bus: (II) is tagged by udev as: Keyboard
[     9.391] (II) event9  - (II) Video Bus: (II) device is a keyboard
[     9.391] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
[     9.391] (II) No input driver specified, ignoring this device.
[     9.391] (II) This device may have been added with another device file.
[     9.392] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[     9.392] (**) Sleep Button: Applying InputClass "libinput keyboard catchall"
[     9.392] (**) Sleep Button: Applying InputClass "system-keyboard"
[     9.392] (II) Using input driver 'libinput' for 'Sleep Button'
[     9.392] (**) Sleep Button: always reports core events
[     9.392] (**) Option "Device" "/dev/input/event1"
[     9.392] (**) Option "_source" "server/udev"
[     9.393] (II) event1  - (II) Sleep Button: (II) is tagged by udev as: Keyboard
[     9.393] (II) event1  - (II) Sleep Button: (II) device is a keyboard
[     9.393] (II) event1  - (II) Sleep Button: (II) device removed
[     9.430] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input5/event1"
[     9.430] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 9)
[     9.430] (**) Option "xkb_layout" "fr"
[     9.431] (II) event1  - (II) Sleep Button: (II) is tagged by udev as: Keyboard
[     9.431] (II) event1  - (II) Sleep Button: (II) device is a keyboard
[     9.433] (II) config/udev: Adding input device HP HD Camera: HP HD Camera (/dev/input/event6)
[     9.433] (**) HP HD Camera: HP HD Camera: Applying InputClass "libinput keyboard catchall"
[     9.433] (**) HP HD Camera: HP HD Camera: Applying InputClass "system-keyboard"
[     9.433] (II) Using input driver 'libinput' for 'HP HD Camera: HP HD Camera'
[     9.433] (**) HP HD Camera: HP HD Camera: always reports core events
[     9.433] (**) Option "Device" "/dev/input/event6"
[     9.433] (**) Option "_source" "server/udev"
[     9.434] (II) event6  - (II) HP HD Camera: HP HD Camera: (II) is tagged by udev as: Keyboard
[     9.434] (II) event6  - (II) HP HD Camera: HP HD Camera: (II) device is a keyboard
[     9.434] (II) event6  - (II) HP HD Camera: HP HD Camera: (II) device removed
[     9.530] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb1/1-7/1-7:1.0/input/input13/event6"
[     9.530] (II) XINPUT: Adding extended input device "HP HD Camera: HP HD Camera" (type: KEYBOARD, id 10)
[     9.530] (**) Option "xkb_layout" "fr"
[     9.531] (II) event6  - (II) HP HD Camera: HP HD Camera: (II) is tagged by udev as: Keyboard
[     9.531] (II) event6  - (II) HP HD Camera: HP HD Camera: (II) device is a keyboard
[     9.532] (II) config/udev: Adding input device ALP0011:00 044E:120C (/dev/input/event8)
[     9.532] (**) ALP0011:00 044E:120C: Applying InputClass "libinput pointer catchall"
[     9.532] (II) Using input driver 'libinput' for 'ALP0011:00 044E:120C'
[     9.532] (**) ALP0011:00 044E:120C: always reports core events
[     9.532] (**) Option "Device" "/dev/input/event8"
[     9.532] (**) Option "_source" "server/udev"
[     9.651] (II) event8  - (II) ALP0011:00 044E:120C: (II) is tagged by udev as: Mouse
[     9.651] (II) event8  - (II) ALP0011:00 044E:120C: (II) device is a pointer
[     9.651] (II) event8  - (II) ALP0011:00 044E:120C: (II) device removed
[     9.730] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:15.0/i2c_designware.0/i2c-0/i2c-ALP0011:00/0018:044E:120C.0001/input/input15/event8"
[     9.730] (II) XINPUT: Adding extended input device "ALP0011:00 044E:120C" (type: MOUSE, id 11)
[     9.730] (**) Option "AccelerationScheme" "none"
[     9.730] (**) ALP0011:00 044E:120C: (accel) selected scheme none/0
[     9.730] (**) ALP0011:00 044E:120C: (accel) acceleration factor: 2.000
[     9.730] (**) ALP0011:00 044E:120C: (accel) acceleration threshold: 4
[     9.731] (II) event8  - (II) ALP0011:00 044E:120C: (II) is tagged by udev as: Mouse
[     9.731] (II) event8  - (II) ALP0011:00 044E:120C: (II) device is a pointer
[     9.732] (II) config/udev: Adding input device ALP0011:00 044E:120C (/dev/input/mouse0)
[     9.732] (II) No input driver specified, ignoring this device.
[     9.732] (II) This device may have been added with another device file.
[     9.733] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event11)
[     9.733] (II) No input driver specified, ignoring this device.
[     9.733] (II) This device may have been added with another device file.
[     9.733] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event12)
[     9.734] (II) No input driver specified, ignoring this device.
[     9.734] (II) This device may have been added with another device file.
[     9.734] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event13)
[     9.734] (II) No input driver specified, ignoring this device.
[     9.734] (II) This device may have been added with another device file.
[     9.735] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[     9.735] (**) AT Translated Set 2 keyboard: Applying InputClass "libinput keyboard catchall"
[     9.735] (**) AT Translated Set 2 keyboard: Applying InputClass "system-keyboard"
[     9.735] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard'
[     9.735] (**) AT Translated Set 2 keyboard: always reports core events
[     9.735] (**) Option "Device" "/dev/input/event0"
[     9.735] (**) Option "_source" "server/udev"
[     9.736] (II) event0  - (II) AT Translated Set 2 keyboard: (II) is tagged by udev as: Keyboard
[     9.736] (II) event0  - (II) AT Translated Set 2 keyboard: (II) device is a keyboard
[     9.736] (II) event0  - (II) AT Translated Set 2 keyboard: (II) device removed
[     9.780] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[     9.780] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 12)
[     9.780] (**) Option "xkb_layout" "fr"
[     9.781] (II) event0  - (II) AT Translated Set 2 keyboard: (II) is tagged by udev as: Keyboard
[     9.781] (II) event0  - (II) AT Translated Set 2 keyboard: (II) device is a keyboard
[     9.782] (II) config/udev: Adding input device AlpsPS/2 ALPS GlidePoint (/dev/input/event14)
[     9.782] (**) AlpsPS/2 ALPS GlidePoint: Applying InputClass "libinput touchpad catchall"
[     9.782] (II) Using input driver 'libinput' for 'AlpsPS/2 ALPS GlidePoint'
[     9.782] (**) AlpsPS/2 ALPS GlidePoint: always reports core events
[     9.782] (**) Option "Device" "/dev/input/event14"
[     9.782] (**) Option "_source" "server/udev"
[     9.782] (II) event14 - (II) AlpsPS/2 ALPS GlidePoint: (II) is tagged by udev as: Touchpad
[     9.782] (II) event14 - (II) AlpsPS/2 ALPS GlidePoint: (II) device is a touchpad
[     9.782] (II) event14 - (II) AlpsPS/2 ALPS GlidePoint: (II) device removed
[     9.870] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio3/input/input12/event14"
[     9.870] (II) XINPUT: Adding extended input device "AlpsPS/2 ALPS GlidePoint" (type: TOUCHPAD, id 13)
[     9.870] (**) Option "AccelerationScheme" "none"
[     9.870] (**) AlpsPS/2 ALPS GlidePoint: (accel) selected scheme none/0
[     9.870] (**) AlpsPS/2 ALPS GlidePoint: (accel) acceleration factor: 2.000
[     9.870] (**) AlpsPS/2 ALPS GlidePoint: (accel) acceleration threshold: 4
[     9.871] (II) event14 - (II) AlpsPS/2 ALPS GlidePoint: (II) is tagged by udev as: Touchpad
[     9.871] (II) event14 - (II) AlpsPS/2 ALPS GlidePoint: (II) device is a touchpad
[     9.871] (II) config/udev: Adding input device AlpsPS/2 ALPS GlidePoint (/dev/input/mouse1)
[     9.871] (II) No input driver specified, ignoring this device.
[     9.871] (II) This device may have been added with another device file.
[     9.872] (II) config/udev: Adding input device PC Speaker (/dev/input/event5)
[     9.872] (II) No input driver specified, ignoring this device.
[     9.872] (II) This device may have been added with another device file.
[     9.873] (II) config/udev: Adding input device HP WMI hotkeys (/dev/input/event7)
[     9.873] (**) HP WMI hotkeys: Applying InputClass "libinput keyboard catchall"
[     9.873] (**) HP WMI hotkeys: Applying InputClass "system-keyboard"
[     9.873] (II) Using input driver 'libinput' for 'HP WMI hotkeys'
[     9.873] (**) HP WMI hotkeys: always reports core events
[     9.873] (**) Option "Device" "/dev/input/event7"
[     9.873] (**) Option "_source" "server/udev"
[     9.874] (II) event7  - (II) HP WMI hotkeys: (II) is tagged by udev as: Keyboard Switch
[     9.874] (II) event7  - (II) HP WMI hotkeys: (II) device is a keyboard
[     9.874] (II) event7  - (II) HP WMI hotkeys: (II) device removed
[     9.950] (**) Option "config_info" "udev:/sys/devices/virtual/input/input14/event7"
[     9.950] (II) XINPUT: Adding extended input device "HP WMI hotkeys" (type: KEYBOARD, id 14)
[     9.950] (**) Option "xkb_layout" "fr"
[     9.951] (II) event7  - (II) HP WMI hotkeys: (II) is tagged by udev as: Keyboard Switch
[     9.951] (II) event7  - (II) HP WMI hotkeys: (II) device is a keyboard
[     9.951] (II) config/udev: Adding input device HP Wireless hotkeys (/dev/input/event4)
[     9.951] (**) HP Wireless hotkeys: Applying InputClass "libinput keyboard catchall"
[     9.951] (**) HP Wireless hotkeys: Applying InputClass "system-keyboard"
[     9.951] (II) Using input driver 'libinput' for 'HP Wireless hotkeys'
[     9.951] (**) HP Wireless hotkeys: always reports core events
[     9.951] (**) Option "Device" "/dev/input/event4"
[     9.951] (**) Option "_source" "server/udev"
[     9.952] (II) event4  - (II) HP Wireless hotkeys: (II) is tagged by udev as: Keyboard
[     9.952] (II) event4  - (II) HP Wireless hotkeys: (II) device is a keyboard
[     9.952] (II) event4  - (II) HP Wireless hotkeys: (II) device removed
[    10.050] (**) Option "config_info" "udev:/sys/devices/virtual/input/input8/event4"
[    10.050] (II) XINPUT: Adding extended input device "HP Wireless hotkeys" (type: KEYBOARD, id 15)
[    10.050] (**) Option "xkb_layout" "fr"
[    10.051] (II) event4  - (II) HP Wireless hotkeys: (II) is tagged by udev as: Keyboard
[    10.051] (II) event4  - (II) HP Wireless hotkeys: (II) device is a keyboard
[    11.004] (II) intel(0): EDID vendor "LGD", prod id 1135
[    11.004] (II) intel(0): Printing DDC gathered Modelines:
[    11.005] (II) intel(0): Modeline "1920x1080"x0.0  138.70  1920 1968 2000 2080  1080 1083 1088 1111 +hsync -vsync (66.7 kHz eP)
[  4625.425] (II) intel(0): resizing framebuffer to 3840x1080
[  4625.440] (II) intel(0): switch to mode 1920x1080@60.0 on HDMI1 using pipe 1, position (1920, 0), rotation normal, reflection none
[  4625.441] (EE) intel(0): failed to set mode: Invalid argument [22]
[  4625.726] (II) intel(0): resizing framebuffer to 1920x1080
[  4625.727] (II) intel(0): switch to mode 1920x1080@60.0 on eDP1 using pipe 0, position (0, 0), rotation normal, reflection none
[  4648.458] (II) intel(0): resizing framebuffer to 3840x1080
[  4648.471] (II) intel(0): switch to mode 1920x1080@60.0 on HDMI2 using pipe 1, position (1920, 0), rotation normal, reflection none
[  4648.472] (EE) intel(0): failed to set mode: Invalid argument [22]
[  4648.758] (II) intel(0): resizing framebuffer to 1920x1080
[  4648.759] (II) intel(0): switch to mode 1920x1080@60.0 on eDP1 using pipe 0, position (0, 0), rotation normal, reflection none

Code : Tout sélectionner

$ lspci -nnmvk | grep -i -B1 -A8 "vga"
Device:	00:02.0
Class:	VGA compatible controller [0300]
Vendor:	Intel Corporation [8086]
Device:	HD Graphics 530 [191b]
SVendor:	Hewlett-Packard Company [103c]
SDevice:	HD Graphics 530 [80d4]
Rev:	06
Driver:	i915
Module:	i915

--
Device:	01:00.0
Class:	VGA compatible controller [0300]
Vendor:	NVIDIA Corporation [10de]
Device:	GM107GLM [Quadro M1000M] [13b1]
SVendor:	Hewlett-Packard Company [103c]
SDevice:	GM107GLM [Quadro M1000M] [80d4]
Rev:	a2
Module:	nouveau

Device:	02:00.0
Voilà si vous avez une idée pour pouvoir résoudre ce problème de connexion d'un moniteur ou d'un projecteur, je suis intéressé car sur google je ne trouve pas de réponse ou bien j'ai mal cherché.

Existe-t'il une ligne de commande pour copier directement la console et la coller simplement ensuite par exemple copier directement

Code : Tout sélectionner

journactl -b
Merci d'avance

Tornado
newbie
Messages : 6
Inscription : jeu. 08 févr. 2018, 11:07

Re: [Port HDMI] port non connecté, pas de moniteur

Message par Tornado » dim. 11 févr. 2018, 22:31

Bonsoir,

En fait, connecter un second moniteur à l'ordinateur par la prise HDMI fonctionne très bien lorsque je supprime bumblebee, bbswitch.
Est ce que l'un de vous peux me dire pourquoi ? Est ce que cela vient des fichiers de configurations (bumblebee.conf, /etc/bumblebee/xorg.conf.nvidia)?


(Peut-être, il est nécessaire de fermer ce post et d'en ouvrir un nouveau dans installation et configuration ?)

Merci

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 1851
Inscription : jeu. 15 mars 2012, 05:08

Re: [Port HDMI] port non connecté, pas de moniteur

Message par waitnsea » lun. 12 févr. 2018, 05:35

Tornado a écrit :
dim. 11 févr. 2018, 22:31
En fait, connecter un second moniteur à l'ordinateur par la prise HDMI fonctionne très bien lorsque je supprime bumblebee, bbswitch.
Est ce que l'un de vous peux me dire pourquoi ? Est ce que cela vient des fichiers de configurations (bumblebee.conf, /etc/bumblebee/xorg.conf.nvidia)?


(Peut-être, il est nécessaire de fermer ce post et d'en ouvrir un nouveau dans installation et configuration ?)
Bonjour,
Avant d'ouvrir un nouveau post, parcours d'abord ce qui a pu être dit sur bumblebee dans ce forum
Je ne l'ai pas installé et n'en ai pas besoin, mais j'ai vu passer des posts qui lui attribuaient des bugs
LENOVO Y700-341SH i7-6700 3.4gHZ 1 SSD + 2HDD - Arch/KDE - NVidia GeForce GeForce GTX 750 T
Sauvegardes quotidiennes de mes système et données par BORG

Tornado
newbie
Messages : 6
Inscription : jeu. 08 févr. 2018, 11:07

Re: [Port HDMI] port non connecté, pas de moniteur

Message par Tornado » mar. 13 févr. 2018, 13:40

Bonjour,

Merci pour les pistes, je n'ai toujours de second moniteur.
Si l'on supprime tous (primus, bumblebee, nvidia), j'ai accés à un second moniteur en forçant le démarage (par le BIOS) sur la carte discrete, c'est à dire la carte Nvidia
Une fois les pilotes nvidia-lts et bumblebee installés, je n'arrive pas à faire fonctionner intel-virtual-output et/ou à configurer xorg.conf comme expliqué dans les tutos avec les modifications trouver sur les forum et google (que ce soit celui de bumblebee ou de nvidia).
Parmis vous est ce que quelqu'un a déjà rencontrer ces problèmes ? Existe-t-il un tuto pour bien prendre en main la configuration de X11 et de bumblebee '/etc/X11/xorg.conf.d/xorg.conf' '/etc/bumblebee/xorg.conf.nvidia'. ?

Merci

Tornado
newbie
Messages : 6
Inscription : jeu. 08 févr. 2018, 11:07

Re: [Port HDMI] port non connecté, pas de moniteur

Message par Tornado » mar. 13 févr. 2018, 22:00

Petit rappel, je cherche a utiliser le port HDMI, tout en utilisant bumblebee.

1 - Quelle est la différence entre un seul fichier '/etc/X11/xorg.conf et les différents fichier de configurations par exemple /etc/X11/xorg.conf.d/20-nvidia.conf et /etc/X11/xorg.conf.d/10-moniteurs.conf ? Est ce que les deux méthodes sont équivalentes ?
2 - Pouvez vous me dire où sont les erreurs et pourquoi mes fichiers de configurations sont faux ?

Code : Tout sélectionner

$ lspci -k | grep -A 2 -E "(VGA|3D)"
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
	Subsystem: Hewlett-Packard Company HD Graphics 530
	Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation GM107GLM [Quadro M1000M] (rev a2)
	Subsystem: Hewlett-Packard Company GM107GLM [Quadro M1000M]
	Kernel driver in use: nvidia
Lorsque j'écrit 20-nvidia.conf, je ne boot pas (pour supprimer et/ou commenter les lignes j'utilise 'alt+ctrl+f2' :

Code : Tout sélectionner

Section "Device"
       Identifier "DiscreteNvidia"
       Driver "nvidia"
      VendorName "NVIDIA Corporation"
       # BoardName "Quadro M1000M"
       BusID "PCI:1:0:0"
EndSection
Si je crée un xorg.conf avec la wiki bumblebee, le portable démarre mais le prot HDMI ne fonctionne toujours pas.

Code : Tout sélectionner

Section "Screen"
    Identifier     "Ecran"
    Device         "HybridIntel"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    SubSection "Display"
        Depth          24
        Modes          "1920x1080_60.00"
    EndSubSection
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    Option         "Enable" "true"
EndSection

Section "Device"
    Identifier     "HybridIntel"
    Driver         "intel"
    Option         "XvMC" "true"
    Option         "UseEvents" "true"
    Option         "AccelMethod" "UXA"
    BusID          "PCI:0:2:0"
EndSection

Section "Device"
    Identifier "DiscreteNvidia"
    Driver "nvidia"
    BusID "PCI:1:0:0"
EndSection

Répondre