[Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Reconnaissance et configuration du matériel / kernel linux
Harashi
Daikyu
Messages : 80
Inscription : mar. 08 août 2017, 15:50
Localisation : Paris

[Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Message par Harashi » jeu. 07 juin 2018, 10:41

Bonjour à tous,

Il y a trois jours j'ai tranquillement fait ma mise à jour quotidienne et dans la journée j'ai constaté que l'ordinateur chauffait bien plus que d'habitude, le ventilateur tournant à fond avec beaucoup de bruit, et que la batterie tient environ une heure de moins. Je me suis dit que j'allais voir si ça persistait et aujourd'hui c'est toujours le cas. Suspectant d'abord un problème de hardware, j'ai travaillé une heure sous Ubuntu (voir ma signature) mais là pas de surchauffe et une batterie à priori normale. Je suppose donc que quelque chose dans la mise à jour produit ces deux problèmes. Voici les logs de celle-ci :

Code : Tout sélectionner

[2018-06-04 09:19] [PACMAN] Running 'pacman --color auto -Sy'
[2018-06-04 09:19] [PACMAN] synchronizing package lists
[2018-06-04 09:19] [PACMAN] Running 'pacman --color auto -S -u'
[2018-06-04 09:19] [PACMAN] starting full system upgrade
[2018-06-04 09:20] [ALPM] transaction started
[2018-06-04 09:20] [ALPM] upgraded blobwars-data (2.00-1 -> 2.00-2)
[2018-06-04 09:20] [ALPM] upgraded cdparanoia (10.2-6 -> 10.2-7)
[2018-06-04 09:20] [ALPM] upgraded clucene (2.3.3.4-9 -> 2.3.3.4-10)
[2018-06-04 09:20] [ALPM] upgraded ctags (5.8-5 -> 5.8-6)
[2018-06-04 09:20] [ALPM] upgraded docbook-xml (4.5-6 -> 4.5-7)
[2018-06-04 09:20] [ALPM] upgraded dvd+rw-tools (7.1-7 -> 7.1-8)
[2018-06-04 09:20] [ALPM] upgraded glu (9.0.0-4 -> 9.0.0-5)
[2018-06-04 09:20] [ALPM] upgraded libsystemd (238.76-1 -> 238.133-1)
[2018-06-04 09:20] [ALPM] upgraded libatasmart (0.19-3 -> 0.19-4)
[2018-06-04 09:20] [ALPM] upgraded libfontenc (1.1.3-1 -> 1.1.3-2)
[2018-06-04 09:20] [ALPM] upgraded libglade (2.6.4-5 -> 2.6.4-6)
[2018-06-04 09:20] [ALPM] upgraded libgnome-keyring (3.12.0-2 -> 3.12.0-3)
[2018-06-04 09:20] [ALPM] upgraded libmpeg2 (0.5.1-5 -> 0.5.1-6)
[2018-06-04 09:20] [ALPM] upgraded libmusicbrainz5 (5.1.0-2 -> 5.1.0-3)
[2018-06-04 09:20] [ALPM] upgraded libsm (1.2.2-2 -> 1.2.2-3)
[2018-06-04 09:20] [ALPM] upgraded python-pyflakes (1.6.0-1 -> 2.0.0-1)
[2018-06-04 09:20] [ALPM] upgraded ruby-ffi (1.9.24-1 -> 1.9.25-1)
[2018-06-04 09:20] [ALPM] upgraded systemd (238.76-1 -> 238.133-1)
[2018-06-04 09:20] [ALPM] upgraded systemd-sysvcompat (238.76-1 -> 238.133-1)
[2018-06-04 09:20] [ALPM] upgraded vi (1:070224-2 -> 1:070224-3)
[2018-06-04 09:20] [ALPM] transaction completed
[2018-06-04 09:20] [ALPM] running '90-linux.hook'...
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Starting build: 4.16.13-1-ARCH
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Starting build: 4.16.13-1-ARCH
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2018-06-04 09:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-06-04 09:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-06-04 09:20] [ALPM] running 'systemd-catalog.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-hwdb.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-sysctl.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-sysusers.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-udev-reload.hook'...
[2018-06-04 09:20] [ALPM] running 'systemd-update.hook'...
Au premier coup d'oeil je me dis que c'est peut-être systemd qui est en cause, mais je n'y connais pas grand chose et n'ai clairement pas le temps de me jeter dans l'étude approfondie de la doc en ce moment (d'autant plus que c'est peut-être autre chose), donc si une bonne âme avec plus d'expérience avait une piste je lui en serait reconnaissant. Je précise qu'en ce moment je fais surtout de la bureautique (avec Writer, Calc et un peu Gedit, donc rien de bien lourd) et que j'utilise laptop-mode-tools configuré à peu près comme sur le wiki.

Merci d'avance pour l'aide apportée
Asus RoG GL552JX-DM322T : Triple amorçage Windows 10 / Ubuntu 16.04 LTS / Archlinux
Dell-Latitude D430 : Debian Stretch

little-dude
newbie
Messages : 1
Inscription : mar. 12 juin 2018, 22:29

Re: [Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Message par little-dude » mar. 12 juin 2018, 22:32

Peut-etre un process qui utilise le CPU.
Installe htop et regarde l'utilisation du CPU.
Par default, le process qui utilisent le plus le CPU devraient etre en haut.

Harashi
Daikyu
Messages : 80
Inscription : mar. 08 août 2017, 15:50
Localisation : Paris

Re: [Batterie] Surchauffe et baisse d'autonomie après une mise à jour

Message par Harashi » sam. 16 juin 2018, 11:20

little-dude a écrit :
mar. 12 juin 2018, 22:32
Peut-etre un process qui utilise le CPU.
Installe htop et regarde l'utilisation du CPU.
Par default, le process qui utilisent le plus le CPU devraient etre en haut.
Salut, cela ne doit pas être ça car les trois processus qui utilisent le plus le cpu sont (dans l'ordre approximatif car ils changent souvent de place dans la liste) firefox, gnome-terminal et gnome-shell. Dans son plus haut pic, firefox utilise 5,1 % du cpu.
Asus RoG GL552JX-DM322T : Triple amorçage Windows 10 / Ubuntu 16.04 LTS / Archlinux
Dell-Latitude D430 : Debian Stretch

Répondre