[Son] Fonctinne aléatoirement

Reconnaissance et configuration du matériel / kernel linux
Didiloy
newbie
Messages : 2
Inscription : jeu. 12 nov. 2020, 00:00

[Son] Fonctinne aléatoirement

Message par Didiloy »

Bonjour, j'utilise manjaro linux kde version depuis environ 2 mois et le wm i3wm depuis environ 10 jours. C'est depuis cela que j'ai commencé à avoir des problèmes de son. Au début tout fonctionnait convenablement mais depuis environ 5 jours mon son fonctionne alléatoirement. C'est à dire que a certains démarrages du pc le son ne fonctionne juste pas quelque soit ce que j'essaye de faire. J'ai vérifié les profils dans les paramètre de kde et j'utilise bien le bon profil (le son fonctionne en hdmi et avec des écouteurs) quand je lance la commande

Code : Tout sélectionner

alsamixer
je vois que rien n'est mute et même en exécutant

Code : Tout sélectionner

pulseaudio -k
pulseaudio --start
systemectl --user restart pulseaudio.service

je n'obtiens aucun résultat.
voici l'output de ma commande lspci si cela peut être utile.

Code : Tout sélectionner

[dylan@lebg ~]$ lspci | grep -i "audio"
00:1f.3 Audio device: Intel Corporation Cannon Point-LP High Definition Audio Controller (rev 30)
La première fois que j'ai eu ce probleme j'ai carrément réinstaller l'OS car je n'avais pas le temps de chercher l'erreur mais la ça fait déjà la troisième fois que j'ai ce problème et cela devient un peu saoulant!
Si je peux fournir d'autres informations n'hésitez pas a me demander.

Edit: Mes touches pour augmenter ou baisser le volume n'ont plus l'air de fonctionner ou en tout cas je n'ai pas de retour comme j'en avais sur ma polybar
benjarobin
Maître du Kyudo
Messages : 16008
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Son] Fonctinne aléatoirement

Message par benjarobin »

Bonjour,
Si tu utilises bien pulseaudio, tu ne dois pas toucher à alsamixer, mais régler le son via le gestionnaire de volume de pulseaudio.
Il existe pas mal d'application qui font cela, par exemple Pavucontrol.

Tu ne dois surtout pas arrêter ou démarrer pulseaudio comme tu le fais. Tu ne dois utiliser que le service systemd, sinon tu auras des problèmes !
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
Didiloy
newbie
Messages : 2
Inscription : jeu. 12 nov. 2020, 00:00

Re: [Son] Fonctinne aléatoirement

Message par Didiloy »

Bonjour benjarobin, je vais installer pavucontrol et voir au prochain démarrage ce que ça fait. J'ai démarré ce matin et j'avais le son normalement. Sinon une idée de ce que cela pourrait être comme problème ?
Répondre