[Résolu] Pb d'extinction et de reboot suite màj vers kernel 5.15.2

Reconnaissance et configuration du matériel / kernel linux
mozzi
Hankyu
Messages : 16
Inscription : jeu. 19 sept. 2019, 19:53

[Résolu] Pb d'extinction et de reboot suite màj vers kernel 5.15.2

Message par mozzi »

Bonjour
Mon DE : xfce

Suite à la mise à jour vers le kernel 5.15.2 je n'arrivais plus à éteindre ni rebooter mon ordi que ce soit via le menu application ou en ligne de commande.

J'ai ajouté le hook "shutdown" dans /etc/mkinitcpio.conf puis sudo mkinitcpio -p linux.

Maintenant cela refonctionne

EDIT : Non ça ne marche pas. Donc j'ai fait machine arrière : suppression du hook "shutdown" dans /etc/mkinitcpio.conf et downgrade de linux et linux-headers vers 5.14.16. Ce qui me fait dire que c'est un pb de màj de kernel c'est que tout focntionne correctement avec le 5.14.16
Dernière modification par mozzi le dim. 21 nov. 2021, 12:16, modifié 1 fois.
jimarch
archer de cavalerie
Messages : 182
Inscription : mer. 26 déc. 2012, 20:38
Localisation : La Roche sur Yon - 85000

Re: Pb d'extinction et de reboot suite màj vers kernel 5.15.2

Message par jimarch »

De mon côté aucun problème avec la config suivante :
Système d'exploitation : Arch Linux
Version de KDE Plasma : 5.23.3
Version de KDE Frameworks : 5.88.0
Version de Qt : 5.15.2
Version de noyau : 5.15.2-arch1-1 (64-bit)
Plate-forme graphique : X11
Processeurs : 12 × AMD Ryzen 5 2600X Six-Core Processor
Mémoire : 15,6 Gio de mémoire vive
Processeur graphique : NVIDIA GeForce GTX 1650 SUPER/PCIe/SSE2
Mais je n'ai pas essayé sous XFCE ...
Ton système est complètement à jour ?
Fixe : AMD Ryzen 5 2600X Six-Core Processor | 15,6 Gio de mémoire vive | GeForce GTX 1650 SUPER/PCIe/SSE2
Portable : Plasma - Kde | Notebook Clevo W740SU | Plateforme Intel Haswell avec Intel Core i7-4750HQ | Intel Iris Pro graphics 5200
Sauvegardes quotidiennes de mes système et données par BORG
mozzi
Hankyu
Messages : 16
Inscription : jeu. 19 sept. 2019, 19:53

Re: [Résolu] Pb d'extinction et de reboot suite màj vers kernel 5.15.2

Message par mozzi »

Je m'attendais à une autre forme d'aide sur le forum à vrai dire : qu'on me dise que ça marche pour les autres ça ne fait pas avancer le schmilblick. Inversement il y plein de post ouverts pour lesquels ça marche chez moi.
Pour répondre à jimarch oui ma config est à jour puisque c'est en faisant ma màj et notamment le kernel que le pb est apparu.
Ce matin en faisant la màj vers le kernel 5.15.3 le pb a été résolu.
Répondre