[UDev] Waiting & kill

Reconnaissance et configuration du matériel / kernel linux
Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

[UDev] Waiting & kill

Message par Feng » dim. 22 janv. 2012, 18:07

Bonjour,

Depuis hier je reçois ceci au démarrage (tiré de /var/log/boot ) :

Code : Tout sélectionner

Sun Jan 22 18:01:19 2012: :: Waiting for UDev uevents to be processed    [BUSY] udevd[236]: worker [257] timeout, kill it
Sun Jan 22 18:01:19 2012:
Sun Jan 22 18:01:19 2012: udevd[236]: seq 1334 '/devices/pci0000:00/0000:00:1c.1/0000:12:00.0' killed
Sun Jan 22 18:01:19 2012:
Sun Jan 22 18:01:19 2012: udevd[236]: worker [257] terminated by signal 9 (Killed)
Sun Jan 22 18:01:19 2012:
Sun Jan 22 18:01:19 2012:    [DONE]
D'après lspci, cela correspond à :

Code : Tout sélectionner

00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
A part la perte de temps au démarrage mon pc fonctionne normalement (pour autant que j'ai pu constater jusqu'à présent!)

How to fix ?

Avatar de l’utilisateur
Eikichi
Daikyu
Messages : 63
Inscription : jeu. 07 janv. 2010, 01:04

Re: [UDev] Waiting & kill

Message par Eikichi » dim. 22 janv. 2012, 20:38

même chose chez moi à un détails prés l'erreur concerne le 00:1c.0

lspci

Code : Tout sélectionner

00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)

Avatar de l’utilisateur
Symphonic.Mushroom
Daikyu
Messages : 64
Inscription : jeu. 06 oct. 2011, 23:34

Re: [UDev] Waiting & kill

Message par Symphonic.Mushroom » dim. 22 janv. 2012, 20:40

Salut Feng,

J'ai eu le même problème.
J'ai déjà ouvert un sujet sur ceci:
http://forums.archlinux.fr/post87178.html#p87178
regarde si tu a un driver incriminé dans les liens mentionnés et si tu peux contourner le problème comme je l'ai fait.
Dernière modification par Symphonic.Mushroom le ven. 03 févr. 2012, 01:55, modifié 1 fois.
Le presbytère n'a rien perdu de son charme, ni le jardin de son éclat.

Avatar de l’utilisateur
Eikichi
Daikyu
Messages : 63
Inscription : jeu. 07 janv. 2010, 01:04

Re: [UDev] Waiting & kill

Message par Eikichi » dim. 22 janv. 2012, 20:55

c'est bon pour moi en rajoutant le module concerné dans rc.conf.

merci Symphonic-Mushroom

dens
Hankyu
Messages : 35
Inscription : jeu. 24 nov. 2011, 12:18
Localisation : Saint-Etienne

Re: [UDev] Waiting & kill

Message par dens » mer. 25 janv. 2012, 08:16

Même problème chez moi avec une carte wifi broadcom 4313.
Résolu en modifiant la ligne MODULES=() dans /etc/rc.conf
MODULES=(brcmsmac)
Asus X52SR : Archlinux (KDE4) / Vista
Asus eeepc 1015PN : Archlinux (Fluxbox)

Répondre