[BOOT] Watchdog, IO address already in use (abandonné).

Reconnaissance et configuration du matériel / kernel linux
inan
Hankyu
Messages : 14
Inscription : mar. 10 juil. 2012, 11:25

[BOOT] Watchdog, IO address already in use (abandonné).

Message par inan » jeu. 14 avr. 2016, 10:49

Bonjour.

Suite à la màj de ce matin, j'ai une nouvelle erreur lors de mes boots :

Code : Tout sélectionner

(...)
avr 14 10:11:01 beebox kernel: sp5100_tco: SP5100/SB800 TCO WatchDog Timer Driver v0.05
avr 14 10:11:01 beebox kernel: sp5100_tco: PCI Vendor ID: 0x1022, Device ID: 0x780b, Revision ID: 0x14
avr 14 10:11:01 beebox kernel: sp5100_tco: I/O address 0x0cd6 already in use
(...)
Je ne sais pas d'où ça vient... Mais je n'avais pas ça avant la màj (J'ai un véritable TOC avec mes logs).

J'ai un peu fouiné sur Internet et je suis tombé sur quelques mentions, toutes très récentes (dans des copier/coller de logs)... Mais à chaque fois le sujet de la conversation n'était pas en rapport avec l'erreur en question.

Je me suis renseigné sur watchdog, j'ai bien le module, mais je n'ai pas le package d'installé, j'imagine que ça veut dire qu'en l'état il ne me sert à rien alors ? Je me pose cette question car je lis partout que c'est une "solution matérielle" et pourtant il existe un package pour l'utiliser...

Si effectivement il ne me sert à rien, je peux encore blacklister le module. Néanmoins, dans le doute je préfère demander !

Sinon, je n'ai jamais fait remonté de bug, auparavant. Dois-je renseigner ce genre de bugs ? Si oui à qui et où dois-je faire remonter ça ?

Merci~ :)
Dernière modification par inan le jeu. 14 avr. 2016, 11:18, modifié 1 fois.
arch~awesome~zsh~urxvt | Intel i7-6700K / Nvidia GTX 1080 / Samsung SSD 960 EVO M.2 PCIe NVMe 250 Go

benjarobin
Maître du Kyudo
Messages : 15592
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [BOOT] Watchdog, IO address already in use.

Message par benjarobin » jeu. 14 avr. 2016, 11:10

Bonjour, Tu peux franchement ignorer tous ces messages sans aucun souci
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

inan
Hankyu
Messages : 14
Inscription : mar. 10 juil. 2012, 11:25

Re: [BOOT] Watchdog, IO address already in use.

Message par inan » jeu. 14 avr. 2016, 11:17

Hum... Ok !

Merci.
arch~awesome~zsh~urxvt | Intel i7-6700K / Nvidia GTX 1080 / Samsung SSD 960 EVO M.2 PCIe NVMe 250 Go

Répondre