[Cups] Plus d'impression, "filter failed" [RESOLU]

Reconnaissance et configuration du matériel / kernel linux
Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

[Cups] Plus d'impression, "filter failed" [RESOLU]

Message par FenDanT » mar. 01 nov. 2016, 10:51

Coucoux ;)

Sous plasma 5, j'ai eu pas mal de souci avec l'impression...

Tout d'abord l'imprimante n'était plus visible dans les applis sous gtk3... L'installation de gtk3-print-backends a résolu le problème et l'imprimante s'affiche correctement...

Mais à chaque impression, rien ne se passe avec un message genre "filter failed"...

En fait, c'est la dernière version de cups-filter qui met le souk... Un downgrade et toute roule...

Code : Tout sélectionner

cd /var/cache/pacman/pkg
wget https://archive.archlinux.org/packages/c/cups-filters/cups-filters-1.11.4-1-x86_64.pkg.tar.xz
# pacman -U cups-filters-1.11.4-1-x86_64.pkg.tar.xz 
Source : https://bbs.archlinux.org/viewtopic.php?id=218970

:D
Dernière modification par FenDanT le jeu. 03 nov. 2016, 07:46, modifié 1 fois.
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
misaine
Daikyu
Messages : 99
Inscription : dim. 26 août 2012, 11:07

Re: [Cups] Plus d'impression, "filter failed"...

Message par misaine » mar. 01 nov. 2016, 15:12

merci, c'est exactement ce que je cherchais :)
Antergos 64 bits , gnome 3.20 , Gallium 0.4 on NV4B

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [Cups] Plus d'impression, "filter failed"...

Message par FenDanT » jeu. 03 nov. 2016, 07:46

Coucoux ;)

Ca semple résolu chez moi avec cups-filters 1.11.6-1.

;)
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
misaine
Daikyu
Messages : 99
Inscription : dim. 26 août 2012, 11:07

Re: [Cups] Plus d'impression, "filter failed" [RESOLU]

Message par misaine » jeu. 03 nov. 2016, 19:39

oui , je confirme , c'est bon :)
Antergos 64 bits , gnome 3.20 , Gallium 0.4 on NV4B

Répondre